您好!

您是否了解以用户身份登录后可以查看更多内容?

Support articles

多屏显示对话框保存后恢复原样

问题: 当我是用多屏显示器时,即使每个显示器都设置保存后,多屏对话框一直恢复默认值,同样发生在将最左端的屏幕当做我的主屏时。重置注册表也不行,有什么办法吗? 答案: 这种问题只会出现在使用AMD显卡的机器上。如果你使用的是AMD显卡,可按照以下设置: 在显卡"Engine Control Center"下打开HydraVision菜单栏,找到“Desktop Manager”选择和不选"Enable Dialog Repositioning"。根据所安装的AMD显卡驱动程序,可能需要打开“Catalyst Control Center” 找到这些菜单去关闭 "Enable Dialog Repositioning"功能。 查看更多:Tekla Structures 20.1 Hardware RecommendationsModeling toolbars stay visible when switching to Drawing editor
需要 Tekla Maintenance
by quangang yu
0
  • AMD
  • ATI
  • graphic card
  • reposition dialogs

切割导致零件损坏以透明状态在模型中显示

问题: 如下图所示,模型中零件有点问题。切割好像导致零件损坏,尽管切割之间一切都是正常的。从侧面看上去好像没有问题,但是旋转后再看的话就是透明的。如何修复? 答案: 可能是由于切割或装配引起的,如果模型比较小很容易发现问题,但是如果模型很大的话,需要耗费一点时间与精力。 下面是一些修复模型的步骤: 1. 确保模型有备份以便在修复过程中模型损坏。2. 尝试校核和修复模型: 工具 -> 校核和修复模型 -> 校核模型和修复模型。3. 尝试查找遗漏部件: 工具 -> 校核和修复模型 -> 查找遗漏部件。如果找到任何东西,试着缩放,查询或者通过选中列表中项目右键鼠标直接删除。 4. 尝试创建新的基本视图并查看是否问题依然存在。如果你成功的找到了“损坏元素”,删除并重新创建。5. 创建模型转储输入新的模型。如何模型转储6. 如果问题任然存在,创建新的模型并复制损坏模型的所有状态。编辑 -> 选择性复制 -> 从另一个模型…  复制状态会导致图纸丢失。没有图纸会被复制到新的模型。 7. 如果都不起作用,联系你当地支持获取更多帮助。
需要 Tekla Maintenance
by quangang yu
0
  • 零件透明

3D视图中模型不可见

问题: 3D视图中模型不可见,即使创建新的基本视图也不行,什么问题导致的? 答案: 最可能的原因是在距模型很远的地方有些对象。它们太远导致模型区域过大而模型本身缩在角落变成一点,这样就无法显示。 要解决这个问题,到工具 -> 校核和修正模型 -> 找到遗漏部件。当被找到时,尝试缩放,查询或通过在列表中选中项目右击鼠标直接删除。  重复刚才的操作知道没有遗漏部件为止。 查阅更多:Finding distant objectsXS_DISTANT_OBJECT_FINDER_TOLERANCEFixing too large modeling areaWork area too big - model disappears from
需要 Tekla Maintenance
by quangang yu
0
  • 3D视图中模型不可见

组件或细部方向

问题: 我无法理解在组件中输入的值与模型中输出的值之间的关系,我怎样才能控制距离? 答案: 当使用连接或细部组件时,有必要检查组件符号与组件对话框中方向一致。如果不匹配,则需到组件目录对话框中修改,这样才能使结果达到预期。 查看:组件概念
需要 Tekla Maintenance
by quangang yu
0
  • 节点值与模型值不匹配

模板编辑器中图形域属性

问题: 使用模板编辑器创建图形模板,并插入图形域。什么属性可被用于图形域?不同的图形域属性显示的是什么图形信息? 答案: 用于图形域的属性只有两个 CONTENTTYPE and PLATE_TOP_VIEW.CONTENTTYPE属性显示钢筋形状,但是需要注意的是为了达到效果,必须将行设置为钢筋或钢筋网。PLATE_TOP_VIEW 用于显示板的顶视图。更多信息请阅读: See How to use PLATE_TOP_VIEW template attribute?  也可查看:Creating a template for bending schedules or pull-outs
需要 Tekla Maintenance
by quangang yu
0
  • 模板图形域

添加自定义组件到工具栏

问题: 我如何才能将自定义组件添加到工具栏?我在自定义对话框中找不到自定义组件。 答案: 只有系统组件才可以在自定义对话框中直接添加。 一种变通的方式是通过宏记录你使用自定义组件的过程。
需要 Tekla Maintenance
by quangang yu
0
  • 自定义组件到工具栏

打开文件出错: HandleView1.dwg

问题: 什么原因导致以下警告: 打开文件出错:HandleView1.dwg 答案: HandleView1.dwg是一个环境文件下的文件(C:\ProgramData\Tekla Structures\xx.x\environments\common\symbols\) 它被用于当你选择目标时显示黄色。假如Tekla Structures不能读取或缺失此文件就会出现警告提示。一般我们只需在确保你拥有访问环境帮助目录情况下重装环境文件即可。
需要 Tekla Maintenance
by quangang yu
0
  • HandleView1.dwg

服务器上没有可用许可---Tekla Structures 20.1

问题: 我使用的是Tekla Structures 20.1版本,我已经安装了20.1的许可服务器,但是当我获取许可时得到以下错误信息。 答案: 这是由Tekla Structures 20.1所致,会在20.1SR1中得到修复。这个问题只会出现在浮动许可上,在等待修复版本发布之前可以通过租借许可的方式来避免此问题。 
需要 Tekla Maintenance
by quangang yu
0
  • 20.1许可问题

Tekla Structures 20.1 硬件建议

针对 Tekla Structures 工作站的建议 Tekla Structures 硬件建议基于 Tekla Structures 测试中使用并经证明与 Tekla Structures 兼容的设置。 除了本文档介绍的设置外,还有很多其他合适的设置。 在选择新硬件时,可以将本文档作为指导,但请谨记,本文档介绍的设备和标签并不是唯一合适的硬件设置。 选择硬件时的主要标准是可靠的性能。 如果您正在考虑使用一个新硬件组件(例如显卡),请事先对其测试以确保它满足要求。 如果您正在考虑为您的 Tekla Structures 用户购买大量计算机,请在大批量购买之前,先用一台或两台计算机对该设置进行测试和验证。 Tekla Structures 适合在台式或便携式计算机上使用。 Tekla Structures 尚未针对服务器安装或虚拟化进行过测试。 要启动 Tekla Structures 20.1,您需要使用 Tekla Structures 许可证服务器 20.1。 若使用较早版本的 Tekla Structures 许可证服务器,Tekla Structures 20.1 将无法启动。 操作系统 以下操作系统支持 Tekla Structures 20.1:32 位和 64 位 Windows 8.132 位和 64 位 Windows 832 位和 64 位 Windows 7
by Tekla Global Support
0
  • Tekla Structures 20.1 Hardware Recommendations

Tekla Structures 如何计算重量?

钢制零件的重量、毛重和净重分别是多少? Tekla Structures 具有 3 种主要的测重度量:重量、毛重和净重。您可使用 Inquire 命令或创建报告来计算出这些值。 这三种重量的计算方式各不相同,具体取决于定义建模零件的型材的类型。在 Tekla Structures 中,主要有两种型材: (a) 标准型材,可通过预制获得,具有目录中指示的属性且因环境而异(b) 带参数的型材,具有预定义的硬编码形状,并具有用于定义型材大小的一个或多个参数。 通常,尤其是在带参数的型材中,要了解重量、毛重和净重,我们需要知道 Tekla Structures 如何定义体积、总体积和净体积: 体积:为对象体积,考虑切割和孔。总体积:为对象体积,不考虑切割和孔。净体积:为对象体积,考虑切割和孔。在带参数的型材中,这与体积相同。 标准型材: 例如,这些通常是型钢,例如,I 梁、矩形空腹截面和圆孔截面。在 Tekla Structures 中,这些型材在型材目录中使用蓝色立方体符号标记。 重量主要由型材目录(“分析”选项卡)中指定的横截面积控制,不包括净重。 体积:型材横截面积 x 长度                          = 5550mm2 x 1000mm = 5550000mm3 总体积:型材横截面积 x 长度                          =
需要 Tekla Maintenance
by Tekla Global Support
0
  • Profile weight calculation

Tekla Structures20.0硬件配置

Tekla Structures 工作站硬件配置 Tekla Structures推荐的硬件配置都是基于已经进行的Tekla Structures测试方案中的配置,并已在测试中证实与Tekla Structures完全兼容。除了在本文档中列出的配置,还有其它很多的合适配置。您可以在选择新的硬件时按照本文档作为参考,但是我们提醒您,本文档中所列的配置并不是唯一合适的硬件配置。 选择硬件的主要准则就是性能稳定可靠,如果您希望为公司采购新型号的硬件设备,例如图形显卡,那么您最好在购买之前对它进行测试以确保可靠性。如果您将要为公司批量采购多台计算机使用Tekla Structures软件,那么您最好先仅购买1台或2台,在完成可靠性和软件兼容性测试后,再决定是否批量购买。Tekla Structures软件是针对桌面计算机和便携式笔记本的使用而设计的。Tekla Structures没有针对服务器和虚拟机进行过相应测试。 操作系统 Tekla Structures 20.0 支持如下操作系统:32位和64位 Windows 8.132位和64位 Windows 832位和64位 Windows 7 SP1 注意:从2014年开始Tekla将不再支援Windows XP和Windows Vista。您可以到产品公告获取更多信息:Windows XP and Vista Support in
需要 Tekla Maintenance
by quangang yu
0
  • 20.0硬件配置

有关恢复图纸的建议

一些用户已尝试通过复制备份模型中的 .dg 文件或在发生崩溃或意外图纸重新创建后重命名 .dg 文件来检索编辑图纸。即使图纸 .dg 文件名和日期相同,图纸文件也不一定内部相同。图纸包含对特定模型数据库 .db1 的引用并且必须与此数据库匹配。如果图纸已创建但未保存模型数据库,则图纸文件将与模型不兼容且无法打开。 我们想向您指明以下几点:    不应手动编辑 .db1 或 .dg 文件   不应将 .db1 或 .dg 替换为同一文件的任何旧/新的版本   不应重命名 .db1 或 .dg 文件 使用自动保存功能可避免丢失您的编辑工作。如果您在编辑图纸后已本地自动保存您的模型,然后 Tekla Structures 发生崩溃,您可通过自动保存恢复模型,编辑图纸将与自动保存的模型数据库匹配且可用。您可在文件 > 设置 > 选项 > 常规 (之前为工具 > 选项 > 选项 > 常规)中设置自动保存间隔。在关闭图纸后,将写入 .dg 文件,并且当您随后在快速启动中输入 Autosave 时,还将保存模型数据库以匹配新图纸。 我们还要提醒您,您不应使用另存为命令来备份您的模型。“另存为”命令将创建新模型,而不会返回之前的模型。您无法将原始模型中的图纸复制到“另存为”模型(反之亦然),即使图纸具有相同的文件名也是如此。您无法打开图纸。要进行备份,
需要 Tekla Maintenance
by Tekla Global Support
  • Recommendations
  • recovery
  • drawing

构件前缀和开始编号框为灰色无法编辑状态

问:构件前缀和开始编号框为灰色无法编辑状态,如何解决?答:有人可能在构件层面修改了构件前缀和开始编号,为了能在零件层面修改,请安如下方法操作:启用选择构件。 打开钢构件对话框。 清空前缀和开始编号输入框. 点击修改. 现在构件前缀和开始编号可以在零件属性修改了.其他可能的原因: 你的配置不允许修改编号属性 你在privileges.inp里面设置权限为不可修改
需要 Tekla Maintenance
by Tekla China
0

不能用Dropbox做模型文件夹

问: 我们在使用Tekla Structures 19.0,现在我们把模型放到Dropbox中,多用户服务器运行在vpn连接的服务器上。有一个关于保存的问题,有时我们在保存后会丢失已建好的所有的对象。是不是用Dropbox来存储多用户模型有一些问题?答:根据据我们一位重要的软件开发人员的意见,他极力反对使用Dropbox。Tekla多用户服务器会在保存模型时保存文件,但是Dropbox共享整个文件的方法我们控制不了。所以极有可能你会丢失你所建的对象,甚至是整个模型。(Dropbox有某种备份系统,紧急情况下你可以从那里得到模型。)一般来说,项目应该在一个普通的网络空间,如果你需要,你可以手动将它拷到Dropbox中。
需要 Tekla Maintenance
by Tekla China
0
  • multi - user
  • Dropbox
  • model folder

导出DGN格式的模型坐标缩放

问题:XS_EXPORT_DGN_COORDINATE_SCALE 这个变量是什么意思?答案:实际上,XS_EXPORT_DGN_COORDINATE_SCALE 变量不会真的缩放模型,只会改变模型的精度。XS_EXPORT_DGN_COORDINATE_SCALE =100,表示使用1/100mm(0.01mm)的精度,使用50表示1/50mm(0.02mm)的精度,使用10的话表示1/10mm(0.1mm)的精度。DGN使用缩放,是因为DGN作为一种老的格式,对于坐标信息定义的数值区域只能使用很短的数值,因此数值需要转换精度,以适合提供的数值位数。Tekla Structures将缩放数值写入到DGN文件头信息中,在DGN文件被其他软极导入时,就会读取这些头信息使用缩放。在有些情况下,作为替代使用XS_EXPORT_DGN_COORDINATE_SCALE 参数化的方法,你还可以将模型移动使其靠近原点,这样在DGN格式内部表达上不会超过限制范围。
需要 Tekla Maintenance
by quangang yu
0

Excel设计表格位于网络驱动器

问题: 我的模型位于网络驱动器上,同时模型使用Excel表格连接。能否也将这个Excel表格也放置在网络驱动器上?当我这么设置变量时,总会有警告对话框弹出来。答案:Excel设计表格可以被定位到网络驱动器,只要在高级选项中将变XS_EXTERNAL_EXCEL_DESIGN_PATH= 的路径改为正确的网络路径即可。你可以采用以下几种方法:映射网络驱动器到本地 直接网络地址 IP地址
需要 Tekla Maintenance
by quangang yu
0

导入到ANSYS软件中

问题:Tekla Structures如何将数据导入到ANSYS软件中?答案:ANSYS是常用的分析软件,http://www.ansys.com/products/geometry-interfaces.asp我们可以查看ANSYS支持哪些导入格式。使用Tekla公司提供的STEP|IGES converter工具,可以将TS 模型导入到ANSYS中。- 在Tekla Extranet中下载转换工具- https://extranet.tekla.com/BC/tekla-structures-en/product/extended-appli...- 安装转换工具- 将Tekla Structures模型输出发布为网页XML数据格式  - Tekla Structures菜单 文件>发布为网页...- 应用STEP|IGES converter转换工具,选择输出的XML文件,选择IGES格式输出- 输出的结果可以使用SETP&IGES Viewer浏览器工具进行查看(Tekla Extranet中下载):  - https://extranet.tekla.com/BC/tekla-structures-en/self_learning/q-a/Page...如果需要将ANSYS模型再导入回Tekla Structures,需要使用STEP格式,
需要 Tekla Maintenance
by quangang yu
0

同时混合使用32位/64位系统组成多用户

问题:如果我同时混合使用32位/64位系统,一起做多用户模型,会不会有潜在的冲突会发生?答案:这样做没问题,不会有冲突。32位和64位Tekla Structures都是使用同样的标准,在同一个多用户模型下不会有冲突。
需要 Tekla Maintenance
by quangang yu
0

合并不同的用户节点库

问题:怎样合并不同的用户节点库(xslib.db1)?答案:选择编辑->复制->从模型...,并选择模型中不存在的状态号,这样只能把用户节点复制到当前文件夹,合并成一个统一的xslib.db1文件
需要 Tekla Maintenance
by quangang yu
0

NC数控文件中的圆管表达

问题:我在为圆管(PD,CHS)导出CNC数控文件时,截面类型总是为B(板),但是我希望它的截面类型是RO答案:这是因为在将圆管导出为CNC数控文件时,总是将圆管导出为展开后的板类形式,这样方便进行加工、然后再滚卷成管。如果您希望在CNC文件中显示为RO类型,那么可以设置变量XS_TUBE_UNWRAP_USE_PLATE_PROFILE_TYPE_IN_NC=FALSE即可。
需要 Tekla Maintenance
by quangang yu
0

页面