您好!

您是否了解以用户身份登录后可以查看更多内容?

创建模板

已添加 April 3, 2019 by Tekla User Assistance tekla.documentation@trimble.com

软件版本: 
2019

创建模板

创建模板

  1. 文件 菜单上,单击 编辑器 > 模板编辑器
  2. 在模板编辑器中,单击 文件 > 新建
  3. 选择模板类型并单击 确认 。 即会创建一个新的空模板。
  4. 在模板中添加新行。

    1. 单击 插入 > 组件 > 以添加新行。
    2. 选择行的内容类型,然后单击 确认
    3. 对于每一新行重复步骤 a–b。
  5. 添加值字段,以便从 Tekla Structures 数据库获取所需的数据。

    1. 单击 插入 > 值字段
    2. 单击一个点以定义行内字段的位置。

      将出现 选择属性 对话框,提示您选择值字段的属性。

    3. 选择属性并单击 确认
    4. 对于每个值字段重复步骤 a–c。
  6. 保存模板。

    1. 单击 文件 > 另存为
    2. 浏览到为高级选项 XS_TEMPLATE_DIRECTORY 定义的文件夹。
    3. 文件名 字段中,输入模板的名称。
    4. 单击 确认

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
内容评级: 
没有投票