您好!

您是否了解以用户身份登录后可以查看更多内容?

创建 .pdf 报告模板

已添加 April 3, 2019 by Tekla User Assistance tekla.documentation@trimble.com

软件版本: 
2019

创建 .pdf 报告模板

创建 .pdf 报告模板

您可以创建要用于 .pdf 报告的图形模板。

  1. 文件 菜单中,选择 编辑器 > 模板编辑器
  2. 选择 文件 > 新建 > 图形模板
  3. 单击 编辑 > 属性
  4. 模板页属性 对话框中,将页面大小设置为与目标页面匹配(例如 A4):

    尺寸必须与 PaperSizesForDrawings.dat 配置文件中定义的尺寸一致。

  5. 添加新行和值字段,以便从 Tekla Structures 数据库获取所需的数据。 有关添加新行和值字段的更多信息,请参见 创建模板
  6. 单击 文件 > 另存为 ,并用扩展名 .pdf.rpt 保存报告。
  7. 复制新模板到模板文件夹,例如模型或公司设置文件夹 ( XS_FIRM )。

    现在,可使用新的 .pdf 报告模板,创建 .pdf 报告。 有关创建报告的更多信息,请参见 创建报告

示例 .pdf 报告

在此报告示例中,使用以下页面尺寸:

下面是使用此特定报告模板创建的报告的示例。要在浏览器中打开该报告,请单击 此处

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
内容评级: 
没有投票