您好!

您是否了解以用户身份登录后可以查看更多内容?

开始屏幕、侧窗格、快速启动和工程属性的更新

最后更新 April 12, 2019 by Tekla User Assistance tekla.documentation@trimble.com

软件版本: 
2019

开始屏幕、侧窗格、快速启动和工程属性的更新

开始屏幕、侧窗格、快速启动和工程属性的更新

Tekla Structures 2019 年推出了更新的用户界面。 Tekla Structures 2019 用户界面引入了一种新的中性配色方案,强调功能区和图标的清晰度。这种新的以蓝色为基调配色方案与其他 Trimble 产品的配色方案保持一致。

开始屏幕更新

Tekla Structures 2019 的开始屏幕已更新。

  • 开始屏幕的所有选项卡现在都有自己的专用视图。

  • 有一个新的 共享模型 选项卡,其中包含 Tekla Model Sharing 模型。如果您想打开已使用 Tekla Model Sharing 进行共享的模型,则需使用您的 Trimble Identity 登录。
  • 如果您选择 最新所有模型 选项卡上的模型,并且所选模型还没有缩略图,则会显示一个超级链接。当您单击该超级链接时, Tekla Structures 会显示一条消息,说明如何创建缩略图。
  • 当您选择 最新所有模型 选项卡上的模型时, 打开 按钮将有一个小箭头,用于打开一个包含 转换为多用户模型转换为单用户模型从共享中排除 按钮(具体包含内容取决于模型类型)的下拉菜单。
  • 最新所有模型 选项卡上,您可以对每列进行排序。此外,您还可以通过拖动各列来更改其顺序和大小。
  • 如果 最新 选项卡为空,则会显示 所有模型 选项卡。

    如果 所有模型 选项卡为空,则会显示 新建 选项卡。

  • 如果您要从 最新 选项卡上的模型列表中删除模型,请右键单击该模型并选择一个选项。
    • 删除所选项 :从列表中删除所选模型
    • 全部清除 :从列表中删除所有模型
    • 清除无效条目 :删除列表中的所有无效模型,例如,无法再打开的已删除模型
  • 新建 选项卡上,您可以隐藏不再需要的模型模板,或者将重要的模板标记为收藏。
    1. 从列表中选择一个模型模板。
    2. 右键单击并选择 收藏夹隐藏

      如果您将模板标记为 收藏夹 ,则会将其置于模板列表顶部。或者,使用模板上的星图标将其标记为 收藏夹 ,或删除标记。

      如果您将模板标记为 隐藏 ,则会将其从模板列表中删除。选择 显示隐藏项 复选框可再次显示它。

  • 如果您已经折叠了侧面部分(例如 您当前的 Tekla Structures 设置通知 ),侧面部分现在会记住它们的已折叠状态。
  • 添加了新的命令行功能。您现在可以通过在 Tekla Structures 快捷方式中添加目标来创建新模型或打开模型的自动保存版本。

    例如:

    Table 1.
    打开现有模型 TeklaStructures.exe "C:\TeklaStructuresModels\My Existing Model"
    打开现有模型(已自动保存) TeklaStructures.exe "C:\TeklaStructuresModels\My Existing Model" /autosaved
    创建新模型(不使用模板) TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created"
    创建新模型(使用模板) TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created" /modelTemplate:"Cast-in-Place"
    创建新的多用户模型 TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created" /server:"my-server,1234"

快速启动更新

Tekla Structures 2019 的 快速启动 已经过改进和重新设计。

  • 现在,搜索结果将显示命令的位置,命令按位置列出。您可以通过单击 最新功能区菜单所有命令 选项卡在搜索结果中轻松导航。 最新 选项卡列出了搜索结果中最近启动的 10 个命令,使您可以更轻松地重复访问最常用的命令。
  • 您可以使用键盘上的向上和向下箭头键,在搜索结果中导航。单击 Enter 键,启动所选的命令。

  • 当您从搜索结果列表中选择命令时,搜索框不会自动清除。搜索词仍然可见,当您单击搜索框时,将自动打开上一个搜索结果列表。要清除 快速启动 框,请单击 按钮或按 Esc 键。
  • 如果您使用 快速启动 搜索的命令位于侧窗格中, Tekla Structures 会打开侧窗格窗口(如果尚未打开)。
  • 现在无需关闭搜索结果列表也可打开或关闭命令和工具栏。

  • 功能区、文件菜单和侧窗格中的 快速启动 搜索结果用黄色突出显示。
  • 快速启动 搜索列表现在单独列出本地 Tekla Warehouse 集合,而不是列出所有本地集合和本地包。 Tekla Warehouse 搜索内容仅在有任何搜索结果要显示时才可见。 快速启动 在按钮上显示找到的项数,按钮可在 Web 浏览器中打开实际搜索。

侧窗格更改

默认情况下, Tekla Structures 现在一次只打开一个侧窗格窗口。

当您右键单击侧窗格按钮时,可以选择是使用 单个窗格 还是 堆叠窗口 选项。

单个窗格 : Tekla Structures 将打开一个新的侧窗格窗口并关闭所有其他打开的侧窗格窗口。

堆叠窗口 : Tekla Structures 将打开一个新的侧窗格窗口,并使其他打开的侧窗格窗口彼此堆叠在一起。

或者,您可以单击 Ctrl+侧窗格按钮 ,打开彼此上下堆叠的侧窗格窗口。

请注意, 单个窗格堆叠窗口 选项不会影响浮动窗格。当您使用 单个窗格 选项时,可以打开一个或多个浮动窗口。

用于功能区字体大小的新控件

您现在可以调整功能区字体大小。使用 File > Settings > User interface 中的 Font size (Ribbon) 滑块调整功能区字体大小。

您可在 9p 到 14p 之间设置功能区字体大小。默认字体大小为 11p。关闭并启动 Tekla Structures 后将记住此设置。

文件菜单中工程属性的新样式

文件 菜单中的 工程属性 现在的工作方式更像属性窗体。

  • 您现在可以开始修改文本字段而不需先启用编辑。
  • 更改的文本字段以浅黄色背景色突出显示。
  • 当您修改了 工程属性 后, 修改 按钮变为活动状态。单击 修改 以应用更改。

新的可缩放图标

所有命令(例如在功能区和文件菜单中)现在都具有可缩放的矢量图标。矢量图标可以大幅缩放到任何尺寸而不会降低质量。

以前,命令只有一个小的或大的栅图标可用。

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
内容评级: 
没有投票