您好!

您是否了解以用户身份登录后可以查看更多内容?

缩放和旋转模型

已添加 April 3, 2019 by Tekla User Assistance tekla.documentation@trimble.com

软件版本: 
2019

缩放和旋转模型

缩放和旋转模型

通过使用 视图 选项卡中的命令,您可以聚焦于一个特定区域或退出以获得更大视角。您可以使用鼠标、命令、键盘快捷键,或结合使用这些方法。

缩小和放大

您可以使用各种工具在模型中进行放大和缩小。默认情况下,鼠标指针位置决定缩放的中心点。

目的

操作步骤

缩小

向前滚动鼠标滚轮。

或者,请按 Page Up

缩小

向后滚动鼠标滚轮。

或者,请按 Page Down

缩放到所选对象

  1. 选择对象。

  2. 视图 选项卡中,单击缩放 > 缩放选定项

使用菜单命令缩放

视图 选项卡中,单击缩放 并选择缩放命令之一。

保持缩放中心点位于视图的中间位置

文件 菜单中,单击 设置 并选择 居中缩放

定义缩放比例

使用这些高级选项:

XS_ZOOM_STEP_RATIO

XS_ZOOM_STEP_RATIO_IN_MOUSEWHEEL_MODE

XS_ZOOM_STEP_RATIO_IN_SCROLL_MODE

旋转模型

您可以使用鼠标中键或左键或者键盘在视图中旋转模型。

目的

操作步骤

使用鼠标 中键 旋转

  1. 视图 选项卡中,单击导航 > 设置视图点

    您也可以按 V

  2. 要设置视图点,请在视图中选取一个位置。

    将在模型中显示以下符号:

  3. 按住 Ctrl 键,然后使用鼠标中键单击并拖动模型。

    Tekla Structures 围绕步骤 2 中定义的视图点旋转模型。

使用鼠标 键旋转

  1. 视图 选项卡中,单击导航 > 用鼠标旋转

    您还可以按 Ctrl+R

  2. 要设置视图点,请在视图中选取一个位置。

    将在模型中显示以下符号:

  3. 使用鼠标左键单击并拖动模型。

    Tekla Structures 围绕步骤 2 中定义的视图点旋转模型。

使用键盘旋转

使用快捷键 Ctrl + 箭头键Shift + 箭头键

Ctrl + 箭头键 可按 15 度增量旋转模型。

Shift + 箭头键 可按 5 度增量旋转模型。

平移模型

您可以使用鼠标中键或左键在视图中平移模型。

目的

操作步骤

使用鼠标 中键 移动模型

  1. 文件 菜单中,单击 设置 并检查是否已选中 中间按钮平移 复选框。

  2. 按住鼠标中键并拖动模型。

使用鼠标 左键 移动模型

  1. 要激活动态平移,请转到 视图 选项卡并单击 导航 > 平移

    您也可以按 P

    鼠标指针将变为手形:

  2. 按住鼠标左键并拖动模型。

  3. 要停止平移,请按 Esc

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
内容评级: 
没有投票