Здравствуйте!

Вы знаете, что после входа пользователям становится доступно намного больше содержимого?

Облететь модель

Добавлено April 8, 2018 by Tekla User Assistance tekla.documentation@trimble.com

Версия программы: 
2018

Облететь модель

Облететь модель

С помощью команды Облет можно перемещаться по модели, изменяя направление и скорость в процессе облета. Также можно корректировать поле зрения, что может быть удобно при облете ограниченных пространств.

  1. Установите для вида проекцию Перспектива.
    1. Дважды щелкните вид, чтобы открыть диалоговое окно Свойства вида.
    2. В списке Проекция выберите Перспектива.
    3. Нажмите кнопку Изменить.
  2. При необходимости откорректируйте настройку поля зрения.

    Чем больше значение, тем больше расстояние между деталями при облете модели.

    1. В меню Файл выберите Настройки > Расширенные параметры и перейдите в категорию Вид модели.
    2. Измените значение расширенного параметра XS_​RENDERED_​FIELD_​OF_​VIEW.
    3. Нажмите кнопку ОК.
  3. На вкладке Вид выберите Облет.
  4. Выберите вид.

    Указатель мыши принимает форму стрелки и крестика. Стрелка указывает текущее направление облета.

  5. Для перемещения по модели перетаскивайте указатель мыши.
    • Для облета вперед перемещайте курсор вперед.

    • Для изменения направления облета перетащите мышь в нужном направлении.

      Скорость облета возрастает экспоненциально при приближении к модели.

    • Чтобы переместиться выше или ниже, перетащите мышь вперед или назад, удерживая нажатой клавишу Ctrl.

    • Для изменения угла зрения камеры вращайте колесико мыши.

    • Для облета в направлении угла зрения камеры прокручивайте колесико мыши вперед или назад, удерживая нажатой клавишу Shift.

  6. Чтобы выйти из режима облета, нажмите клавишу Esc.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Рейтинг: 
Голосов еще нет