Здравствуйте!

Вы знаете, что после входа пользователям становится доступно намного больше содержимого?

Настройка сочетаний клавиш

Добавлено September 21, 2017 by Tekla User Assistance tekla.documentation@trimble.com

Версия программы: 
2017i

Настройка сочетаний клавиш

Настройка сочетаний клавиш

В диалоговом окне Комбинации клавиш можно просмотреть список всех сочетаний, доступных в Tekla Structures. Можно определить новые сочетания клавиши и удалить существующие. После индивидуальной настройки можно экспортировать комбинации клавиш и открыть их для совместного использования коллегами по работе.

Задайте новые сочетания клавиш

Настроенные сочетания клавиш можно назначить любой команде, макросу или компоненту. При необходимости также можно изменить сочетания клавиш по умолчанию.

  1. В меню Файл выберите Настройки > Сочетания клавиш.

    Откроется диалоговое окно Сочетания клавиш.

  2. В списке Группа выберите группу сочетаний клавиш, которую вы хотите изменить.

    Отобразится список команд и сочетаний клавиш.

  3. Чтобы найти какую-либо команду или сочетание клавиш, введите соответствующий текст в поле Фильтр.

    Например:

    • Введите сетка , чтобы отобразить команды, имя которых содержит слово «сетка».

    • Введите " + ", чтобы получить список сочетаний клавиш, состоящих из двух частей (например, Ctrl+S ).

    • Введите "," , чтобы получить список сочетаний клавиш, состоящих из двух последовательных клавиш (например, M, N ).

  4. Выберите из списка команду.
  5. Нажмите кнопку Введите сочетание клавиш.
  6. На клавиатуре введите сочетание клавиш, которое вы хотели бы использовать.
  7. Проверьте поле Конфликты , чтобы узнать, не назначено ли это сочетание клавиш другой команде.

    Если текущее сочетание клавиш уже используется, введите другое.

    Note: Если вы переназначаете сочетание клавиш, которое уже используется, связь с предыдущей командой будет утрачена.
  8. Нажмите кнопку Назначить , чтобы сохранить сочетание клавиш.

Очистите и переустановите сочетания клавиш

Можно удалить любое существующее сочетание клавиш. Также можно сбросить все сочетания клавиш до настроек по умолчанию.

  1. В меню Файл выберите Настройки > Сочетания клавиш.
  2. Чтобы удалить сочетание клавиш, выберите команду из списка и нажмите кнопку Очистить.
  3. Чтобы сбросить все сочетания клавиш до значений по умолчанию , нажмите кнопку Восстановить.

Экспорт сочетаний клавиш

Можно экспортировать настроенные сочетания клавиш и совместно использовать их с коллегами по работе.

  1. В меню Файл выберите Настройки > Сочетания клавиш.
  2. Нажмите кнопку Экспорт.
  3. Введите имя файла и местоположение.
  4. Нажмите Сохранить , чтобы экспортировать сочетания клавиш.
  5. Для открытия доступа к своим сочетаниям клавиш для других пользователей отправьте им экспортированный файл.

Импорт сочетаний клавиш

Можно импортировать сочетания клавиш из файла. Этот способ используется для импорта сочетаний клавиш из Tekla Structures 2016 или новее.

  1. В меню Файл выберите Настройки > Сочетания клавиш.
  2. Нажмите кнопку Импорт.
  3. Найдите файл с сочетаниями клавиш, которые требуется импортировать. Например, ..\Users\<user>\AppData\Local\Trimble\TeklaStructures\2016\Settings\KeyboardShortcuts_4.xml.
  4. Нажмите на Открыть для импорта сочетаний клавиш.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Рейтинг: 
Average page rating: 1 (1 оценка)
Refresh page after voting to show updated result.