Hallo!

Wist u dat ingelogde gebruikers veel meer inhoud kunnen zien?

Omgevings, bedrijfs- en projectinstellingen voor beheerders

Toegevoegd April 2, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversie: 
2019

Omgevings, bedrijfs- en projectinstellingen voor beheerders

Omgevings, bedrijfs- en projectinstellingen voor beheerders

Omgevingsinstellingen

Algemene instellingen

Alle instellingen en bestanden die in alle omgevingen hetzelfde zijn, worden in de map \Tekla Structures\<versie>\Environments\common opgeslagen. Bestanden en instellingen die specifieke voor een omgeving zijn, bevinden zich in aparte omgevingsmappen.

Het bestand env_global_default.ini bevindt zich ook in de map \common. Het bestand bepaalt de standaardinstellingen en het is het eerste bestand dat wordt gelezen. Andere initialisatiebestanden worden na dit bestand gelezen en als de andere bestanden dezelfde instellingen bevatten, overschrijven ze de vorige instellingen.

Landspecifieke instellingen

Landspecifieke instellingen bevinden zich in de omgevingenmappen en worden door uw lokale Trimble-kantoor/-leverancier gelokaliseerd. De mapstructuur van de omgevingen kan variëren, maar dezelfde soort instellingen bestaan. De instellingen die gelokaliseerd zijn, bevatten bijvoorbeeld de profielendatabase, de materialendatabase, lijsten, selectiefilters, aanzichtfilters, componenten en gebruikerscomponenten, macro's, gebruikersattributen en tekeningeninstellingen.

Bedrijfsinstellingen

Instellingen op bedrijfsniveau zijn hoofdzakelijk instellingen die voor alle projecten door het hele bedrijf worden gebruikt. Deze instellingen worden ingesteld met XS_SYSTEM en XS_FIRM.

Voor een groter bedrijf met dochterondernemingen kunnen de instellingen als volgt worden gebruikt:

  • XS_SYSTEM kan meerdere paden bevatten en verwijst naar algemene instellingen binnen het bedrijf. Dit kunnen bijvoorbeeld bedrijfslogo's, lijsten, printerinstellingen, tekeninginstellingen en templates zijn. Dit zijn instellingen die zelden wijzigen en op een server worden opgeslagen die voor allen beschikbaar is. Als het bedrijfslogo bijvoorbeeld wordt bijgewerkt, hoeft dit alleen op één plek te worden vervangen.
  • XS_FIRM verwijst naar de bedrijfsmap die door het bedrijf of een dochteronderneming is ingesteld. De map bevat alle bedrijfsinstellingen die op het specifieke kantoor worden gebruikt. Dit kunnen bijvoorbeeld logo's, tekeninginstellingen, templates, lijsten of printerinstellingen zijn.
  • XS_PROJECT verwijst naar de projectmap. De map bevat bijvoorbeeld projectinstellingen zoals logo's voor aannemers en fabrikanten of tekeninginstellingen.

Raadpleeg Zoekvolgorde voor mappen voor meer informatie over de zoekvolgorde van mappen.

U kunt in uw eigen netwerk ook online of offline bedrijfspecifieke verzamelingen van Tekla Warehouse gebruiken. Gebruik Trimble Identity voor het downloaden of installeren van de online verzamelingen. Raadpleeg ook Trimble Identity voor Tekla Online services.

De toegang tot de offline verzameling wordt beheerd met maprechten in uw netwerk en op het verzamelingsniveau in het bestand collections.json op de computer van elke gebruiker.

 "collections" 
"\\\\server-A\\company\\Tekla Structures collection" 
		

Het bestand collections.json kan met geselecteerde personen worden gedeeld door het naar de map C:\Users\Public\Documents\Tekla\Tekla Warehouse\ te kopiëren.

Modeltemplates

U kunt een model met de gewenste instellingen opslaan en het model als een template voor het maken van nieuwe modellen gebruiken. Dit kan erg handig zijn als uw bedrijf verschillende soorten projecten heeft, zoals parkeergarages, kantoorgebouwen, bruggen en industrieën.

Als u een modeltemplate maakt, begint u altijd met het maken van een nieuw leeg model. Dit komt doordat oude modellen die in live projecten zijn gebruikt niet volledig kunnen worden opgeschoond. Ze kunnen een overvloed aan gegevens bevatten waardoor de grootte van het model toeneemt, zelfs als u alle objecten en tekeningen uit het model verwijdert.

U maakt als volgt een modeltemplate:

  1. Maak een nieuw model en geef het een unieke naam.
  2. Voeg in het model de gewenste profielen, gebruikerscomponenten en andere benodigde items aan het model toe.
  3. Klik in het menu Bestand op Opslaan als > Save .

    U moet het model opslaan om gebruikerscomponenten in het bestand xslib.db1 op te nemen. Als u het model niet opslaat, worden de gebruikerscomponenten niet in de modeltemplate opgenomen.

  4. Klik in het menu Bestand op Opslaan als > Opslaan als modeltemplate .
  5. Voer een naam voor de modeltemplate in en selecteer welke databases, tekeningtemplates, lijsttemplates en modelsubmappen u in de modeltemplate wilt opnemen.
  6. Klik op OK.

    De map van de modeltemplate wordt standaard in uw omgevingsmap onder ..ProgramData\Trimble\Tekla Structures\<version>\environments\<your environment>\ opgeslagen. De exacte maplocatie kan afhankelijk van uw omgeving en rol variëren. Gebruik de variabele XS_​MODEL_​TEMPLATE_​DIRECTORY om een andere locatie te definiëren.

U kunt modeltemplates via Tekla Warehouse downloaden, delen en opslaan. De afbeelding hieronder geeft een voorbeeld van een modeltemplate in Tekla Warehouse weer.

De knop In model invoegen in Tekla Warehouse installeert de modeltemplate rechtstreeks in de map waar door XS_MODEL_TEMPLATE_DIRECTORY naar wordt verwezen. U kunt de template direct gebruiken wanneer u een nieuw model maakt.

Modeltemplates in een versie-update van Tekla Structures

We raden u ten zeerste aan uw modeltemplates in de versie-upgrade van Tekla Structures bij te werken.

U werkt als volgt een modeltemplate bij:

  1. Maak een nieuw model met een bestaande modeltemplate.
  2. Geef het model dezelfde naam als in de vorige versie van Tekla Structures.
  3. Open een 3D-venster.
  4. Klik in het menu Bestand op Diagnose and repair > Diagnose model .
  5. Klik op het tabblad View op Screenshot > Project thumbnail om een projectminiatuur te maken of een gebruikersafbeelding met de naam thumbnail.png in de modelmap toe te voegen.

    Het voorkeursformaat van de afbeelding is 120 x 74 pixels.

  6. Klik in het menu Bestand op Opslaan als > Save .

    Als u dit niet doet, kan er een melding met een waarschuwing verschijnen dat het model in een vorige versie is gemaakt.

  7. Klik in het menu Bestand op Opslaan als > Opslaan als modeltemplate .
  8. Selecteer welke databases, tekeningtemplates, lijsttemplates en modelsubmappen u in de modeltemplate wilt opnemen.
  9. Klik op OK.
  10. Verwijder handmatig alle *.db -bestanden (omgevingsdatabase, databasebestanden met opties) uit de modelmap.

    De *.bak , *.log en xs_user bestanden worden automatisch uit de modelmap verwijderd.

    Verwijder niet de .idrm -bestanden ( db.idrm en xslib.idrm ) omdat deze onderdeel van het model zijn.

    De modeltemplate wordt opgeslagen in een locatie die door XS_MODEL_TEMPLATE_DIRECTORY wordt aangewezen.

    U beschikt nu over een voorbeeldafbeelding voor uw modeltemplate. De database Applicaties en componenten is nu ook op orde en eenvoudig te gebruiken.

Lijsten en tekeningen aanpassen

Als uw bedrijf al grafische templates in de indeling DXF, DWG of DGN heeft, kunt u deze templates naar Tekla Structures -templates converteren. Raadpleeg voor gedetailleerde instructies over hoe u dit doet de informatie over AutoCAD- en Microstation-bestanden in de Help van de Template Editor.

Raadpleeg de Help van de Template Editor, Lijsten en Templates voor informatie over hoe u uw eigen templates en lijsten maakt.

Kloonstempels voor tekeningen

U moet het klonen van tekeningen overwegen indien het volgende van toepassing is:

  • Er bevinden zich meerdere vergelijkbare onderdelen, merken of betonelementen in het model.
  • U moet onderdeel-, merk- of betontekeningen van vergelijkbare onderdelen, merken of betonelementen maken.
  • Voor de tekeningen zijn veel handmatige bewerkingen nodig.

U kunt bijvoorbeeld een tekening voor één spant maken, de tekening bewerken en deze vervolgens voor vergelijkbare spanten klonen. Dan hoeft u alleen de gekloonde tekeningen waar de spanten verschillen te wijzigen.

De gekloonde tekening kan meer onderdelen bevatten dan de originele tekening. Onderdeeleigenschappen, labels, associatieve opmerkingen en verwante tekstobjecten worden gekloond van een vergelijkbaar onderdeel in de originele tekening.

Kloonstempels in de Tekeningendatabase

U kunt tekeningen klonen door de templates van de Tekeningendatabase te gebruiken. Een kloonstempel in de Tekeningendatabase kan ook in andere modellen worden gebruikt. Ze kunnen worden gebruikt in projecten die dezelfde soort tekeningen hebben.

U maakt als volgt kloonstempels:

  1. Selecteer een tekening in de Documentmanager.
  2. Klik met de rechtermuisknop, selecteer Toevoegen aan tekeningendatabase en vul vervolgens de gewenste eigenschappen in.

De kloonstempel kunt u vinden onder Kloonstempels in de Tekeningendatabase. Als u kloonstempels in andere modellen wilt gebruiken, opent u de Tekeningendatabase in het model, klikt u op de knop op de werkbalk en voegt u het model toe waar de templates zijn opgeslagen.

Raadpleeg voor meer informatie over de Tekeningendatabase en kloontemplates Tekeningen maken in de Tekeningendatabase.

Projectinstellingen

Uw eigen componentenmap maken

Meestal worden slechts een paar verschillende verbindingen en componenten in een project gebruikt. Als u ervoor wilt zorgen dat iedereen in het project dezelfde componenten gebruikt en de componenten sneller vindt, raden we u aan een componentenmap voor uzelf te maken.

  1. Klik in het zijvenster op de knop Applicaties en componenten om de database Applicaties en componenten te openen.
  2. U maak als volgt een nieuwe groep voor het project: Klik met de rechtermuisknop in de database en selecteer Nieuwe groep.
  3. U voegt als volgt componenten aan de groep toe: Selecteer de componenten in de database, klik met de rechtermuisknop en selecteer Aan groep toevoegen. Selecteer vervolgens de groep waaraan de componenten worden toegevoegd. U kunt de geselecteerde componenten ook naar een andere groep slepen.
  4. U verbergt de groepen die u niet nodig hebt als volgt: Selecteer de groep, klik met de rechtermuisknop en selecteer Verberg/Toon.
Tip:

Gebruik in de database Applicaties en componenten de commando's in Toegang tot geavanceerde functies > Databasebeheer om databasedefinities te wijzigen. Raadpleeg voor meer informatie De database Applicaties en componenten aanpassen en XS_​COMPONENT_​CATALOG_​ALLOW_​SYSTEM_​EDIT.

Raadpleeg voor meer informatie over de database Applicaties en componenten De database Applicaties en componenten gebruiken.

Projecteigenschappen definiëren

Projectinformatie is bijna altijd nodig tijdens een project. Definieer aan het begin van een project de projectgegevens zodat lijsten en tekeningen automatisch de juiste gegevens weergeven. U kunt de projecteigenschappen ook tijdens het project bijwerken.

  1. Klik in het menu Bestand op Projecteigenschappen.
  2. Bewerk de projecteigenschappen.

    Als u de eigenschappen bewerkt, markeert Tekla Structures de gewijzigde eigenschappen geel.

  3. Wanneer u klaar bent met de wijzigingen, klikt u op Wijzigen om de wijzigingen toe te passen.

Templates en lijsten maken en wijzigen

U kunt bestaande lijsten en templates wijzigen of uw eigen templates maken door de Template Editor te gebruiken. Als u de Template Editor wilt openen, klikt u op Bestand > Editors > Template Editor of dubbelklikt u in een geopende tekening op een bestaande template om de tool te openen. Raadpleeg voor meer informatie Template Editor User's Guide.

Als uw templates zich in een beveiligde map bevinden, zijn de templates alleen-lezen en kunt u een gewijzigde template niet in een beveiligde map opslaan. Voer in dat geval Tekla Structures als een beheerder uit.

Printers instellen

Tekla Structures gebruikt Windows-stuurprogramma's om afdrukgegevens rechtstreeks naar de interface van het Windows-afdrukapparaat te schrijven. U kunt tekeningen afdrukken als PDF-bestanden, als plotbestanden ( .plt ) voor het afdrukken met een printer/plotter opslaan of op een geselecteerde printer afdrukken. Als u naar verschillende papierformaten wilt afdrukken, moet u het bestand drawingsizes.dat wijzigen. Raadpleeg voor meer informatie Configuratiebestanden die bij het afdrukken worden gebruikt. U kunt ook de lijndikte van de afgedrukte tekeningen wijzigen. Raadpleeg voor meer informatie Naar een PDF-bestand, plotbestand of printer afdrukken en Lijndikte in tekeningen.

U kunt de manier waarop Tekla Structures de .pdf -bestanden en plotbestanden automatisch een naam geeft beïnvloeden door bepaalde voor het tekeningtype specifieke variabelen te gebruiken. Raadpleeg voor meer informatie Uitvoernamen van afdrukbestanden aanpassen.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhoudswaardering: 
Nog geen stemmen