Hallo!

Wist u dat ingelogde gebruikers veel meer inhoud kunnen zien?

Afbeeldingen aan een template toevoegen

Toegevoegd April 2, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversie: 
2019

Afbeeldingen aan een template toevoegen

Afbeeldingen aan een template toevoegen

U kunt afbeeldingen toevoegen aan grafische templates. U kunt bijvoorbeeld het bedrijfslogo opnemen in uw tekeningen. Tekla Structures ondersteunt de volgende grafische indelingen in grafische templates: .bmp , .jpg , .jpeg , .tif , .tiff en .png.

  1. Open een bestaande grafische template of maak een nieuwe grafische template in de Template Editor.
  2. Voeg een nieuwe row aan de template toe:
    1. Klik op Invoegen > Component > Row om een nieuwe rij toe te voegen.
    2. Selecteer een inhoudstype voor de rij en klik op OK.
  3. Zorg ervoor dat u de row hebt geselecteerd en klik op Invoegen > Afbeelding om het dialoogvenster Selecteer afbeeldingsbestand te openen.

    Als er een map met lokale symbolen aanwezig is, wordt de inhoud van die map standaard weergegeven. U kunt naar de inhoud van de map common\symbols bladeren door die map te selecteren. Als er geen map met lokale symbolen aanwezig is, geeft Tekla Structures de inhoud van de map common\symbols weer.

  4. Als u afbeeldingen in andere mappen hebt, kunt u deze mappen in het dialoogvenster Selecteer afbeeldingsbestand weergeven:
    1. Klik in de Template Editor op Opties > Voorkeuren .

    2. Ga naar het tabblad Bestand locaties en klik op de regel Symbolen, afbeeldingen , voeg een nieuwe map toe die wordt gescheiden door een puntkomma (;), bijvoorbeeld:

    De door u gedefinieerde map wordt in de lijst Map weergegeven:

  5. Selecteer een afbeelding in de lijst Bestand , klik op OK en voeg de afbeelding toe.

    U kunt de grootte aanpassen door met de afbeeldingshandles te slepen.

Dingen om te onthouden wanneer u afbeeldingen in templates toevoegt

  • Voeg geen erg grote afbeeldingen toe omdat deze zeer langzaam worden bijgewerkt.

  • De afbeelding kan er in de afbeeldingseditor en in de afdruk of in het geëxporteerde DWG-bestand anders uitzien.

  • Als u de tekening exporteert naar DWG, kopieert Tekla Structures de afbeeldingen naar dezelfde map als het DWG-bestand. Als de afbeelding om de een of andere reden niet in dezelfde map staat, wordt alleen de naam van de afbeelding weergegeven met een leeg kader in plaats van de afbeelding in het DWG-bestand.

  • Als omgevingen lokale symbolen hebben, is de map met lokale symbolen ook opgenomen in het zoekpad bij de map common\symbols. Als de map met lokale symbolen bestanden bevat met dezelfde naam als in de map common\symbols wordt de map met lokale symbolen gebruikt.

  • Als u een tekening opent die afbeeldingen bevat die in de template zijn ingevoegd, zoekt Tekla Structures de afbeeldingen eerst in de modelmap en vervolgens in de map \symbols in de huidige omgeving.

  • U kunt een vaste map definiëren waarin Tekla Structures altijd naar afbeeldingen zoekt met de variabele DXK_​SYMBOLPATH. U kunt ook een bedrijfsmap definiëren voor uw afbeeldingen.

Voorbeeld

Hieronder ziet u enkele voorbeelden van het dialoogvenster Selecteer afbeeldingsbestand met een mappenstructuur in verschillende omgevingen.

In het volgende voorbeeld is een bedrijfslogo aan een template toegevoegd.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhoudswaardering: 
Nog geen stemmen