Hallo!

Wist u dat ingelogde gebruikers veel meer inhoud kunnen zien?

Modelvensters maken

Toegevoegd April 2, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversie: 
2019

Modelvensters maken

Modelvensters maken

U kunt in Tekla Structures op verschillende manieren modelvensters maken.

U kunt bijvoorbeeld vensters maken

Elk venster heeft eigenschappen die het uiterlijk definiëren. U kunt het uiterlijk van een venster aanpassen nadat u het venster hebt gemaakt. Als u de eigenschappen van elk venster wilt weergeven en wijzigen , dubbelklikt u ergens op de modelachtergrond om het dialoogvenster Venstereigenschappen te openen.

Als u vensters langs stramienlijnen maakt, kunt u de eigenschappen weergeven en wijzigen met het dialoogvenster Maken van vensters langs stramienlijnen.

Een basisvenster van het model maken

U kunt een basisvenster langs twee coördinaatassen maken. Met dit venster kunt u het gehele model weergeven.

  1. Klik op het tabblad Venster op Nieuw venster > Basisvenster.
  2. Selecteer een kijkvlak in de lijst Vlak.

    Het kijkvlak wordt gedefinieerd door twee assen.

  3. Voer in het vak Coördinaten het vensterniveau in.

    Deze waarde definieert de afstand van het kijkvlak vanaf de globale oorsprong, loodrecht op het kijkvlak.

  4. Klik op Maken.

Een venster met twee punten maken

U kunt als volgt een venster met twee door u aangewezen punten maken: de oorsprong en een punt in de richting van de x-as.

  1. Klik op het tabblad Venster op Nieuw venster > Door twee punten.
  2. Wijs een punt aan om de oorsprong van het kijkvlak aan te geven.
  3. Wijs een tweede punt aan om de richting van de x-as van het venster aan te geven.

    De y-as staat loodrecht op het kijkvlak waarop u het eerste punt hebt aangewezen.

Een venster met drie punten maken

U kunt als volgt een venster met drie door u aangewezen punten maken: de oorsprong, een punt in de richting van de x-as en het derde punt in de richting van de y-as.

  1. Klik op het tabblad Venster op Nieuw venster > Door drie punten.
  2. Wijs een punt aan om de oorsprong van het kijkvlak aan te geven.
  3. Wijs een tweede punt aan om de richting van de x-as van het venster aan te geven.
  4. Wijs een derde punt aan om de richting van de y-as van het venster aan te geven.

Een venster van het werkvlak maken

U kunt met de huidige eigenschappen een venster van het werkvlak maken.

Klik op het tabblad Venster op Nieuw venster > Op werkvlak.

Stramienaanzichten maken

U kunt vensters maken langs de stramienlijnen die u selecteert.

Maak voordat u begint een venster dat een stramien bevat en controleer de stramieneigenschappen. Met radiaal stramien kunt u de stramienvensters alleen op de rechte stramienlijnen en niet op de gebogen stramienlijnen maken.

Als de stramieneigenschappen op de een of andere manier onjuist zijn, kan Tekla Structures de vensters op de verkeerde hoogte uitsnijden of er kan een onjuiste naam aan worden gegeven. Als u de stramienlabels of de hoogte of stramienen later wijzigt, worden de namen van de vensters niet automatisch gewijzigd.

  1. Selecteer het stramien.
  2. Klik op het tabblad Venster op Nieuw venster > Langs stramienlijnen.
  3. Wijzig indien nodig de stramienvenstereigenschappen.
    1. Selecteer in de lijst Aantal vensters welke vensters u wilt maken.
    2. Voer in het vak Vensternaam prefix een prefix in.
    3. Definieer in de lijst Aanzichteigenschappen welke venstereigenschappen (toegepast of opgeslagen) u wilt gebruiken.
  4. Klik op Maken.

    Het dialoogvenster Vensters wordt geopend.

  5. Klik op de pijlknoppen om vensters in de lijst Niet zichtbare vensters naar de lijst Zichtbare vensters te verplaatsen.

    De vensters zijn niet zichtbaar totdat u ze naar de lijst Zichtbare vensters verplaatst.

Voorbeeld

Dit voorbeeld geef weer hoe we verticale vensters van de stramienlijnen 1–7 op het volgende model maken:

In het dialoogvenster Maken van vensters langs stramienlijnen selecteert u Alle voor het kijkvlak XZ en Geen voor de kijkvlakken XY en ZY. Gebruik de standaardinstellingen voor de vensternaamprefix en de venstereigenschappen.

Na het maken van de stramienvensters verplaatst u het venster dat Stramien 2 heet naar de lijst Zichtbare vensters :

Het stramienvenster wordt weergegeven als een 2D-venster in een nieuw venster:

Roteer het venster om het in 3D te bekijken.

Een venster op een vlak maken

U kunt een aanzicht op het werkvlak of vrijwel elk vlak van een bestaand onderdeel maken.

  1. Klik op het tabblad Venster op Nieuw venster > Op vlak.

    Als u de muisaanwijzer boven modelobjecten beweegt, markeert Tekla Structures de beschikbare vlakken lichtblauw.

  2. Selecteer het gewenste vlak.
Tip:

Als u daarnaast een venster op het voor-, boven-, achter- of ondervlak van een onderdeel wilt maken, kunt u ook de volgende commando's gebruiken die op het tabblad Venster beschikbaar zijn:

  • Op voorvlak onderdeel

  • Op bovenvlak onderdeel

  • Op achtervlak onderdeel

  • Op ondervlak onderdeel

Als u deze commando's wilt gebruiken, selecteer u eerst een commando en vervolgens het onderdeel.

Een 3D-venster van een onderdeel maken

Als u een bepaald onderdeel duidelijk wilt zien, maakt u een 3D-venster van het onderdeel. Het onderdeel wordt in het midden van het venster geplaatst.

  1. Klik op het tabblad Venster op Nieuw venster > 3D venster van onderdeel.
  2. Selecteer het onderdeel.

    Tekla Structures maakt het venster met de eigenschappen die in het eigenschappenbestand part_basic_view zijn gedefinieerd. De y-as van het kijkvlak is de globale z-as van het model. De x-as is de projectie van de lokale x-as van het onderdeel op het globale xy-vlak.

    Tekla Structures past het werkgebied aan om het geselecteerde onderdeel op te kunnen nemen.

    Als u wilt dat Tekla Structures het venster eenmaal roteert wanneer u een nieuw 3D-venster maakt, selecteert u de instelling Basisvenster autorotatie in het menu Bestand.

Maak standaard onderdeelvensters

U kunt vier vensters van een onderdeel maken. voor-, boven-, eind- en 3D-venster. Tekla Structures maakt deze vensters in één keer met hetzelfde commando. De voor-, boven- en eindvensters zijn standaard 2D-vensters.

  1. Klik op het tabblad Venster op Nieuw venster > Standaard onderdeelvensters.
  2. Selecteer het onderdeel.

    Tekla Structures maakt alle vier de standaardvensters tegelijkertijd met de eigenschappen die in de eigenschappenbestanden part_front_view , part_top_view , part_end_view en part_persp_view zijn gedefinieerd.

Een niet-vervormd onderdeelvenster maken

U kunt een venster maken dat een vervormd onderdeel in een niet-vervormde vorm weergeeft. Dit werkt alleen voor liggers en kolommen.

  1. Klik op het tabblad Venster op Nieuw venster > Niet-vervormd onderdeelvenster.
  2. Selecteer het onderdeel.

    Selecteer bijvoorbeeld een getordeerde ligger. Tekla Structures geeft de ligger in een apart venster in een niet-vervormde vorm weer.

Een 3D-venster van een component maken

Als u een bepaalde component duidelijk wilt zien, maakt u een 3D-venster van de component. De component wordt in het midden van het venster geplaatst.

  1. Klik op het tabblad Venster op Nieuw venster > 3D venster van component.
  2. Selecteer de component.

    Tekla Structures maakt het venster met de eigenschappen die in het eigenschappenbestand component_basic_view zijn gedefinieerd. De y-as van het kijkvlak is de globale z-as van het model. De x-as is de projectie van de lokale x-as van het eerste aansluitende onderdeel op het globale xy-vlak. De diepte van het werkgebied is 1 mm in alle richtingen.

    De component die u automatisch selecteert, definieert het werkgebied.

    Als u wilt dat Tekla Structures het venster eenmaal roteert wanneer u een nieuw 3D-venster maakt, selecteert u de instelling Basisvenster autorotatie in het menu Bestand.

Maak standaard componentvensters

U kunt vier vensters van een component maken. voor-, boven-, eind- en 3D-venster. Tekla Structures maakt deze vensters in één keer met hetzelfde commando. De voor-, boven- en eindvensters zijn standaard 2D-vensters.

  1. Klik op het tabblad Venster op Nieuw venster > Standaardvensters van component.
  2. Selecteer de component.

    Tekla Structures maakt alle vier de standaardvensters tegelijkertijd met de eigenschappen die in de eigenschappenbestanden component_front_view , component_top_view , component_end_view en component_persp_view zijn gedefinieerd.

Een vlakvenster maken

Gebruik de macro Create surface view om een automatisch uitgelijnd vlakvenster te maken. Dit kan erg handig zijn bij het modelleren van boutgroepen, schotjes en uitsnijdingen in een complexe geometrie.

Als u het oppervlak van een onderdeel wilt kunnen selecteren, moet u ervoor zorgen dat u een modelvenster gebruikt dat onderdeelvlakken weergeeft. Klik op het tabblad Venster op Renderen en selecteer de optie Grijswaarden onderdelen of Onderdelen gerenderd.

  1. Klik in het zijvenster op de knop Applicaties en componenten om de database Applicaties en componenten te openen.
  2. Klik op de pijl naast Applicaties om de lijst met applicaties te openen.
  3. Dubbelklik op Create surface view om de macro te starten.
  4. Selecteer het oppervlak van het onderdeel.

    Tekla Structures maakt een nieuw tijdelijk venster en verplaatst het werkvlak meestal langs het langste rand van het onderdeelvlak. U kunt in het vlakvenster modelleren en uw gemodelleerde werk tegelijkertijd in uw oorspronkelijke 3D-venster zien.

  5. Druk op Esc om de macro te stoppen.
  6. U zet het werkvlak als volgt terug naar de oorsprong:
    1. Herhaal de stappen 1-2 om de lijst Applicaties te openen.
    2. Dubbelklik op de macro Work plane global.

      Het werkvlak gaat terug naar de oorsprong en wordt uitgelijnd met de globale z-, y- en z-vlakken van het model.

Een vlakvenster langs een geselecteerde rand maken

Gebruik de macro Create surface view wEdge om een vlakvenster te maken en het werkvlak uit te lijnen langs de rand die u selecteert. Dit kan erg handig zijn bij het modelleren van boutgroepen, schotjes en uitsnijdingen in een complexe geometrie.

Als u het oppervlak van een onderdeel wilt kunnen selecteren, moet u ervoor zorgen dat u een modelvenster gebruikt dat onderdeelvlakken weergeeft. Klik op het tabblad Venster op Renderen en selecteer de optie Grijswaarden onderdelen of Onderdelen gerenderd.

  1. Zorg ervoor dat deNaar geometrielijnen/-punten snappen snapknop is ingeschakeld.

    Hiermee kunt u een rand aanwijzen om de richting te definiëren.

  2. Klik in het zijvenster op de knop Applicaties en componenten om de database Applicaties en componenten te openen.
  3. Klik op de pijl naast Applicaties om de lijst met applicaties te openen.
  4. Dubbelklik op Create surface view wEdge om de macro te starten.
  5. Selecteer het oppervlak van het onderdeel.

    Als u met de muisaanwijzer over de onderdeelranden beweegt, wordt er een geel pijlsymbool weergegeven om de mogelijke randen aan te geven waarmee u het venster kunt uitlijnen. De kop van de pijl staat voor de positieve richting van de x-as. Het venster wordt in deze richting geroteerd om de platte horizontale rand van het venster te vormen. De oorsprong van het venster en het werkvlak bevinden zich aan het begin van de pijl.

  6. Wijs de gewenste rand aan.

    Tekla Structures maakt een nieuw tijdelijk venster en de geselecteerde rand vormt de x-as van het venster. U kunt in het vlakvenster modelleren en uw gemodelleerde werk tegelijkertijd in uw oorspronkelijke 3D-venster zien.

  7. Druk op Esc om de macro te stoppen.
  8. U zet het werkvlak als volgt terug naar de oorsprong:
    1. Herhaal de stappen 2-3 om de lijst Applicaties te openen.
    2. Dubbelklik op de macro Work plane global.

      Het werkvlak gaat terug naar de oorsprong en wordt uitgelijnd met de globale z-, y- en z-vlakken van het model.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhoudswaardering: 
Nog geen stemmen