Objecten kopiëren

Laatst bijgewerkt July 20, 2017 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversie: 
2017

Objecten kopiëren

Objecten kopiëren

U kunt objecten op een aantal verschillende manieren kopiëren. Wanneer u een object kopieert, kopieert Tekla Structures alle objecten die ermee zijn verbonden, inclusief de componenten.

Kopiëren door twee punten aan te wijzen

De basismanier om objecten in een model of tekening te kopiëren, is door de oorsprong en een of meer bestemmingspunten te definiëren.

  1. Selecteer het object dat u wilt kopiëren.
  2. Voer het commando Kopiëren uit.
    • Klik in het model op het tabblad Bewerken opKopieer.

    • Klik in de tekening op het tabblad Tekening op Kopiëren > Kopiëren .

  3. Wijs het startpunt voor het kopiëren aan.

  4. Wijs een of meer bestemmingen aan.

    De objecten worden onmiddellijk gekopieerd. Het commando Kopieer blijft actief.

  5. Als u de nieuwste kopieerbewerking ongedaan wilt maken, klikt u op de knopOngedaan maken in de linkerbovenhoek van het hoofdvenster van Tekla Structures.

    Het commando Kopieer blijft actief.

  6. Als u het kopiëren wilt stoppen, drukt u op Esc.

Rechtlijnig kopiëren

U kunt in het model meerdere kopieën van een object in dezelfde lineaire richting maken.

  1. Selecteer de objecten die u wilt kopiëren.
  2. Klik op het tabblad Bewerken op Kopieer > Rechtlijnig .

    Het dialoogvenster Kopieer - rechtlijnig wordt geopend.

  3. Wijs twee punten in het model aan of voer de coördinaten in de vakken dX , dY en dZ in.

    U kunt ook een formule gebruiken om de verplaatsing in de x-, y- en z-richting te berekenen. Bijvoorbeeld:

  4. Voer het aantal kopieën in.
  5. Klik op Kopieer.
  6. Als u het kopiëren wilt stoppen, drukt u op Esc
    Tip:

    Als het dialoogvenster geopend is maar het commando niet langer actief is, klikt u op de knop Wijs aan om het commando opnieuw te activeren.

Kopiëren door een afstand vanaf de oorsprong op te geven

U kunt objecten naar een nieuwe positie in het model of tekening kopiëren door een afstand vanaf de oorsprong op te geven. In het dialoogvenster Voer een numerieke locatie in geeft u de afstand op.

  1. Selecteer de objecten die u wilt kopiëren.
  2. Voer het commando Kopiëren uit.
    • Klik in het model op het tabblad Bewerken opKopieer.

    • Klik in de tekening op het tabblad Tekening op Kopiëren > Kopiëren .

  3. Wijs het startpunt voor het kopiëren aan.
  4. Verplaats de cursor in de richting waarin u de objecten wilt kopiëren, maar wijs het punt niet aan.
  5. Voer de afstand in.

    Wanneer u gaat invoeren, geeft Tekla Structures automatisch het dialoogvenster Voer een numerieke locatie in weer.

  6. Klik op OK.

Kopiëren via drag and drop

U kunt objecten kopiëren door Drag & Drop te gebruiken.

  1. Klik in het menu Bestand op Instellingen en selecteer het selectievakje Drag & Drop om het commando te activeren.
  2. Selecteer de objecten die u wilt kopiëren.

  3. Houd de Ctrl -toets ingedrukt en sleep de objecten naar een nieuwe locatie.

    Het punt vanwaar u gaat verslepen (midden, hoek of middelpunt) is van invloed op de uitlijning van het object in de nieuwe locatie.

    Tekla Structures kopieert de objecten:

Note:

Als u in een tekening stramienlabels wilt kopiëren, moet u eerst het stramienlabel selecteren en vervolgens ofwel de selectieknop Selecteer stramienlijn inschakelen of de handle van het stramienlabel selecteren.

Objecten naar een ander object kopiëren

U kunt in het model objecten van het ene object naar een ander vergelijkbaar objecten kopiëren. Dit is met name handig wanneer u bijvoorbeeld eerder gemodelleerde onderdelen detailleert. De objecten waartussen u kunt kopiëren, kunnen verschillende afmetingen, lengten en rotaties hebben.

  1. Selecteer de objecten die u wilt kopiëren.
  2. Klik op het tabblad Bewerken op Kopiëren speciaal > Naar een ander object .
  3. Selecteer het object van waaruit u wilt kopiëren (bronobject).
  4. Selecteer de objecten waarnaar u wilt kopiëren (doelobjecten).

Alle inhoud naar een ander object kopiëren

U kunt in het model objecten uit een merk of betonelement naar andere vergelijkbare merken of betonelementen kopiëren zonder elk te kopiëren object afzonderlijk te selecteren. Dit is bijvoorbeeld handig wanneer u een merk hebt gedetailleerd en alle details naar een ander vergelijkbaar merk wilt kopiëren.

  1. Zorg ervoor dat de selectieknop Selecteer merk is ingeschakeld.
  2. Selecteer het merk of betonelement van waaruit u wilt kopiëren (bronobject).
  3. Klik op het tabblad Bewerken op Kopieer > Alle inhoud naar een ander object .
  4. Selecteer de merken of betonelementen waar u naar wilt kopiëren (doelobjecten).

Hierdoor kopieert Tekla Structures de volgende objecten:

  • Aansluitende onderdelen
  • Wapening, bouten en lassen
  • Uitsnijdingen, fittingen en vellingkanten
  • Submerken
  • Componenten
Note: Tekla Structures kopieert geen stortnaden of aansluitende onderdelen die door een component zijn gemaakt die ook het hoofdonderdeel van het merk heeft gemaakt. Als enkele te kopiëren objecten al in het merk of betonelement bestaan, kan Tekla Structures dubbele objecten maken. Tekla Structures waarschuwt u voor dubbele aansluitende onderdelen, wapening en submerken, maar niet voor dubbele bouten, lassen, uitsnijdingen of componenten.

Kopieer naar een ander vlak

U kunt in het model objecten van het eerste vlak dat u opgeeft naar het tweede vlak (en het derde, enzovoort) dat u opgeeft kopiëren. De positie van de gekopieerde objecten ten opzichte van het tweede vlak (en het derde, enzovoort) blijft hetzelfde als de positie van de oorspronkelijke objecten ten opzichte van het eerste vlak.

  1. Selecteer de objecten die u wilt kopiëren.
  2. Klik op het tabblad Bewerken op Kopieer > Naar een ander vlak .
  3. Wijs de oorsprong van het eerste vlak aan.
  4. Wijs een punt op het eerste vlak in de positieve x-richting aan.
  5. Wijs een punt op het eerste vlak in de positieve y-richting aan.
  6. Herhaal stap 3-5 voor alle bestemmingsvlakken.

Kopiëren uit een ander model

U kunt objecten uit een ander model kopiëren op basis van fasenummers. Tekla Structures kopieert alleen aansluitende onderdelen uit het model als deze deel uitmaken van dezelfde fase als het hoofdonderdeel. Dit geldt ook voor componentobjecten.

  1. Klik op het tabblad Bewerken op Kopieer > Uit een ander model .

    Het dialoogvenster Kopieer van bestaand model wordt geopend.

  2. Selecteer in de lijst Modellen het model waaruit u wilt kopiëren.

    Dit is het bronmodel. Het doelmodel moet met dezelfde of een nieuwere versie van Tekla Structures zijn gemaakt als het bronmodel. U kunt niet van een nieuwere versie naar een oudere versie kopiëren.

  3. Voer in het vak Fase nummer de nummers van de fasen in waaruit u objecten wilt kopiëren, gescheiden door spaties.

    Bijvoorbeeld 2 7.

  4. Klik op Kopieer.
  5. Sluit het dialoogvenster.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhoudswaardering: 
Nog geen stemmen