안녕하세요!

로그인하면 더 많은 내용을 볼 수 있다는 사실을 알고 계십니까?

템플릿 생성

Added April 2, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Software version: 
2019

템플릿 생성

템플릿 생성

  1. 파일 메뉴에서 편집기 > 템플릿 편집기 를 클릭합니다.
  2. 템플릿 편집기에서 파일 > 새로 만들기 를 클릭합니다.
  3. 템플릿 유형을 선택하고 확인 을 클릭합니다. 비어 있는 템플릿이 새로 생성됩니다.
  4. 템플릿에 새 행을 추가합니다.

    1. 삽입 > 컴포넌트 > 을 클릭하여 새로운 행을 추가합니다.
    2. 행에 대한 내용 유형을 선택하고 확인 을 클릭합니다.
    3. 각각의 새로운 행에 대해 a~b단계를 반복합니다.
  5. Tekla Structures 데이터베이스에서 필요한 데이터를 얻으려면 값 필드를 추가합니다.

    1. 삽입 > 값 필드 를 클릭합니다.
    2. 행 내에서 필드의 위치를 정의하는 점을 클릭합니다.

      속성 선택 대화 상자가 나타나면서 값 필드에 대한 속성을 선택하라는 메시지가 표시됩니다.

    3. 속성을 선택하고 확인 을 클릭합니다.
    4. 각각의 값 필드에 대해 a~c단계를 반복합니다.
  6. 템플릿을 저장합니다.

    1. 파일 > 다른 이름으로 저장 을 클릭합니다.
    2. 고급 옵션 XS_TEMPLATE_DIRECTORY 에 대해 정의된 템플릿 폴더를 찾아봅니다.
    3. 파일 이름 필드에 템플릿 이름을 입력합니다.
    4. 확인 을 클릭합니다.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Content rating: 
No votes yet