こんにちは

ログインすると、より多くのコンテンツを表示できることをご存知ですか?

Support articles

部材ビューの作成(4面ビュー)

Q.ビューをモデリングしやすい状態にしたいです。例えば特定の梁だけを真横からみた表示にする方法を教えてください。 A.部材ビューの作成コマンドを使用して、選択した部材のみが表示されるビューを作成することができます。 「表示」タブ >「新規ビュー」>「部材のデフォルトビュー」をクリックします。 ビューを作成したい部材をクリックします。 4つのビューが作成されます。選択した部材に対して作業領域(緑の点線)とデプスが自動で調整されるため、作業領域外、もしくはデプスの範囲外の部材は非表示になります。     作成される4つのビューはビュープロパティの次の設定を使用します。 part front view (部材を真横からみた状態のビュー) part top view (部材を真上からみた状態のビュー) part end view (部材断面を終点側参照点からみた状態のビュー) part perspective view (部材を 3D 表示にするビュー) [補足] 部材が XY、YZ、ZY 平面のいずれかに平行である場合に部材面に対して平行なビューが作成されます。 斜めに配置した部材、回転した部材、傾斜がある部材に ついては、部材面に平行なビューは作成されません。 部材を指定するビューが最大化表示の場合には、4 つのビューは開いているビューの後ろに表示されます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

部材平面ビューの作成

Q.回転している部材をモデルビュー上で平行に表示させたいです。ビューを回転して調整する以外に効率的な方法はありますか。 A.「表示」タブ >「新規ビュー」コマンドより、部材の各面に平行なビューを作成することができます。例として回転している部材を真上からみた状態のビューを作成する手順を紹介します。 「表示」タブ >「新規ビュー」>「部材上面」をクリックします。 ビューを作成したい部材をクリックします。 ビューが作成されます。     各面と、作成されるビューの関係は次の通りです。 正面(部材を真横から見たビュー)※ 上面 (部材を見下げたビュー) 背面 (部材を正面とは逆側から見たビュー) 下面 (部材を見上げたビュー) ※部材の始点側参照点から終点側参照点に向か う方向を+X とすると、+Y 方向に向かう面が部材 の正面となります。 カテゴリー: 表示設定
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

部材の分割

Q:配置済みの1 本の梁を2 本に分けることはできますか。 A:分割コマンドで実行可能です。例として梁を2 分割する操作をご紹介します。 「編集」タブ >「部材分割」をクリックします。 「部材または鉄筋を指示してください」というメッセージが表示されます。分割したい部材を選択します。 「位置を指示してください」というメッセージが表示されます。部材上の分割したい位置(梁の中点)をクリックします。  クリックした位置で部材が2 分割されます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック 

シンボルの作成

Q:伏図内に方位記号を入れたいのですが、方法を教えてください。 A:「シンボル」コマンドをクリックして、方位記号を挿入することができます。 図面を開きます。 「注記」タブ >「シンボル」>「シンボル」をクリックします。 図面上で方位記号を配置したい箇所をクリックします。 方位記号が挿入されます。 ※バージョン2016から2018iまでは[シンボル」コマンドが「図面」タブにあります。 [補足]シンボルの種類を変える方法シンボルはシンボルファイルと番号で定義されています。シンボルの種類を変更する場合は、シンボルプロパティダイアログボックスにて、目的のシンボルファイルと番号を指定します。 挿入時にシンボルプロパティダイアログボックスを開くには、Shift キーを押しながら「注記」タブ >「シンボル」>「シンボル」をクリックします。 シンボルファイルを変える場合には、ファイルの横の「ブラウズ」ボタンをクリックし、シンボルファイルダイアログボックスでファイルを選択してOK ボタンをクリックします。 シンボルファイル内の番号を変える場合には、番号の横の「ブラウズ」ボタンをクリックし、Symbols ダイアログボックスにて、使用したいシンボル上でダブルクリックします。 Symbols ダイアログボックスが閉じ、番号が自動でフィールドに入力されます。 シンボルプロパティダイアログボックスにて、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

ミラーコピー

Q. 線対称の部材があるので反転コピーしたいのですが、方法を教えてください。 A.「コピー」>「ミラー」コマンドを使用して、選択した部材と対象の部材を配置することができます。 モデルビュー上でコピーしたい部材を選択します。複数の部材を一括でコピーしたい場合は、Ctrlキーを押しながら部材を選択、またはマウスで範囲選択をします。 「編集」タブ >「コピー」>「ミラー」をクリックします。または右クリック>ショートカットメニューより「コピー」>「ミラー」からも操作できます。 「コピー-ミラー」ダイアログボックスが表示されます。  「ミラーラインの第一点を指示してください」というメッセージが画面の下部に表示されます。ミラーコピーの基点となる第一点をクリックします。  「ミラーラインの第二点を指示してください」というメッセージが画面の下部に表示されます。ミラーコピーの基点となる第二点をクリックします。 上記の操作により、「X0」「Y0」「角度」フィールドに、ミラーコピーの基点となる座標値が入力されます。 コピーボタンをクリックします。  指定した方向と距離に部材がコピーされます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

平行コピー

Q. 2階床レベルの梁を3階床レベルにコピーしたいです。 A.「コピー」>「平行」コマンドを使用して、指定した位置に部材をコピーすることができます。  モデルビュー上でコピーしたい部材を選択します。複数の部材を一括でコピーしたい場合は、Ctrlキーを押しながら部材を選択、またはマウスで範囲選択をします。 「編集」タブ >「コピー」>「平行」をクリックします。または右クリック>ショートカットメニューより「コピー」>「平行」からも操作できます。 「コピー-平行」ダイアログボックスが表示されます。 「dX」「dY」「dZ」フィールドの内、平行コピーさせたい方向のフィールドに距離を入力します。     例)上部階に部材をコピーさせたい場合は「dZ」フィールドに2階床レベルと3階床レベル間の距離を入力します。 コピーボタンをクリックします。 指定した方向と距離に部材がコピーされます。 【補足1】「ピック」ボタンを使用して、2点をクリックして方向と距離を自動で「dX」「dY」「dZ」フィールドに入力する方法もあります。 【補足2】一度コピーを実行後に別の方向と距離を指定したい場合、「クリア」ボタンをクリックすると設定が削除され、値が「0」に戻ります。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

別の平面へ移動

Q1. 部材を回転移動させる際、補助線の角度に合わせたいのですが方法はありますか。 A1.  「別の平面へ移動」コマンドで可能です。角度をあらかじめ指定せず、選択したものを参照して回転移動させることができます。  回転移動させる部材を選択します。 「編集」タブ >「移動」>「別の平面へ」をクリックします。 元の面の原点をクリックします。 元の面のプラスX方向の点として、反対側の参照点をクリックします。 プラスY方向として任意の位置をクリックします。 対象の面の原点として補助線の参照点をクリックします。 対象の面のプラスX方向の点として、補助線の反対側の参照点をクリックします。 プラスY方向として任意の位置をクリックします。 部材が回転移動します。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

プロファイルカタログへの追加

Q.プロファイルカタログに登録されていない鋼材をモデリングで使用するには、どうしたらいいのでしょうか。 A.カタログにない規格の部材をモデルに配置したい場合、プロファイルを追加するという方法があります。 例)□-30X20X2.3を追加する ファイルメニュー>「カタログ」>「プロファイルカタログ」を選択し、「プロファイルカタログの編集」ダイアログボックスを表示します。 追加したい鋼材とサイズが近いプロファイルをプロファイルカタログの中から選択します。右クリック>「プロファイルをコピー」を実行します。 コピーしたプロファイルの「プロファイル名」と一般タブの「プロパティ」を変更します。また、ダイアログ右上の「解析」タブを開き、以下の項目も修正します。 断面積 塗装面積 単位長さあたりの重量 ※これらの値は、重量や面積を算出する時に参照されます。  編集後、ダイアログボックス右下の「更新」ボタンをクリックします。「OK」ボタンを押して、プロファイルカタログを更新します。 「変更をモデルディレクトリに保存しますか?」とメッセージが表示されますので「OK」を選択します。 ※OKボタンをクリックすると、プロファイルカタログファイルがモデルフォルダ内に保存されます。   ファイル名は「profdb.bin」です。他のモデルでも同部材を使用したい場合には、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

ルーズ孔の表現について

Q: ボルトが締める2つの部材に、横向きのルーズ孔と、縦向きのルーズ孔を取っていますが、一般図で、上側にある縦向きのルーズ孔しか図面に表現されません。隠れている下側部材の横向きのルーズ孔を表現するにはどのように設定すればよいでしょうか。 A:一般図上のボルトの表現において、他部材や自部材で隠れているボルトやボルト孔は、次の環境変数がコントロールしています。(ファイルメニュー>[設定]>[詳細設定]>カテゴリー:図面プロパティ)  自部材:XS_DRAW_BOLT_OWN_HIDDEN_LINES_IN_GA_DRAWINGS 他部材:XS_DRAW_BOLT_HIDDEN_LINES_IN_GA_DRAWINGS デフォルトでは非表示(FALSE)となっていますので、隠れている部材のルーズ孔を図面上に表示させるには、値を「TRUE」と設定することで表示されます。また、部材プロパティの陰線の表示設定は、[陰線]、[自部材陰線]どちらもチェックをオンにします。 [注意点]・この設定は、ソリッド表示または正確ソリッド表示のボルトにのみ影響します。 ・この詳細オプションを変更しても既存の図面には影響しませんので、図面を再作成する必要があります。・この詳細設定は、役割固有です。タイプ [SYSTEM(ROLE)] を使用している場合、デフォルト値が使用されます。 タイプ [
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

ボルトの所属を変更する

Q. ボルト締めしている部材のどちらか片方を削除するとボルトも削除されます。ボルトの再配置が必要でしょうか。 A.  ボルトは配置時に親部材、子部材を指定します。これによりボルトの所属が決まります。     所属の部材を削除する前に「ボルト部材の編集」コマンドを使用してボルトの所属を変更する方法があります。 例)ボルト締めしている子部材を削除したい場合 鋼材タブより「ボルト部材」を選択します。  作成済みのボルトを選択します。現在のボルトの親部材が赤、子部材が黄色でハイライト表示されます。 ボルトの親部材を選択します。 子部材として選択する部材がないため、マウスのホイールボタンをクリックして選択を終了します。 選択した親部材にあわせて、ボルトの長さが自動的に変わります。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

参照モデルの軸方向への挿入

Q.2Dの軸組図データを参照モデルとしてTekla structuresに取り込みたいのですが、挿入すると水平方向になってしまいます。 A. 2Dのデータを軸方向に挿入したい場合は、挿入前に作業平面を軸方向に平行になるように変更し、モデルの追加ダイアログ内で 座標系を「作業平面」にします。 (1)作業平面を軸方向のビューに合わせる 軸方向のビューを開きます。 「表示」タブ>「作業平面」>「ビュー平面に平行」を選択します。 ビュー上の何もない箇所をクリックします。 作業平面が変更されます。 (2)参照モデルの挿入 画面右側の参照モデルアイコンをクリックします。 +モデルの追加ボタンをクリックし、モデルの追加ダイアログを開きます。 挿入したいファイルをドロップするか、ブラウズボタンをクリックして指定します。 座標系を「作業平面」にします。 挿入の原点を指定したい場合は、座標値を直接入力するか、ピックボタンをクリック後にモデル上で原点位置をクリックして指定します。 モデルの追加ボタンをクリックします。 軸方向と平行に参照モデルが挿入されます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

別環境の材質の追加

Q.海外規格の材質をモデリングで使用するにはどうしたらいいのでしょうか。 A. 材質カタログに他国の環境の材質を追加することができます。例)日本環境の材質カタログに中国環境の材質を追加する材質カタログのエクスポートとインポート機能を使用します。 [材質カタログのエクスポート]  あらかじめ材質を追加したい国の環境設定ファイルをインストールしておきます。 1.でインストールした環境にてTekla Structuresを起動し、同環境のモデルを開きます。 ファイルメニュー>「カタログ」>[材質カタログ]より、材質カタログの編集ダイアログを開きます。 エクスポートしたい材質を選択します。 カタログを全てエクスポートする場合:ダイアログ下のエクスポートボタンをクリックします。 特定の材質グループをエクスポートする場合:グループを選択し右クリック>材料のエクスポートをクリックします。 特定の材質をエクスポートする場合:材質を個別に選択し右クリック>材質のエクスポートをクリックします。 材料カタログのエクスポートダイアログが開きます。任意の名前をつけてモデルフォルダ内に保存します。   [材質カタログのインポート] 日本環境でTekla Structuresを再起動し、材質をインポートしたいモデルを開きます。 材質カタログの編集ダイアログを開き、「インポート」
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

図面でボルトの種類と表示を設定する方法

Q: 図面内において、「ボルト」が種類や呼び径に対してシンボルで表現されているが、このシンボルが割り当てられている仕組みについて教えてください。 A:シンボルは以下の環境変数で指定されているファイルを参照して割り当てられており、シンボルエディタで作成したシンボルを、「bolt_symbol_table.txt」に記述して設定する事で使用されているボルトの種類と呼び径が図面内に表示されます。 ファイルメニュー>「設定」>「詳細設定]ダイアログ内の「マーク:ボルト」項目 XS_USER_DEFINED_BOLT_SYMBOL_TABLE(環境変数)bolt_symbol_table.txt(設定ファイル) [特記事項/補足説明] デフォルトで指定されているテキストファイルは「bolt_symbol_table.txt」になります。 「bolt_symbol_table.txt」はデフォルトでは下記の場所に保存されています。 〇バージョン2016、2016i、2017、2017i、2018、2018i  C:\ProgramData\Tekla Structures\バージョン\Environments\japan\system 〇バージョン2019以降  C:\ProgramData\Trimble\Tekla Structures\バージョン\Environments\
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

ポリゴン(スラブ)の分割

Q.配置したスラブを分割したいのですが、うまくいきません。手順の詳細を教えてください。 A. 操作は次の通りです。 モデルのZ軸をスラブに対して垂直にします。 (XY平面上にスラブを配置している場合は、Ctrl+Pキーをクリックしてビューの角度を平面にします) 自由位置にスナップスイッチをONにします。  ビュー上でCtrl+4キーをクリックし、部材をソリッド表示にします。  「編集」タブより「部材分割」をクリックします。「部材または鉄筋を指示してください」というメッセージが表示されます。 分割したいスラブをクリックします。「ポリゴン位置を指示してください」というメッセージが表示されます。  ビュー上の任意の位置でクリックして1点目を指定します。 次に 2点目、3点目でスラブ上の分割したい位置をクリックします。※必ず部材上である必要はなく、分割したいライン上の任意の位置でも構いません。それ以降はビュー上の任意の位置で分割したい側を囲むように(スラブ上を横切らないように)クリックします。 マウスのホイールボタンをクリックします。スラブが分割されます。  
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

ポリゴンプレートの方向に関する設定

Q:ポリゴンプレートの長さについて、どの方向を計測しているのでしょうか。 A:ポリゴンプレートの長さを判定するとき、最も長い辺の方向が、部材の長さ方向として認識されることがあります。長さ方向の認識は詳細設定などによって変わります。 例えば次の画像のようなプレートのでは、斜辺の方向に部材長を取ります。そのため、レポートなどに表示される長さの値は、想定した部材軸に沿って計測した長さとは異なってしまいます。 ポリゴンプレートが、直角のコーナーや、直行する2辺を持つ場合、その辺を長さ方向に設定することができます。 次の詳細設定に、長さ方向の判定を補正する係数を指定します。ポリゴンプレートに、直角に交わる辺があった場合、辺の長さに係数を掛けた値が、他の辺の長さと比較されます。最も長い辺がプレートの長さ方向になります。 XS_POLYGON_SQUARE_CORNER_PREFERENCE_FACTOR 次の詳細設定では、直行する2つの辺に係数を掛けた値が他の辺の長さと比較され、長い辺がプレートの長さ方向になります。直行する2辺が隣接している必要はありません。 XS_POLYGON_PERPENDICULAR_EDGE_PREFERENCE_FACTOR 例えば、XS_POLYGON_PERPENDICULAR_EDGE_PREFERENCE_FACTORに10を設定すると、次の画像のように
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンスド

コンクリート部材の連続表示と図面設定

Q.コンクリートを図面化した際に、同じ材質でもオブジェクトが異なる場合は外形線を表示させたいです。 A.モデル上でコンクリート部材が連続表示になる(隣接する部材の外形線が非表示になる)のは、次の条件を満たす場合です。 起動時に「設定」で「2.RC構造用設定」または「3.統合設定」を選択した    (=詳細設定「XS_ENABLE_POUR_MANAGEMENT」が「TRUE」) コンクリート梁プロパティにて、キャストユニット種別が「現場打ち」 重複するコンクリートの、コンクリート梁プロパティの現場打ちコンクリート部材フェーズが同一 重複するコンクリートの、コンクリート梁プロパティの材質が同一     →     図面では連続表示にしない場合には、詳細設定にて次のように設定を行います。 XS_ENABLE_POUR_MANAGEMENT=FALSE XS_DRAW_CAST_PHASE_INTERNAL_LINES=TRUE ※「XS_DRAW_CAST_PHASE_INTERNAL_LINES」は、「XS_ENABLE_POUR_MANAGEMENTを「FALSE」にすることによって有効になります。 [操作] 「ファイル」メニュー>「設定」>「詳細設定」より詳細設定ダイアログを開きます。 検索フィールドに検索テキストを入力し、「すべてのカテゴリー」
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

形鋼やH鋼を詳細表示にするには

Q: 形鋼断面のコーナー部はモデルでは直角表示だが、実物と同様にR表示したい。 A:モデルビュー上でのR表示(詳細表示)は、一時的な表示方法と、環境変数による設定を行う方法があります。 [一時的な詳細表示]モデルビュー上で対象部材を選択後、マウスを右クリックし、ショートカットメニュー[正確表示]を[Shift]キーを押しながら選択することで、R部を正確表示にすることができます。元に戻すには、部材を選択して再度[正確表示]のみをクリックします。 [環境変数による設定]環境変数:XS_SOLID_USE_HIGHER_ACCURACYを使用して、 モデルビューのH形鋼や角型鋼管を常に正確に表示できます。この環境変数をuser.iniファイルに追記することで、すべてのモデル上で設定を有効にすることが可能です。また、モデルフォルダ下のoptions.iniに追記すると、特定のモデル上で設定が有効になります。 Tekla Structuresを終了させます。 user.iniファイルまたはoptions.iniファイルをメモ帳などのテキストエディタで開きます。 下記の変数をファイルに追記し、保存します。 set XS_SOLID_USE_HIGHER_ACCURACY=TRUE   (user.iniの場合) XS_SOLID_USE_HIGHER_ACCURACY=TRUE   (
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

一般図の複製

Q:手作業で追加した寸法線があり、他の図面にも同様に作成したいのですが、各図面ごとに操作が必要ですか。できるだけ作業量を減らしたいのですが、方法はありますか。 A:一般図の複製機能を使用する方法があります。手作業で追加した寸法線、マーク、テキスト、ビューなどを同じ設定で複製できますので、図面ごとに一から作業する手間を省くことが可能です。 複製を行う前に、複製元となる図面を完成させ、保存して閉じます。 図面化するモデルビューを開いて、ビューの設定(角度、ビューデプス、作業領域など)を確認します。 「図面とレポート」タブ>「図面リスト」をクリックして、図面リストを開きます。 図面リストから複製元となる図面を選択します。 図面リストの下部にある「図面複製」ボタンをクリックし、図面の複製ダイアログボックスを開きます。 新しい図面に複製する対象を設定します。「複製時のオブジェクト処理」について、複製したいオブジェクトは処理を「複製」にします。 図面化するモデルビューを選択します。ビューの任意の箇所をクリックします。 「図面複製」ボタンをクリックします。複製された図面が図面リストに追加されます。複製された図面には変更内容に「複製図面」というテキストが表示されます。  ※バージョン2019以降は「図面リスト」は「ドキュメント管理」と表記されます。           [補足]  
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

サーバーメインテナンスに伴う各種サービスの一時休止に関するお知らせ(2019/5/23~24)

下記の日程で、弊社のサーバーのメインテナンス作業を実施させていただきます。 メインテナンス作業の間は、ライセンス認証の「取得」や「返却」及び、サポートメールの送受信などができなくなります。 ご迷惑をお掛けすることとなり、大変申し訳ございませんが、 何卒、ご理解いただきますようお願いいたします。 (※ サーバーの保守点検は毎月後半に定期的に行っております。) サポートメールシステムの停止予定 2019年5月23日(木) 午後8時 ~ 24日(金)午前0時   メインテナンス作業の間は、弊社サポート宛てへのメールが受信できなくなります。 また、弊社からのご回答についても、メインテナンス作業の完了後に送付させていただきます。 弊社FLEXnet認証サーバーの停止予定 2019年5月24日(金) 午前1時 ~午前4時   メインテナンス作業の間は以下の操作ができなくなります。 ライセンスの認証の「取得」 ライセンスの認証の「返却」 ライセンスの「修復」   なおライセンスの認証を取得済みの場合は、問題なく以下の操作を行うことができます。 ライセンスのご使用 ネットワークライセンスのご使用 ライセンスの持ち出し 持ち出したライセンスの返却
Tekla Maintenance が必要です
by Tekla サポート
0
  • japanservices
  • news
  • お知らせ
  • サービスブレーク
  • 保守点検

梁を削除すると近くの梁のコンポーネントも消えてしまう問題

Question: 2本の梁があってそれらの梁間距離が225mm以下のときに、片方の梁を削除すると、もう片方の梁も消えるという問題が起こります。 これを防ぐ方法はありますか? Answer: これは、梁が互いに非常に接近しているため、Tekla Structuresがプロファイルをツインプロファイルと見なすためです。 これを防ぐにはツインプロファイルの検索距離を調整する必要があります。 1. プロファイルカタログにユーザ定義の属性MAX_TWIN_SEARCH_DISTを追加します。 下の図をご確認見てください。 2. 値を50mmなどに定義します。 その距離はプロファイルの中心線間の距離です。 この結果合、互いの間隔が50mm以下の場合に、ツインプロファイルとして扱われ一方の梁を削除すると他方の梁も削除されます。 これは標準プロファイルでのみ機能しパラメトリックプロファイルでは機能しません。 TS versions: 14.0 ->
Tekla Maintenance が必要です
by Tekla サポート
0
  • MAX_TWIN_SEARCH_DIST

ページ