こんにちは

ログインすると、より多くのコンテンツを表示できることをご存知ですか?

Support articles

図面の部材中心線の色を変更したい

Q: 図面で表示される部材の中心線の色が陰線と同じ色なので、別の色に変更したい A:プロパティ設定などでは中心線の色のみを変更することができませんので、中心線の変わりに参照線を使用することによって色を変更することが可能です。なお、参照線の両端に表示される黒丸は環境変数で非表示にします。 [手順] ファイルメニューより[設定]>[詳細設定]のカテゴリ[図面プロパティ]にある次の変数をの値を[0]に設定します。 XS_DRAWING_POINT_SCALE [適用]、あるいは[OK]を選択し、Tekla Structuresを再起動します。 図面を開き、[図面プロパティ] > [部材プロパティ]にある[内容]タブにて参照線の項目にチェックを入れ、[表示設定]タブ内の参照線の色を変更します。 [特記事項]参照線は部材の参照点1と参照点2を結んだ線のため、モデル上にてプロパティ設定の位置オフセットをされている場合、図面上も参照線は部材の中心には表示されません。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

参照オブジェクトを図面上で表示した際の陰線表示

Q: 参照オブジェクトとしてモデルに挿入した設備のモデルの 陰線は図面上で非表示にしたい。 A:モデルに挿入した参照オブジェクトの陰線は、デフォルトでは他のオブジェクトによって隠されていても全て表示されますが、環境変数で陰線の表示・非表示の制御が可能です。   ファイルメニュー >[設定]>[詳細設定]を選択して「詳細設定」ダイアログを表示します。 ダイアログの左の一覧から[図面プロパティ]を選択後、右の一覧から次の変数の「値」の欄に「TRUE」や「FALSE」と記入することで、陰線の表示・非表示を切り替えます。     <XS_SHOW_REFERENCE_MODEL_HIDDEN_LINES>参照オブジェクトの表示・非表示全体を制御するものです。「FALSE」にすると線種を考慮し、下記5つの変数の設定で陰線表現を切り替えることができます。「TRUE」の場合、下記に紹介する5つの変数は無効、つまり隠れた部材も「全表示」になります。 XS_REFERENCE_MODEL_HIDDEN_LINE_TYPE 線の表示に使用する線のタイプを選択します。各種線タイプは数値で指定します。      XS_REFERENCE_MODEL_LINES_HIDDEN_BY_ITSELF 参照モデルの線がそのモデル自体に隠される場合の陰線表示の設定。 表示=TRUE、非表示
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

寸法の引き出し線の調整

Q: 図面上に寸法を手入力すると寸法の引き出し位置が常に決まった位置に配置されます。引き出し線長さや配置位置を変更したい場合、設定はどこで行うのでしょうか。 A:寸法の引き出し線の表記の設定は、ファイルメニュー > [設定] > [詳細設定] >「寸法:一般」から、次の環境変数で制御されています。 XS_DIMENSION_EXTENSION_LINE_ORIGIN_OFFSET 値に数値を記入して、寸法の押さえ点と引出し線の開始点(延長線原点のオフセット)の距離を決定します。値に入れる数値はテキスト高さのサイズの係数です。 次の環境変数でも引出し線に関する設定を行うことができます。 XS_DIMENSION_EXTENSION_LINE_TOWARD_FACTOR 寸法の押え点からの引出し線方向の長さを調整します。 長さは寸法テキストのサイズの係数として定義します。 デフォルト値は 1.5 です。 XS_DIMENSION_EXTENSION_LINE_AWAY_FACTOR 寸法の引出し線のはみ出し長さを調整します。 長さは寸法テキストのサイズの係数として定義します。デフォルト値は 1.0です。     ※上記2つのオプションは、[寸法記号]プロパティ ダイアログボックスで[短引出し線]オプションが「はい」または「基準線寸法のみ」
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

部材合成機能を使用するときの注意点

Q: プレートを部材合成して作成したBH梁と大梁に、継手コンポーネントを実行すると、ガセットプレートが正確に作成されません。 A:部材合成では、複数の部材をまとめて一つの部材として扱う機能となります。合成された部材に対して、コンポーネントを実行した場合、コンポーネントは合成時に合成元として指示した部材を基準に詳細作成を実行しますので、結果が不正なものになります。 たとえば、溶接等を用いてウェブ及び上下フランジを接合している場合は、コンポーネントは上下フランジのプレートを認識し、BH材とみなして正しく処理されますが、ウェブプレートに上下フランジを部材合成したBH材の場合、コンポーネントは、元のウェブプレートの形状のみを参照して詳細を作成します。 したがって、部材合成した部材にコンポーネントを実行する際には、部材合成を行う前に実行するか、もしくは[編集]タブ >[部材合成]>[部材を分解する]より部材合成を解除してから、コンポーネントを適用する必要があります。 [その他Tips] ポリゴンプレートの合成 曲げ梁やポリゴンプレートについては、1部材につき最大100点の角を持てます。表現設定のオプションで角処理に使用する参照点の数(セグメント)を精細にしている場合、角処理機能で作成した円孤は細かいセグメントで表現されますが、1部材における点の数が100を超えますと、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

図面ファイル(.dg)の消失による図面が開けない問題(マルチユーザー運用時の注意点)

Q:  図面リストから図面を選択し、開こうとすると「選択された図面を読み込めません」というエラーメッセージが出て開くことができません。 A:図面を開く際に表示されるこのエラーメッセージは、下記のような時に表示されることがあります。drawingフォルダに、開こうとする図面に該当する図面ファイル(○○.dg)が無い場合。 日本語のWindows OS上で、Tekla StructuresのユーザーインターフェースをEnglishで使用する場合。     今回は、「図面ファイル(.dg)」がない場合の対処法を記します。(インターフェースを英語で使用する場合については、もっと実践FAQ「Tekla Structures のインターフェースを英語表記にして使用する際の注意点)をご確認ください) [図面ファイルが消失する原因]マルチユーザーで図面を編集後、出力を行う際、別のユーザーが同じ図面に修正作業を行っていると、データに矛盾が発生し、図面ファイルが消えてしまう可能性があります。 [対処法]バックアップモデル(前回まで図面が開けたモデル)がある場合は、前回のモデルと問題のモデルのdrawingフォルダの図面ファイルを以下の手順で調べ、復元が可能かどうか試みます。 [図面とレポート]タブ > [レポート] を開き「図面リスト(.CSV/.html)」を選択後、[全部材]を実行します
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

ビュー画面をTekla Structuresのウィンドウの外に移動する

Q:   デュアルモニターでTekla Structuresを開き、ビューに被らないようにするため、各種設定ダイアログボックスを片方のモニターに移動して作業しています。モデルビューのほうを移動、表示させることは可能でしょうか。 A:可能です。設定ダイアログボックスのようにTekla Structuresのウィンドウから外に出して表示させられます。例えばプレゼンテーション時に、設定ダイアログやツールバーを操作する画面と分けることで、より全画面表示したモデルビューに注目してもらうことができます。 ファイルメニュー > [設定] > [詳細設定] にて、次の環境変数を設定します。XS_MDIVIEWPARENT = FALSE  カテゴリー:ビュー(モデル) デフォルトはTRUEですが、FALSEにすることで、ビュー画面をWindowsのデスクトップ上の任意の位置に移動できます。設定を変更後、Tekla Structuresを再起動します。 [補足] 本設定をFALSEにした場合、ミニツールバーは表示されません。 [上下に並べて表示]、[左右に並べて表示]は適用されません。 本設定は、部材やコンポーネントに対して生成するビューやズームビューには適用されません。 部材やコンポーネントに対して生成されるビューの表示方法を設定する場合には、環境変数 ”
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

半製品(サブアセンブリ)の情報をレポートで確認する

Q:  柱製品の内部に含まれる半製品の情報をレポートに出力して確認したいのですが、製品リストや製品パーツリストだと、通常の製品と同列に表示され、製品との関係性がわかりません。 A:製品が階層化されサブアセンブリが作成されている場合、既存のレポート「製品パーツリスト_半製品対応」を使用してレポートを作成しますと、製品の中の半製品の情報を見ることができます。 [図面とレポート]タブ > [レポート]からダイアログを開き、リストから[製品パーツリスト_半製品対応]を選択後、[全部材]ボタンをクリックすることで、モデル上のすべての製品とサブアセンブリの情報を出力します。「製品階層レベル」という項目の表示で、その製品が存在している階層が確認できます。例)製品階層レベル:0  大製品の情報です製品階層レベル:1  大製品の一つ下のサブアセンブリの情報です製品階層レベル:2  レベル1の製品のサブアセンブリの情報です [選択部材]のスイッチを使用する際は、大製品とサブアセンブリを同時に選択する必要があります。選択スイッチ[製品の選択]にて製品を選択後、Shiftキーを押しながらマウスの中ボタンをゆっくり回転させ、サブアセンブリのアウトラインが表示されたところでCtrlキーを押しながらクリックして選択しますと大製品とサブアセンブリを同時に選択できます。 [補足]製品内に半製品(
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

補助線、補助平面の活用 [2]

Q:  複数のオブジェクトを平行移動する際、補助平面から外れている部材は追従しません。補助平面上にない部材も移動に追従させたいのですが、方法はありますか。 A:「拘束距離」コマンドを用いることで、補助線や補助平面の「吸着」オプションによって拘束されたオブジェクトに、さらに距離を指定して拘束することができます。吸着オプションの場合、補助線や補助平面上の部材が全て追従しますが、拘束距離を作成することで、補助線・補助平面上の部材以外の特定の部材も、追従させることができます。また変数式を用いて、部材の追従に対して条件を与えることも可能です。 [使用例] 階高が変更になった際、FLより下がった梁や部材も補助平面に属するオブジェクトと共に追従させることができます。 拘束距離が作成されている部材の参照点は、予想外の方向へ移動することがなくなります。 変数式を使って部材の配置間隔を一定に保つことができ、間隔の変更もできます(下記手順)。      補助平面上の部材の移動と共に移動させたい部材の参照点を選択し、右クリック>[平面に拘束]を選択後、補助平面に属する部材を選択します。 [編集]タブ >パラメトリックモデリング >[変数]を選択し、変数ダイアログ内に、1.で選択した部材の参照点と部材面との距離変数(MD~)が作成されていることを確認後、変数ダイアログ下部の[追加]
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

丸鋼管でソリッドエラーが出ます

Q: 丸鋼管材で構成される構造物をモデリングしていると、ソリッドエラーが発生することがあります。ソリッドエラーの起きる原因と、起きた際の対策方法を教えてください。 A:丸パイプをコンポーネント(ラウンドチューブなど)で接合した際、取り合い部でソリッドエラーが発生することがあり、その要因のひとつとして、"頂点の重なり"(*1)があげられます。部材間の頂点に重なりがある状態のままで部材カットやフィッティングを行うと、ソリッドエラーとなることがあります。 ここではエラーを回避する手順をいくつかご紹介します。 部材の配置時に、プロパティ上の[回転]に角度を指定し、頂点の重なりを回避しておく。 カットオブジェクトのプロパティ上で[回転]を調整することで、頂点の重なりを回避する。 環境変数を変更することでパイプの頂点数を調節し、頂点の重なりを回避します。      ファイルメニューより[設定]>[詳細設定]を選択します。一覧(詳細設定ダイアログ左側)から[ソリッド設定]を選択します。下記の環境変数の値を調整します。 XS_CHORD_TOLERANCE_SMALL_TUBE_SIZE_LIMITXS_CHORD_TOLERANCE_FOR_TUBE_SEGMENTSXS_CHORD_TOLERANCE_FOR_SMALL_TUBE_SEGMENTS
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

コンポーネントが参照するマーケットサイズについて

Q: JP小梁ガセットBC(11)などのコンポーネントで、コンポーネントの実行時に自動的に最適な板厚を選択するようなものがありますが、このマーケットサイズを管理するデータや、コンポーネントで指定するサイズの決定方法を教えてください。 A: "JP小梁ガセットB・C(11)"や"JP小梁ガセットA(12)"、"鋼管柱-梁 仕口部(21)"では、プレート(ガセットやダイアフラム等)の板厚を決定する際に"マーケットサイズ"ファイルを参照しています。 このファイルは"marketsize.dat"というファイル名にて以下のパスに保存されています。C:\ProgramData\Trimble\Tekla Structures\バージョン\Environments\Japan\General\profil 上記の各コンポーネント実行時に、"基準になる板厚"と"指示(指定)したサイズアップ値"に従って"marketsize.dat"を参照し、該当する板厚を取得します。尚、サイズアップ値は各コンポーネントプロパティダイアログにてユーザーで任意に設定可能です。 ※各コンポーネントのサイズアップ値の設定箇所は以下の[手順]を参照ください。 [ 手順 ][JP小梁ガセットB・C(11)、JP小梁ガセットA(12)] コンポーネントプロパティダイアログを開きます。 パーツ"タブの上段部分にある"
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

加工部材ごとの帳票を出力する方法

Q.工場で加工する部材ごとに帳票を出すことはできますか。 A.「パーツリスト」をご利用ください。形状や孔位置が同じ部材を、1つのグループとして集計します。各部材の加工図に対応した帳票になります。「レポート作成」機能を利用して出力します。 ※パーツリストを作成する場合は、あらかじめ「ナンバリング」が実行されている必要があります。「ナンバリング」が行われると、同じ加工をする部材ごとにグループ化され、マークが振られます。※加工前の資材を集計する場合は「材料リスト」がご利用になれます。 [図面とレポート]タブ >[レポート]を選択し、「レポート」ダイアログを開きます。      「レポート」ダイアログからパーツリストを選択し、「全部材」ボタンで帳票を作成します。 ※任意の部材のみを集計する場合は、あらかじめ部材を選択しておきます。次に「選択部材」ボタンで帳票を作成します。※拡張子に割り当てられたアプリケーションで帳票が表示されます。例えば“パーツリスト.CSV”は、作成した帳票がExcelで表示されます。このとき「オプション」タブの「レポートの表示方法」で“外部アプリケーション”が選択されている必要があります。  
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

材料を集計する方法

Q.資材を発注するための帳票は出力できますか。 A.「材料リスト」をご利用ください。このレポートは、溶接開先などの加工を行う前の「長さ」や「重量」を表示します。「レポート作成」機能を利用して出力します。 [図面とレポート]タブ >[レポート]を選択し、「レポート」ダイアログを開きます。     「レポート」ダイアログから材料リストを選択し、「全部材」ボタンで帳票を作成します。 ※任意の部材のみを集計する場合は、あらかじめ部材を選択しておきます。次に「選択部材」ボタンで帳票を作成します。※拡張子に割り当てられたアプリケーションで帳票が表示されます。例えば“材料リスト.CSV”は、作成した帳票がExcelで表示されます。このとき「オプション」タブの「レポートの表示方法」で“外部アプリケーション”が選択されている必要があります。  
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

コンポーネントシンボルが黄色で表示される理由

Q.コンポーネントシンボルが黄色で表示されます。なぜでしょうか? A.ボルトの「縁端距離」が不足している事が多くの原因となります。コンポーネントプロパティで実際に設定されているボルト縁端距離の値を確認して、設計上問題が無ければ、シンボルの「黄色」表示は無視しても問題ありません。 なお、ボルト縁端距離のしきい値は、オプション(下記)にて設定されています。 ファイルメニュー >[設定]>[オプション]>[コンポーネント]項目内の[ボルト縁端距離係数]  
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

製品図の作成方法

Q.柱の詳細図はどのように作成するのですか。 A.製品の詳細図はモデル上の製品単位で作成することができます。モデル上で選択した製品について、正面図や側面図、必要な断面図、必要な寸法やマークを自動的に作成します。 詳細図作成時は、「マスター図面カタログ」を使用し、柱製品の詳細図を作成するためのマスター図面「柱(A)」を使用して作成します。 「図面とレポート」タブ >「図面の作成」で「マスター図面カタログ」を開き、「詳細図」から「製品図」フォルダを表示させます。 適用するマスター図面「柱(A)」を選択します。 モデルビュー上で図面化したい柱製品(または製品に含まれる部材)を選択します。 「マスター図面カタログ」の「図面の作成」ボタンをクリックすると柱製品図が1枚作成されたことが告知されます。 右上の「図面リスト」アイコンから図面リストを開き、作成された製品図を確認します。 ※梁の詳細図を作成するには、「大梁(A)、小梁(A)」を使用します。※製品を選択するには選択スイッチの「製品の選択」がONになっていることを確認します。※詳細図を作成したい製品の選択の際に、範囲選択を使うことで複数の製品の図面を一括で作成することができます。※間柱などの設定が用意されていない製品には詳細図フォルダ下の「Standard(A)」もご利用いただけます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

マルチ図の作成方法

Q.複数の部材の単品図(加工図)を一つの図面にまとめたいのですがどのように作成するのでしょうか。 A.Tekla Structuresでは「マルチ図」の作成機能を使って、製品単位や部材単位に作成した製品図や単品図を、複数枚まとめて1枚の図面上に配置することができます。マルチ図の作成方法は2通りあります。 <作成済みの図面を図面リスト上から選択して1枚のマルチ図にまとめる方法>[図面とレポート]タブ >[マルチ図]から「選択図面」または「選択図面(レイアウト付き)」を選択します。 選択図面...選択した図面をマルチ図としてまとめます。マルチ図上には、図面内の部材やマーク寸法等の情報が挿入されます。 選択図面(レイアウト付)...選択した図面をマルチ図としてまとめます。マルチ図上には元図のレイアウト(図枠や員数表等を含む図面全体のイメージ)で挿入されます。     <選択した部材の製品図や単品図を作成し、その図面をマルチ図にまとめる方法>一枚にまとめて表示させたい部材、または製品をモデル上で複数選択後、[図面とレポート]タブ >[マルチ図]から、次のコマンドを選択して作成します。 選択部材の単品図...選択部材の単品図を作成し、一括でマルチ図にまとめます。 選択部材の単品図(レイアウト付)...選択部材の単品図を、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

モデル内の「不正部材」を検索

Q.モデル内に配置されている部材の中で問題がある部材(不正な部材)を見つける方法はありますか A.レポートの「検索ツール-不正部材」にて確認可能です。Tekla Structuresでは、モデル内に配置されている各オブジェクトの情報を基に、各種図面や帳票(レポート)を作成します。従いまして、モデル内のオブジェクトが不正なオブジェクト(ソリッドエラーや部材サイズや材質が未定義の状態等)となっている場合、モデル画面上で下図のような表示状態になります。 「不正なオブジェクト」の状態で図面や帳票を作成すると、正確な図面表現や帳票での数値が得られない等の問題が発生するため、あらかじめ不正な部材を確認後、修復を行って頂く必要があります。多くの部材が配置されているモデル等は、目視による確認が困難となりますので、そのような場合はレポートの「検索ツール-不正部材」を使用する事によって、不正部材の有無およびモデル内の配置位置を確認する事が可能となります。確認手順の詳細は下記を確認ください。 「図面とレポート」タブ>「レポート」を実行します。 「レポート」ダイアログ内より「検索ツール-不正部材」を選択(ハイライト)します。 「全部材」ボタンを押して、モデル内の全ての部材を対象としてレポートを作成します。 表示されたレポート内に「不正部材」がリストされます。 下記の条件に合致した部材が「不正部材」
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

鉄筋のグループ化

Q.個別に作成した鉄筋を、一つのオブジェクトとして管理したいです。どのように設定したらいいですか。 A.「グループ」コマンドを使い、配置した鉄筋をグループ化することが可能です。グループ化することにより、鉄筋の選択を効率的に行うことができます。また、プロパティの編集時には、一つの鉄筋プロパティダイアログボックスの設定で、一括で行うことができます。 「コンクリート」タブ >「鉄筋」>「グループ化」を選択します。 「1つの鉄筋または鉄筋グループを選択します」というメッセージが表示されますので、グループ化したい鉄筋を選択します。 全て選択後、マウスの中ボタンをクリックします。 「鉄筋またはグループを選択して、プロパティをコピーします」というメッセージが表示されます。選択した鉄筋の中から、鉄筋グループのプロパティとしたい鉄筋を選択します。 指定した鉄筋のプロパティ設定で、グループ化されます。 【補足事項】鉄筋の「グループ」コマンドは、参照点が同一の鉄筋に対して適用されます。例えば主筋とあばら筋のように、参照点が違う場合には適用できませんので、こちらについては「カスタムコンポーネントの定義」コマンドを使い、カスタムコンポーネントとしてまとめます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

ハンチ付きコンクリート梁の作成

Q.ハンチのあるコンクリート梁の作成方法を教えてください。 A.ハンチ付きコンクリート梁のように、断面変化のある部材の作成方法は複数あります。今回は、「部材をポリゴンでカット」コマンドを使用する方法をご紹介します。 コンクリート梁を配置します。コンクリート梁プロパティダイアログで、「断面」は梁の最大断面を指定します。設定を保存し、梁を配置したい2点をクリックします。 モデリングしやすい部材ビューを作成します。「表示」タブ >「新規ビュー」>「部材のデフォルトビュー」を選択し、1.で配置したコンクリート梁をクリックします。作成されたビューのうち、「(Part front view)」(部材を真横からみたビュー)を使用します。 カットする面が作業平面になるように設定します。今回は、梁を垂直方向にカットするため、yz平面に作業平面を指定します。「表示」タブ >「作業平面」>「ビュー平面に平行」を選択し、2.で作成した「(Part front view)」の任意の位置でクリックします。作業平面が梁の側面に合わせて移動します。 カットする位置に点を作成します。今回は、「編集」タブ >「点」>「延長点(点作成)」コマンドを使用し、必要な位置に点を作成します。 部材をカットします。「編集」タブ >「ポリゴンカット」を選択します。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

重量の違い(1)形鋼

Q.「オブジェクト情報を表示」ダイアログボックスにある、重量、重量(ネット)、重量(グロス)の違いを教えてください。    A.モデルから情報を取得するテンプレート属性の種類と、各重量を算出する計算式が異なります。算出される重量と、使用するテンプレート属性は、次の通りです。 重量:オブジェクトの重量を示します。テンプレート属性は、「WEIGHT」です。 重量(ネット):製作部材、製品重量を示します。テンプレート属性は、「WEIGHT_NET」です。 重量(グロス):製作に必要な部材の重量を示します。テンプレート属性は、「WEIGHT_GROSS」です。     形鋼の重量を算出する際、「WEIGHT」と「WEIGHT_GROSS」は同じ計算式となります。「WEIGHT_NET」は、計算式が異なります。    ■「WEIGHT」、「WEIGHT_GROSS」の計算式 : [プロファイルカタログの断面積]×[モデル上に配置した長さ]×[材質カタログの形鋼または板の比重] プロファイルカタログの断面積は、ファイルメニュー >「カタログ」>「プロァイルカタログ」>解析タブで定義されています。 材質カタログの形鋼と板の比重は、ファイルメニュー >「カタログ」>「材質カタログ」一般タブで定義されています。 角鋼管やH型鋼プロファイルカタログの断面積は、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

マスター図面カタログへの設定の追加

Q.自社用の図面設定を作成することはできますか? A.図面プロパティダイアログボックスの設定を「名前をつけて保存」することにより、マスター図面カタログに設定を追加することができます。デフォルトの設定と同様に、追加した設定を使用して図面作成を行うことが可能です。 作成した図面を開きます。 図面上の何もない箇所をダブルクリックして、図面プロパティダイアログボックスを表示します。 図面プロパティダイアログボックスにて、図面設定の変更を行い、自社用の図面設定を作成します。 ダイアログ右上のフィールドに任意のテキストを入力し、「名前をつけて保存」ボタンをクリックします。パラメータセットの一覧に設定が登録され、マスター図面カタログ内に、自動的に保存した設定が追加されます。 以降は、追加した設定を確認する手順です。一旦図面を閉じて、モデルに戻ります。 「図面とレポート」タブ >「図面の作成」をクリックし、「図面の作成-マスター図面カタログ」ダイアログボックスを開きます。 追加した設定は、「保存された検索フォルダ」に保管されます。 表示がない場合は、F5キーをクリック、または右クリック>更新よりダイアログボックスを最新の状態に更新します。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

ページ