こんにちは

ログインすると、より多くのコンテンツを表示できることをご存知ですか?

Support articles

「マークの変更」コマンド使用時の留意点

Q.部材マークが急に1桁から100番代になりました。何が原因でしょうか。 A.ナンバリング履歴に次のような記述がある場合、事前に「マークの変更」が行われており、これが原因です。 Max number conflict: Part be6b0a46-5edf-437b-8470-d1d8b2599c56 series:C1/1 100 exceeds max number (1) 「マークの変更」コマンドを使用すると、「-(ハイフン)」以降の番号を指定した番号に変更することができます。なお、既存の番号は使用できませんので、未使用の番号を指定する必要があります。しかし、以降のナンバリングの際には指定した番号より若い番号は使用されません。入力値によっては空き番号ができてしまうことにご留意ください。 詳細については、次の例をご確認ください。例)部材マークの変更 モデル上に部材マークC1-1が2本、C1-2が2本あります。 「図面とレポート」タブより「マークの変更」>「部材マークの変更」をクリックし、単品マークの指定ダイアログを開きます。 変更したい部材をモデル上から選択し、「取得」ボタンをクリックします。選択した部材のマークシリーズ、番号と現在の部材マークの情報がダイアログに反映されます。 「番号」に「100」と入力し、「指定」ボタンをクリックします。 再度ナンバリングを実行します。「
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ

ボルト長が正確に設定できないときのチェック項目

Q: ボルトの首下長さが、計算した値と違います。 考えられる原因を教えて下さい。 A: ボルトが想定した長さと違うとき、次の項目を確認します。 ボルトの設定 次の設定では、より長いボルトが選択されます。 ・ボルト内ネジ山が”いいえ”になっている ・付加長に値が設定されている ・ボルト構成の頭側ワッシャが不要なボルトに、ワッシャが配置されている カタログの設定 ボルトカタログ(ファイルメニュー [カタログ] > [ボルトカタログ])の余長が正しいことを確認します。 ※ボルトセットカタログ(ファイルメニュー [カタログ] > [ボルトセットカタログ])の余長設定によりボルトカタログの余長が修正されている場合も考えられます。 モデル上の配置 次のような場合、ボルトが想定した長さに収まりません。 ・溝形鋼のフランジのように板厚にテーパーがある部分にボルトが配置されているとき ・ボルト軸が母材に対して垂直に配置されていないとき ビュー平面に対して傾斜した部材にボルトを配置したり、 放射状に配置するときは、注意が必要です。 参照項目 ボルトセットカタログの余長設定ボルト長さの設定方法 その1ボルト長さの設定方法 その2
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ

強調寸法について

Q: 図面上の寸法表記に強調寸法を使おうと思い、[図面]タブ >[プロパティ]>[寸法]を選択して「寸法プロパティ」を開き、強調オプションを有効にしましたが、図面上の寸法が強調表記されません。何か他に確認すべき点があるのでしょうか? A: 強調寸法については、[寸法プロパティ]上での設定と同時に、ファイルメニュー >[設定]>[オプション]でオプションダイアログを呼び出し、"図面寸法"内の設定を確認する必要があります。 強調寸法は、このオプション内の、[誇張サイズ]及び[誇張サイズの対象]で指定したオプションに従って誇張表示されます。 [誇張サイズの対象]オプションで"図面"を選択した場合、[ 誇張サイズ ]の下限値は、各図面ビューのスケールと連動します。つまり、[ 誇張サイズ ]を10mmに設定してある場合1/10スケールの図面では、100mm未満の寸法値が誇張表示の対象となります。 [ 誇張サイズの対象 ] オプションで"モデル"を選択した場合、[誇張サイズ]の下限値は、モデル上の寸法と連動します。つまり、[誇張サイズ]を10mmに設定してある場合、10mm未満の寸法値が誇張表示の対象となります。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

部材マーク上のユーザー定義情報の書式設定

Q: 部材マーク上での出力情報として、ユーザー定義情報を選択し、"ASSEMBLY_TOP_LEVEL" や "ASSEMBLY_BOTTOM_LEVEL" を使っています。これらの情報をマーク情報として出力する際の、単位系や精度は指定することができますか? A: 少し手順は複雑なものになりますが、下記の方法で、寸法値の書式を変更することができます。 図面上で、部材マークを選択し、部材マークプロパティを呼び出します。 [図面]タブ >[プロパティ]>[寸法]を選択して、「寸法プロパティ」を開きます。 寸法プロパティダイアログ上で、"MarkDimentionFormat"を選択し、[読み込み]ボタンを選択します。 設定内容を更新後、[上書き保存]ボタンを選択し、変更内容をモデルフォルダに保存します。 部材マークのダイアログ上の、[変更]ボタンを選択します。     部材マークプロパティのダイアログ上で、[変更]ボタンを選択すると、そのマーク上で選択されている寸法関係の情報が"MarkDimentionFormat"での設定に従って更新されます。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

信頼されたストレージ(Trusted Storage)について

Q: オンラインヘルプ等の資料には、ライセンスの認証を取得すると、信頼されたストレージに信頼情報が書き込まれると記載されています。この信頼されたストレージ(Trusted Storage)とは何のことをでしょうか? A: 信頼されたストレージ(Trusted Storage)には、Tekla Structruesの起動に関する情報が書かれており、この情報は暗号化された場所に暗号化された情報として保存されております。したがって、ユーザー側ではこの情報を読みだすことはできませんが、Tekla License Administration Toolでは、この信頼されたストレージ(Trusted Storage)から、Tekla Structuresの起動に関する情報を読みだして、ダイアログ上に状況を表示しています。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

クライアント上でのハングアップ

Q:  Tekla Structuresを運用しているコンピュータが何かしらの原因で、ハングアップしてしまいました。ハングアップした際に使用していた、Tekla Strucuresのライセンスはどのようになりますか。 A:ハングアップした際に使用していたライセンスは、自動的に動作を停止します。Tekla Structuresでは、一定の間隔で、ライセンスの使用状況を確認しています。クライアントPCでハングアップが発生し、Tekla StructuresやOSの再起動が必要になってしまった場合、そのまま再起動を実施しても問題ありません。サーバーPC側のTekla License Administration Toolのライセンス情報が、「使用中」から「未使用」に自動的に更新され、使用前の状態に戻ります。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

プロファイルカタログの移動

Q: 特定のモデル上で編集、作成したプロファイルカタログの内容を他のモデルに反映することはできますか? A:複数環境のプロファイルカタログのマージ(結合)は以下の手順で行うことができます。(ここではドイツと日本のプロファイルカタログ環境の統合手順を紹介します)ドイツ環境で新規モデルまたは既存モデルを開きます。 ファイルメニュー >[カタログ]>[プロファイルカタログ]を選択します。 ダイアログ上の "エクスポート" ボタンを選択します。 保存するファイル名を指定するダイアログで、ファイル名を指定し保存します。 日本環境でTekla Structuresを起動します。 ファイルメニュー >[カタログ]>[プロファイルカタログ]を選択します。 ダイアログ上の "インポート" ボタンを選択します。 ファイルの選択画面で、先ほどドイツ環境でエクスポートしたファイルを選択します。 "Ok" ボタンを選択します。 データのインポートを完了後、[OK] ボタンを選択すると、更新したカタログデータの保存先を確認するダイアログが表示されますので、保存先としてモデルフォルダを選択することでそのモデル上でインポートしたカタログを使用することができるようになります。     環境変数 XS_PROFDB を指定することで、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

メニューコマンドへのショートカットキーの割り付け

Q:  Tekla Structures上のメニューをマウスで選択するかわりに、ショートカットキーを使用したいです。また、Windowsで予約されているショートカットキーは使用できますか? A:使用頻度の高いコマンドに、独自のショートカットキーを定義して、キーボードでコマンドを実行することができます。しかし、Tekla StructuresやWindowsですでに使用されているショートカットキーは定義することができません。 [ショートカットキーの割り当て方]ファイルメニュー >[設定]>ユーザー設定[キーボードショートカット]を選択します。 ダイアログの右側は、[メニュー]タブを選択し、コマンドの挿入先とします。 ダイアログの左側のコマンド一覧から、割り当てたいコマンドを選択します。上段のフィルターを利用すると割り当てたいコマンドを簡単に探すことができます。 下部の「ショートカット:」でショートカットキーを定義します。ショートカットは単純なキー入力、または[Ctrl]、または[Alt]キーを組み合わせたタイプを選択することができます。 コマンドに対してショートカットキーの割り当てが完了したら、下にある[指定]ボタンをクリックし、[メニュー]内に追加します。 ユーザー設定のダイアログを閉じ、Tekla Structuresを再起動して、ショートカットの動作を確認します。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

DWG/DXFファイルを使用した任意の断面形状(プロファイル)の定義

Q: プロファイルカタログに登録されていない断面タイプを作成する必要があります。メーカーから提供されたDWGファイルの図面を用いて断面を定義したいのですが、方法はありますか。 A:[DWGプロファイルインポート] を使って、DWGやDXFファイルをインポートし、任意断面を持つプロファイルを簡単に追加することができます。断面として利用するDWGデータには以下の条件があります。プロファイルのアウトラインのみが含まれたデータであること。 断面が閉じたポリラインとして作成されていること。 ハッチや不要な線をDWGファイルから削除すること。 断面に含まれる角が99以下であること。     条件を満たしたDWGファイルが準備できましたら、次の手順で実行します。ファイルメニュー >[カタログ]>[プロファイルを定義]>[DWGファイルで断面の定義]でダイアログを開き、インポートするDWGファイルの指定や、プロパティの定義を行います。入力ファイル: インポートするDXF/DWGファイルを入力、選択します。ユーザー定義断面名、プロファイル名: 作成する断面名とプロファイル名を入力します。保存先: 作成したプロファイルの登録先を指定します。タイプ: 作成するプロファイルに類似する断面タイプを選択します。その他、b、hの寸法等のプロファイル情報を定義します。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

ポリゴンを使用した任意の断面形状(プロファイル)の定義

Q: プロファイルカタログに登録されていない断面タイプを作成する必要があります。断面形状やサイズは固定の断面を定義したいのですが、方法はありますか。 A:[プレートからユーザー定義断面]を使って、ポリゴンプレート形状を断面とするプロファイルを追加することができます。まず、モデル上で作成したい断面形状をポリゴンプレートで作成します。部材カットや、ポリゴンカット機能や角処理のプロパティを定義し断面形状を確定します。 ファイルメニュー >[カタログ]>[プロファイルを定義]>[ポリゴンプレートで断面の定義]からダイアログを表示し、ダイアログの[パラメータ]タブで変数やファイル名を定義します。 ユーザー定義断面名、プロファイル名: 作成する断面名とプロファイル名を入力します。保存先:作成したプロファイルの登録先を指定します。ミラーリング:作成した断面形状の基本形状の方向が選択したプレートに対してミラーリングさせる必要がある場合に方向を定義しておきます。座標系:断面として使用するポリゴンプレートの座標系を選択します。その他 b、hの寸法等のプロファイル情報を定義します。モデル上で作成したポリゴンプレートを選択すると、部材が配置されます。  [チェックポイントと留意事項]部材カットを用いてポリゴンプレートをカットした場合に、
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

展開図と展開位置の指定方法

Q: 折れ板や折れ梁の展開図を作成する際の、展開軸を設定できますか?デフォルト状態では、部材芯のラインで展開されるようですが、製作を考慮した位置で展開図を作成することはできますか? A: Tekla Structuresでは、折梁のコマンド「梁(折)」で作成した梁や板の展開単品図を作成する際の展開軸(中心軸)を定義ファイル"unfold_corner_ratios.inp"で指定することができます。また折梁に対するCNCファイルを生成する際にも、この"unfold_corner_ratios.inp"ファイルを参照し、展開したCNCファイルを作成します。 設定方法 1.モデル固有の設定を行う場合にはシステムフォルダ"C:\ProgramData\Tekla Structures\バージョン\Environments\japan\system"あるいは"C:\ProgramData\Trimble\Tekla Structures\バージョン\Environments\Japan\General\model_settings"にある"unfold_corner_ratios.inp"ファイルをモデルフォルダにコピーします。2.システムフォルダまたはモデルフォルダにコピーした"unfold_corner_ratios.inp"ファイルをノートパッド等のテキストエディタで開きます。3.
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

コンポーネントシンボルの色(黄色)

Q: 比較的サイズの小さい部材や、細幅~等幅のH鋼に対して、コンポーネントを実行すると、シンボルが黄色になってしまいます。ビューや図面で詳細を確認すると、問題がないのですが、なぜシンボルが黄色になるのですか? A:Tekla Structuresのコンポーネントを実行した際に、ボルトの縁端距離の不足が原因で、シンボルが黄色(警告)になる事があります。これは、Tekla Structuresであらかじめ設定されているボルト縁端距離に対するしきい値に対する警告であり、コンポーネントの実行にエラーが生じている訳ではないありません。 縁端距離(しきい値)の確認方法ファイルメニュー >[設定]>[オプション]>[コンポーネント]を選択します。 [コンポーネント]内の[ボルト]で[ボルト縁端距離係数]と[縁端距離の計算基準]の設定を確認できます。     Tekla Structuresでは、ボルト縁端距離係数=1.5にしています。 この値は、建基法施工令(H12 建告 1464)で記されている縁端距離を、安全側で満たすように設定しています。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

キープラン付製品図を開くのが遅いのですが

Q: キープラン付の図面レイアウトを使って製品図を作成しています。キープランがない状態では、図面オープンは早いですが、キープラン付のレイアウトに変更すると図面オープンに時間がかかります。図面の出力時に内容を確認するだけなので、何か早くする方法はないでしょうか? A: 図面の印刷時に、環境変数:XS_INTELLIGENT_DRAWING_ALLOWED_IN_GAの設定を更新することで、図面の印刷作業を高速化することができます。また、環境変数:XS_INTELLIGENT_DRAWING_ALLOWEDを設定することによっても高速化を図ることができます。 ファイルメニュー>[設定]>[詳細設定]を選択します。 [詳細設定]ダイアログボックスの左側より[図面プロパティ]を選択します。 環境変数 XS_INTELLIGENT_DRAWING_ALLOWED_IN_GA の値"TRUE"を"FALSE"に変更します。 環境変数 XS_INTELLIGENT_DRAWING_ALLOWED の値を"TRUE"を"FALSE"に変更します 環境変数:XS_INTELLIGENT_DRAWING_ALLOWEDを"FALSE"に変更すると、アソシエート機能がOFFになりますので、印刷時(図面出力時)以外の時は"TRUE"にするようにしてください。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

変更マーク(雲マーク)の印刷方法

Q: モデルを変更した際に、図面上に自動的に生成される雲マーク(変更マーク)を印刷したいのですが、どうすればいいのですか? A:モデルを変更した場合に図面に表示される雲マークは、デフォルト設定では印刷時に出力されませんが、環境変数:XS_DRWING_CHANGE_HIGHLIGHT_COLORを設定することによって出力することができます。 ファイルメニュー >[設定]>[詳細設定]を選択します。 [詳細設定]ダイアログボックスの左側より[図面プロパティ]を選択します。 右側の変数一覧より環境変数:XS_DRWING_CHANGE_HIGHLIGHT_COLOR を探し、環境変数の値に出力時の色の名前を入力します。 色の名前: RED, DARK RED, GREEN, DARK GREEN, BLUE, DARK BLUE, CYAN, DARK CYAN, GREY, DARK GREY, DARK YELLOW, ORANGE, MAGENTA, BLACK なお、色の名前に MAGENTA を設定するとデフォルト設定と同じ色になるため雲マークは出力されません。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

オブジェクトを等間隔に自動配置したい

Q: 階段や梯子等の踏み板や踏み子を等間隔に配置する何か便利な機能はないですか?[コピー]コマンドでは、コピー距離やコピー回数を事前に計算する必要があり、モデル上に階段や梯子が複数ある際にはモデリングに結構時間がかかっています。 A: 梁間に複数の部材やディテールを等間隔に配置、或いは任意の間隔で部材を連続的に配置したい場合は、コンポーネント [オブジェクトの配列化(29)]を利用することができます。このコンポーネントを使うと、任意の方向へ部材を連続的にコピーできます。その結果により作成された部材群は、ひとかたまりのコンポーネントですので、配置後であってもパラメータを変更することで、コピー数、部材の間隔などを変更することが可能です。また、コピー元の部材を変更すると、コピー先の部材も変更されます。 任意の間隔で配置する場合1.コピーしたい部材を作成します。2.[オブジェクトの配列化(29)]ダイアログボックスを開きます。3.プロパティを定義します。 [コピー数]任意の間隔へ配置する場合は、空欄にします。等間隔に配置する場合は、数値を入力します。[間隔]任意の間隔へ配置する場合は、数値(部材間の距離)を入力します。等間隔に配置する場合は、空欄にします[逆方向コピー]”はい”あるいは”いいえ”を選択します。[コピー原点]”オブジェクト”あるいは”指示点(始点)”選択します。[
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

図面のマスキング

Q.図面の一部分を非表示にすることは可能ですか? A.図面の一部分を非表示にするには「修正四角形の作成」、あるいは「ラインパッチの追加」コマンドを実行することによって可能です。 ■特定の範囲を非表示にしたい場合 「図形」タブ >「修正四角形の作成」を選択します。 マウスの左クリックにて第一コーナー点を指定します。 同様に第二コーナー点を指定します。     ▼修正四角形の作成前 ▼修正四角形の作成後 ■特定の線を非表示にしたい場合 「図形」タブ >「ラインパッチの追加」を選択します。 マウスにて非表示にしたい線の両端にある端点を選択します。 ※「修正四角形」あるいは「ラインパッチ」はオブジェクトとなりますので、「移動」コマンドにて位置を調整することが可能です。 ※「修正四角形」を選択すると表示される参照点をマウスで選択しドラッグすることによって、領域の大きさを変更することが可能です。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • ベーシック

長さ"0"の部材が出力されます

Q: レポートを作成すると、長さ"0"の部材が出力されます。このモデル上で部材を削除する方法はありませんか?また図面やレポートを作成する前に確認する方法はないですか? A:モデル中に、不特定多数の"長さ・重量がゼロの部材"が紛れ込んでしまうことがあります(*1)。長さ"0"の部材は、レポート上に不要な情報が出力されるだけでなく、ナンバリングや、図面作成に悪影響を及ぼしますので、事前にチェックして削除しておく必要があります。このような不正な部材を検索するためにレポートには"不正部材検索ツール"が用意されています(*2)。 不正部材の検索(レポートの作成) [図面とレポート]タブ >[レポート]を選択します。 一覧から[検索ツール-不正部材]を選択します(*3)。 [全部材]ボタンをクリックします。     不正部材の確認1.*部材情報の確認(部材が表示されない場合の確認方法) レポートに表示されたIDのある行を右クリック右クリックメニューより[情報]>[部材]を選択します。 2.部材形状の確認 (1)レポートに表示されたIDのある行を右クリック(2)右クリックメニュより[ビューの作成]>[部材の3Dビュー]を選択します。 3.不正部材の削除 *単独で削除する方法 (1)レポートに表示されたIDのある行を右クリック(2)右クリックメニュより[削除]を選択します。(3
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

図面エディタでUCSを利用したのですが

Q: 図面エディタのメニューにUCSに関するコマンドがあるのですが、どのように使うのですか? A: Tekla Structuresには、図面ビューの座標系を変更することが可能となっております。これにより、図面ビューでユーザー自身が原点(*1)を定義し、その原点を基準としてオブジェクトを配置できるため、グラフィックオブジェクトの配置作業(斜め方向にオブジェクトを移動させるなど)がより簡単に行えます。UCSの定義または再定義には、次の2とおりの方法があります。 [手順]-UCSの原点(0,0)を設定する方法 メニューでUCSの原点を設定するには、次のようにします。1.図面を開く2.[表示]タブ>[ユーザー座標系]>[原点の指定]をクリック *中心点が十字で示されたUCSシンボルが表示されます。 3.UCSシンボルの位置を定めクリック *現在の図面内におけるUCSの原点を設定します。*座標を元に戻すには、(*2)を参照してください。 ポップアップメニューからUCSの原点を設定するには、次のようにします。1.図面を開く2.右クリックでポップアップメニューを表示して[ユーザー座標系(UCS)]を選択 *中心点が十字で示されたUCSシンボルが表示されます。 3.UCSシンボルの位置を定めクリック *現在の図面内におけるUCSの原点を設定します。*座標を元に戻すには、(*2)
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

フェーズ管理の使い方

Q:  フェーズ管理の設定方法と、製品フェーズや部材フェーズの使い方を教えてください。 A:TeklaStructuresでは、モデルをさまざまなセクションにグループ分けするのにフェーズを使用することができます。モデル内の各部材には、“部材フェーズ”と“製品フェーズ”の両項目が用意されています。この両項目に対し、フェーズ番号を割り当てることで、モデル内の各部材を任意のフェーズに属させることが可能となります。(デフォルトでは番号「1」が両項目に割り当てられています)。その際、部材を任意の”部材フェーズ”に振り分けることで、”製品フェーズ”が自動的に決定されます。 また、フェーズ番号を利用することで(オブジェクトグループへの設定など)、特定のフェーズに属する部材を対象に、表示・非表示、色の変更、および他のモデルからの部材コピー等を行うことができます。 任意の部材のフェーズを設定(変更)するには [管理]タブ>[フェーズ]を選択します。 [コンポーネントオブジェクトの選択]スイッチがオンになっていることを確認します。 フェーズの設定(変更)対象となるモデル上の部材を、クリックして選択します。 フェーズ管理ダイアログの一覧から、設定(変更)先となるフェーズを選択します。 [フェーズ変更]ボタンをクリックします。     これからはじめる作業を任意のフェーズで行うには [管理]タブ>[
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

マウスホイールでの回転で拡大/縮小量を調整する方法

Q: マウスホイールの回転操作でビューの拡大/縮小操作を行うことができますが、回転操作のズーム率を変えることはできますか。 A:環境変数XS_ZOOM_STEP_RATIO_IN_MOUSEWHEEL_MODEの値を調整することで、ホイールやキーボード操作での拡大縮小量(ズーム率)を調整することができます。デフォルト設定は0.05です。 [手順] ファイルメニュー>[設定]>[詳細設定]を選択します。 詳細設定ダイアログ内、左側のメニューより[ビュー(モデル)]を選択します。 右側の項目より上記の変数の"値"を任意に変更します。 [適用]または[OK]ボタンをクリックします。 Tekla Structuresを再起動して、設定変更が有効になっていることを確認してください。 設定する値は、任意の小数点数字となります。高い数字がより早くズームします。     ズーム率に関する変数は他にも次の2つがあります。 XS_ZOOM_STEP_RATIO [ズームイン]コマンドおよび[ズームアウト]コマンドを設定します。デフォルト値は、0.25です。この値を大きくすると、1回のマウスクリックでより大きくズームされます。 XS_ZOOM_STEP_RATIO_IN_SCROLL_MODE ホイールを押し下げた状態で回した場合のズーム率を設定します。デフォルト値は、0.01です。
Tekla Maintenance が必要です
by Tekla サポート
0
  • FAQ
  • アドバンス

ページ