こんにちは

ログインすると、より多くのコンテンツを表示できることをご存知ですか?

コメントツール

最終更新 May 16, 2018 by Tekla Extensions - General Design tekla.extensions-generaldesign@trimble.com

ソフトウェアのバージョン: 
19.0
環境: 
Not environment-specific

コメントツール

目次

  1. 目的と詳細
  2. システム要件
  3. インストールと起動
  4. 基本的な使用方法
  5. コメントの共有
  6. マルチユーザーモードでのコメントの作成
  7. Tekla BIMsightとTekla Structures間でのコメントの共有
  8. ネイティブモデルとIFC参照モデルの2つのTekla Structuresモデルでのコメントの作成
  9. ワークフロー例のまとめ
  10. 追加情報

1.         目的と詳細

ユーザーはコメントツールを使用することによって、Tekla Structuresモデルを介して、プロジェクトの問題点、変更点、質問、作業の割り当てについてやり取りすることができます。 コメントには、モデルのスナップショット、カメラビューの位置、ドキュメント、Webサイト、これらにリンクされたTekla StructuresネイティブオブジェクトまたはIFC参照モデルオブジェクトを含めることができます。

コメントは、モデルフォルダに自動的に保存されます。 共有するコメントの書き込みと読み取りに使用するフォルダを指定することで、コメントツール内から他のユーザーとコメントを共有できるようになります。 このフォルダには、たとえば次のフォルダを指定できます。

  • 会社のサーバー上にあるマルチユーザーモデルのモデルフォルダ
  • 会社のサーバー上にあるスタンドアロンのコメントフォルダ
  • Dropbox(http://www.dropbox.com )などのファイル共有アプリケーションによって、コンピュータおよび会社間で自動的に同期されるローカルフォルダ

さらに、電子メールやFTPサイトを使用してコメントを送受信することもできます。

これにより、ユーザーは1つの組織内やサーバーを共有していない複数の組織間でコメントをリアルタイムで追加/共有することも、プロジェクトに関するコメントやメモを自分用に残しておくこともできます。

コメントツールで作成され、読み取られるファイルでは、グローバルなbuildingSMART組織によって定義されているBIM Collaboration Format(BCF)が使用されます。 これにより、Tekla BIMsightなどのBIMソフトウェアやBCFをサポートするプロジェクト管理ツールを使用して、リンクされたモデル部材やビューの位置を含めたコメントを簡単にやり取りできます。

 

2.         システム要件

Tekla Structuresの構成:          任意(ビュワーを含む)

環境:                                    任意

3.         インストールと起動

この拡張機能をインストールして起動するには、次のようにします。

  1. 適切なバージョン(32ビットまたは64ビット(x64))のコメントツールをダウンロードしてインストールします。 インストーラによって現在の環境が自動的に検出されます。ツールバーがインストールされ、適切なフォルダに各ファイルがインストールされます。
  2. Tekla Structuresを再起動します。 アイコンが1つ含まれた新しいツールバーがユーザーインターフェイスに表示されます。

    注意: ツールバーはユーザー(Windowsユーザーアカウント)固有のものです。つまり、拡張機能をインストールしたユーザーは、Tekla Structuresでこのユーザーツールバーを使用できますが、他のユーザーには表示されません。

    Tekla Structuresのユーザーツールバーに拡張機能を手動で追加するには、次のようにします。

    1. [ツール] > [ユーザー設定]をクリックして、[ユーザー設定]ダイアログボックスを開きます。
    2. [ツールバー]タブで、[新規作成...]をクリックします。 "User Toolbar 1"という名前の新しいツールバーがツールバーツリーに表示されます。 ツールバーの新しい名前を入力できます。
    3. 左側のリストで拡張機能を検索してクリックし、右矢印をクリックしてツールバーに追加します。
    4. [閉じる]をクリックします。

4.         基本的な使用方法

Tekla Structuresでモデルを開き、ツールバーのアイコンをクリックしてコメントツールを起動します。 別の方法として、[ツール] > [マクロ]メニューに移動し、[コメントツール]を選択して[実行]をクリックすることもできます。 コメントツールインターフェイスが表示されます。

4.1.   新しいコメントの追加

モデル内でコメントを作成する位置にズームインします。 目的の位置が表示されたら、コメントツールの左上隅にある[新規作成]ボタンをクリックします。 これにより、現在の位置とカメラアングルがコメントツールに記憶されます。

注意: 3Dビューでコメントを追加した後に直交ビューに切り替えた場合(またはその逆の場合)、位置は表示されなくなります。 そのため、すべてのコメントで同じ投影モードを使用するよう合意しておくことをお勧めします。

新しいコメントがリストに表示されます。 [タイトル]、[指定済み]、または[状態]フィールドを変更するには、編集するセル/フィールド内をクリックします。 ポップアップボックスが表示され、新しい値を入力できます。

4.2.   コメントテキストの書き込みと情報の追加

次に、コメント自体を書き込みます。 コメントリストの下のコメントボックスをクリックし、コメントを入力します。

コメントテキストの上に名前タグが表示されます。 タグを変更する場合は、タグをクリックして編集します。

コメントに選択したモデルオブジェクトをリンクすることができます。 この場合、コメントツールのリストでコメントを選択するたびに、コメントが作成されたカメラ位置にズームするだけでなく、コメントにリンクされたモデル内の部材が強調表示/選択されます。 モデルで部材を選択し、[オブジェクトのリンク]ボタンをクリックします。 リンクされたオブジェクトの数が[オブジェクト]ボタンに表示されます。このボタンをクリックすると、それらのオブジェクトを強調表示できます。

コメントにドキュメントまたはWeb URLをリンクすることもできます。 [リンク]フィールドにアドレスまたはパスを直接入力するか、フィールドの横の[...]ボタンをクリックして、マシン上またはサーバーフォルダ内のドキュメントを参照します。 ファイルパスが挿入され、コメントと共に保存されます。 [開く]ボタンをクリックすると、そのファイルタイプ/拡張子に関連付けられたデフォルトのアプリケーションを使用して、リンクされたドキュメントが開きます。Web URL/リンクの場合は、Internet Explorerが開きます。

ヒント: パスの1文字目にドット(.)を使用すると、現在のモデルフォルダが参照されます。 コメントを共有している場合に(「コメントの共有」を参照)、他のユーザーがそのコメントを開くと、URLの参照先がそのユーザーのモデルフォルダになります。 これは、モデルやメモを共有する場合に役立ちます。 現在のモデルフォルダ内のファイルを参照すると、ドットが自動的に挿入されます。

コメントには、スナップショットを追加することもできます。 カメラの絵が表示されているボックス内をクリックします。 透明のカメラウィンドウが表示されます。 モデル内でスナップショットを作成する領域にウィンドウを移動し、ウィンドウのサイズを調整します。 [実行]をクリックするか、透明のウィンドウ内をダブルクリックしてスナップショットを作成すると、そのイメージがコメントに関連付けられます。

   

ヒント: [編集]をクリックすると、スナップショットに赤線を追加できます。 *.pngファイルを開くようにデフォルトで関連付けられているアプリケーションを使用してイメージが開きます。 編集作業が終了したら、イメージを保存し、編集用アプリケーションを閉じます。 コメントツール内でイメージが更新されます。

コメントテキストと情報に問題がなければ、[上書き保存]をクリックしてコメントを保存できます。

4.3.   コメントへの返信

コメントを保存したら、コメントに返信を追加できます。 最後のコメントの後に表示されるコメントボックス内をクリックして返信を書き込み、書き込みが終了したら[上書き保存]をクリックします。 コメントが返信として現在のスレッドに追加されます。

注意: 返信にスナップショットやリンクを追加することはできません。 新しいスナップショットを作成する場合は、新しいコメントを追加する必要があります。

4.4.   コメントのフィルター

コメントを検索するには、ツールバーのフィルターテキストボックスに文字列を入力します。入力した内容に従ってコメントがフィルター処理されます。

この操作を実行すると、コメントリストにはテキストの文字列の一部が含まれたコメントだけが表示されます。 コメントのタイトルと本文および[状態]フィールドと[指定済み]フィールドで検索が行われます。

フィルターを削除するには、フィルターテキストボックスを空白にします。

4.5.   設定

[設定]には、ダイアログボックスを常に他のウィンドウの上に表示するオプション、コメントを開いたときに(保存されているカメラビューを復元するのではなく)関連付けられたオブジェクトにズームするオプション、コメントツールダイアログボックスの表示方向を変更するオプション、共有フォルダで新しいコメントが検出されたときに、コメントリストを即座に更新するオプションが用意されています。

 

5.         コメントの共有

作成したすべてのコメントは、まずモデルフォルダ("PrivateComments"というフォルダ)に個人的に保存されます。 その後、他のユーザーと共有するコメントを決めることができます。 共有にはbcfzip形式が使用されるので、Tekla BIMsightで他のコメントツールのユーザーと簡単にメモを共有できます。

他のユーザーとコメントを共有する場合、2つの選択肢があります。

5.1.   共有フォルダを使用した共有

システムまたはネットワーク上の任意のフォルダでコメントを共有できます。 選択したフォルダに他のコメントツールのユーザーがアクセスできる場合、それらのユーザーはそのフォルダを使用するように各自のツールを設定できます。コメントを共有すると、同じ共有フォルダを使用するユーザー全員にコメントが自動的に送信されます。 コメントを共有する場合、Dropboxなどのファイル共有/同期サービスを利用すると非常に便利です。 コンピュータおよび会社間で自動的に同期するように設定されたフォルダをコメントツールで参照するだけです(フォルダを他のユーザーと共有/同期する方法については、利用する共有サービスのドキュメントを参照してください)。

共有フォルダを指定するには、共有メニューをドロップダウンし、[共有フォルダの設定]をクリックします。 共有メニューの一番下に現在の共有フォルダが表示されます。 [共有フォルダを開く]ボタンを使用すると、Windowsエクスプローラーにフォルダの内容が表示されます。

共有する1つまたは複数のコメントを選択し、[選択対象の共有]をクリックします。 選択したコメントがまとめられ、共有フォルダにコピーされます。

一度に複数のコメントを共有すると、1つのbcfzipファイルが作成されます。 このファイルは、Tekla BIMsightに簡単にインポートしたり、電子メールに添付したりできます。 1つのコメントを何度も共有すると、それぞれ一意のタイムスタンプが付けられた複数のバージョンのbcfzipファイルが作成されます。

注意: 共有フォルダは、コメントツールを起動するたびにクリーンアップされます。 詳細については、このドキュメントで後述します。

新しいコメントを書き込んだり、コメントへの返信を作成したりするときに、コメントボックスの下にある[保存して共有]をクリックすることもできます。 このオプションを使用すると、コメントまたは返信が(コメントスレッド全体と共に)共有フォルダに保存され、即座に共有されます。

5.2.   電子メールでの共有

コメントを電子メールで共有するには、まず共有するコメントを選択し、共有メニューに移動して[選択内容をクリップボードにコピー]をクリックします。 Outlookで新しい電子メールを作成し、メッセージ本文内で右クリックして[貼り付け]を選択します。 これにより、コメントが添付ファイルとして電子メールに追加されます。

ヒント: コピーしたコメントはファイルとしてWindowsクリップボードに配置されるので、クリップボードからのファイルの貼り付けをサポートする任意の電子メールクライアントまたはアプリケーションに、コメントを貼り付けることができます。 使用しているクライアントでこれが機能しない場合は、共有フォルダでコメントを共有し([選択対象の共有])、そこからbcfzipファイルを添付します。

5.3.   他のユーザーのコメントの取得

新しいコメントは、共有フォルダからコメントツールに直接読み込まれます。 そのため、複数のコメントツールユーザーと共同作業する場合、ユーザー全員が同じネットワークフォルダでコメントを共有するか、他のユーザーと自動的に同期されるフォルダ(Dropboxフォルダなど)を使用する必要があります。 このようにしておくと、誰かがコメントを共有するたびに、残りのユーザー全員がそのコメントをすぐに利用できるようになります。

共有メニューの右側にある[更新]アイコンをクリックすると、共有フォルダ内のすべてのコメントと更新内容がコメントツールに読み込まれます。 新しいコメントは緑色で表示され、更新または新しい返信が含まれた既存のコメントは青色で表示されます。

ユーザーが別のアプリケーションを使用して(Tekla BIMsightと同様に)コメントを作成した場合、ユーザーはそのアプリケーションから共有フォルダにコメントをエクスポートできます。 その後で更新すると、コメントツールにコメントが読み込まれます。

コメントを電子メールで受け取った場合は、コメントをコメントツールのコメントリストにドラッグアンドドロップして開くことができます。 受け取ったコメントを共有フォルダにコピーし、前述のように[更新]アイコンをクリックしても構いません。

ヒント: 設定メニューの[ライブ更新]を有効にした場合、新しいコメントや更新されたコメントが共有フォルダに追加されると、その直後にコメントツールに自動的に読み込まれます。

5.4.   共有のしくみの詳細

複数のユーザーが同じコメントに対して別々に返信する場合があり、その時々に異なるソースからファイルを受け取る可能性があります。それらのファイルは、作成された順番とは異なる順番で送られてくることも少なくありません。

コメントツールでは、共有フォルダから更新するときに、共有フォルダ内のすべてのコメントファイルの内容が比較されます。 元の同じコメントに対する異なる返信が含まれた複数のファイルがある場合は、それらのファイルが結合され、返信がタイムスタンプで並べ替えられて1つのコメントとして表示されます。

コメントツールを起動するたびに、前述のように各コメントが比較され結合されます。 また、コメントツールでは、コメントごとに1つのbcfzipファイルが作成されます。 その後、元のファイルは削除されますが、共有フォルダには引き続き同じ情報が含まれます。 これは、コメントファイルがフォルダ内に蓄積されないようにするためです。

すべてのメモは、常にローカルにも保存されています(モデルフォルダの"PrivateComments"に保存)。 したがって、コメントは、共有フォルダから削除されても、ローカルコピーとしてコメントツールに引き続き保持されます。 削除されたコメントに対する返信を書き込んで共有すると、共有フォルダ内でスレッド全体が再び使用可能になります。

 

6.         マルチユーザーモードでのコメントの作成

マルチユーザーモードで共有フォルダを使用してコメントを共有できます。 サーバー上のマスターモデルフォルダ内のフォルダを共有フォルダにすることができます。これにより、そのモデルで作業するユーザー全員が共有コメントにすぐにアクセスできるようになります。

共有メニューの[共有フォルダの設定]ボタンをクリックすると、共有コメントフォルダの場所を変更できます。 また、[共有フォルダを開く]ボタンをクリックすると、Windowsエクスプローラーでコメントフォルダを参照できます。

注意: 各コメントは、共有する前にローカルモデルフォルダ内の‘PrivateComments’というフォルダに個人的に保存されます。 モデル共有を使用するときに、このフォルダを同期する必要はありません。 Tekla Structuresメニューの[ファイル] > [モデル共有] > [設定...] > [設定]で、このフォルダを除外するように設定できます。

共有フォルダにより、プロジェクトのマルチユーザーモードのユーザー全員が、同じプロジェクト内のすべてのコメントを同時に表示、追加、編集できるようになります。 マルチユーザーモードでコメントを追加した場合、そのモデルを使用するメンバーはコメントを表示する前にモデルを保存する必要はありません。コメント自体はモデルデータベースに保存されるわけではなく、モデルにリンクされた外部ファイルにすぎないためです。 これが特に役立つのは、たとえば、国内または世界の別々のオフィスにある2台のコンピュータに、同じモデルのコピーがそれぞれ読み込まれている場合です。この場合、両方のオフィスからアクセスできる共有ネットワークフォルダにコメントディレクトリを設定できます。 モデルに比べ、コメントファイルはサイズが非常に小さいため、モデル自体をやり取りしなくても、サーバーフォルダを介して遠く離れた場所でもコメントをリアルタイムで共有できます。

マルチユーザーモデルでコメントツールを同僚と使ってみてください。 設定メニューの[ライブ更新]をクリックすると、二人が各自のコンピュータでコメントツールを開き、コメントを追加して共有したときに、互いのコメントが相手の画面に自動的に表示されます。 新しいコメントは緑色で表示され、変更されたコメントは青色で表示されます。

次に、1人がコメントツールのセッションを終了した後に、相手が引き続きコメントを追加し、コメントに返信するという状況を試してみましょう。 相手が追加と変更をいくつか行ったら、コメントツールを再度開きます。 コメントツールを再度開くと、上部にいくつかのコメントが緑色と青色で表示されていることがわかります。 コメントツールには前回のセッションのコメントが記憶されており、それ以降に変更された内容と比較して相違点が通知されます。 コメントは、最も新しいものから順にリストに表示されます。

プロジェクトを複数のモデルに分割する必要がある大規模なプロジェクトでは、2つのモデル間でマッチライン領域に関連する変更や問題を調整する必要があります。 2つの異なるTekla Structuresモデルでコメントツールを使用し、写真を撮り、モデルAからのカメラ位置を保存して、これらをモデルBでユーザーに表示できます。このときに重要なのは、モデルAのマッチライン鋼材の端部が、モデルBのマッチライン鋼材の開始位置と物理的にまったく同じ位置にあるという点です。

 

7.         Tekla BIMsightとTekla Structures間でのコメントの共有

Tekla BIMsight(http://www.teklabimsight.com )がインストールされている場合、Tekla StructuresとTekla BIMsight間でコメントを簡単に共有できます。

これをテストするには、まずモデルをTekla BIMsightに発行します(Tekla Structuresメニュー: [ファイル] > [Tekla BIMsightに発行])。 Tekla BIMsightでモデルを開きます。

次に、コメントツールでメモをいくつか選択し、[選択対象の共有]をクリックします。 Tekla BIMsightに移動し、[メモ] > [共有] > [メモのインポート]をクリックします。

共有フォルダに移動し、先ほどコメントツールから共有したメモを選択します(どれかよくわからない場合は、作成時刻を調べます)。 これにより、コメントがメモリストに追加されます。

メモをダブルクリックして開くと、コメント、返信、スナップショット、およびリンクされたオブジェクトがすべて含まれていることがわかります。 スナップショットをクリックして、そのメモを最初に作成したモデル内の場所に移動します。

 

コメントツールとTekla BIMsightで開かれた同じコメント
 

これで、Tekla BIMsightでコメントに返信を追加し、新しいメモを作成できるようになりました。 メモリスト内のすべてのメモを選択し、[共有] > [ファイルに保存]をクリックします。 このファイルをコメントツールの共有フォルダに保存します。

コメントツールに移動し、[更新]をクリックします。 コメントリストに新しいコメントが表示され、既存のコメントに新しい返信が読み込まれます。 Tekla Structures内のモデルがTekla BIMsightと同じ表示モード(3D/直交)であれば、新しい各コメントをクリックしたときに、Tekla BIMsightでのコメントの作成時に指定した場所にズームします。

ヒント: コメントは、Tekla BIMsight([電子メールとして送信]を選択)またはコメントツール(共有に関するセクションを参照)から電子メールで共有することもできます。 コメントを電子メールで受け取った場合は、Tekla BIMsightまたはコメントツールのコメントリストに添付ファイルを直接ドラッグアンドドロップすることでコメントを表示できます。

 

8.         ネイティブモデルとIFC参照モデルの2つのTekla Structuresモデルでのコメントの作成

次に、IFCモデルを再分割した後にIFCモデルオブジェクトに関するコメントを作成する手順をテストします。 このテストワークフローでは、現在のモデルの以前に使用していたIFCファイルをエクスポートします([ファイル] > [エクスポート] > [IFC])。 次に、新しいTekla Structuresモデルを作成し、この空のTekla StructuresモデルにIFCファイルを参照モデルとして挿入します([ファイル] > [参照モデルの挿入])。 参照モデルを挿入するときは、必ずTekla Structuresネイティブモデルと同じ方向、同じ原点でモデルを挿入します。 IFCモデルを挿入したら、Tekla Structuresでモデルを選択し、[参照モデルの挿入]ダイアログボックスに表示される[再分割]ボタンをクリックします。 この操作は、コメントツールでモデルオブジェクトからIFC GUIDを読み取ることができるようにするために必要となります。

次に、コメントツールを開き直し、この新しいモデルの共有コメントフォルダの場所を、以前のTekla Structuresネイティブモデルのコメントフォルダに変更します。 これを実行すると、他のモデルのコメントがここに表示されるようになります。 3Dモデルのビュープロパティが、コメントを追加したときに使用していたモードと同じモード(3D/直交)に設定されていることを確認します。 リスト内のコメントをクリックすると、元のモデルで指定されていた位置にズームすることがわかります。また、以前のモデルでコメントにリンクしていたネイティブオブジェクトを表すIFCモデルオブジェクトが強調表示されます。

   

エンジニアが設計者のIFCファイルを持っている場合や、総合建設会社が機械などのIFCファイルを持っている場合は、それらのファイルをモデルに挿入し、再分割します。 これらのオブジェクトもコメントツールでコメントにリンクできます。 コメントにリンクするIFC参照オブジェクトを選択する前に、選択ツールバーで[コンポーネントオブジェクトの選択]が選択されていることを確認します。

推奨されるワークフローを1つ紹介します。IFCモデルを生成できる別のBIMアプリケーションセットを使用する設計者のプロジェクトチームと連携している詳細設計者が、構造詳細設計モデルとの調整を行うために、Tekla Structuresでこれらのモデルを使用します。 たとえば、鉄骨詳細設計者は、MEP、設計、構造エンジニアリングの各IFCモデルを自分の構造詳細設計モデルのコピーに挿入できます。あるいは、これらのIFCモデルを新しい空のTekla Structuresモデルに挿入し、さらに、IFCモデル形式で発行した構造モデルのコピーも挿入できます。 これで、すべてのモデルが1つのTekla Structuresモデルに保存されます。詳細設計者は、総合建設会社や、少なくともビュワーライセンスを使用する設計チームにこのモデルを送ります。設計チームは、ビュワーライセンスを使用して、結合モデル内での移動、プロパティに関する情報の表示、モデル内での測定、結合モデル内でのコメントの追加/レビュー(最も重要)を行うことができます。 これらのコメントは、設計/ディテールチームとの間で簡単にやり取りできるので、保護されたIFC参照モデル環境でのコミュニケーションが容易になり、実施曲線、コスト、およびリスクを抑えることができます。 Tekla Structuresプラットフォームは、他のBIMソフトウェアよりも多くのディテールやモデルを処理するように設計されているため、レビューやコミュニケーションのために、他の関係者がTekla Structuresを使用すると、プロジェクトをより効率的かつ効果的にレビューできます。

この環境では、共有サーバーフォルダを所有する会社に所属していないユーザーが、ライブコメントセッションを簡単にセットアップしたいということがよくあります。 これは、Dropbox(www.dropbox.com )などのファイル共有/同期サービスを利用することで実現できます。 Teklaは、Dropboxの使用を推奨しているわけではなく、Dropboxの使用に対して責任は一切負いませんが、コメントツールを使用したテストでは、Dropboxが提供する基本的なファイルフォルダ同期機能を使用したライブのマルチカンパニーコメントシステムを簡単かつ迅速にセットアップできました。 このワークフロー図は次のようになります。

 

9.         ワークフロー例のまとめ

コメントツールの5つの基本的使用例を以下に示します。

1.             ライブマルチユーザーモデル環境では、モデルで保存を実行する前であっても、確認コメント、日常的な作業の割り当て、質問などをやり取りできます。

2.             RFI、変更指示、または問題領域を追跡できます。 基本的に、モデルでの作業に関する自分用のメモを書き込みます。

3.             Tekla BIMsightで作成されたコメントは、共有フォルダにエクスポートすればコメントツールで取得できます。また、エクスポートしてからコメントリストにドラッグすることもできます。 そのため、マシンにTekla Structuresがインストールされていないエンジニア、設計者、建設業者、架設業者、プロジェクト管理者、工場関係者は、Tekla BIMsightを使用してモデルに関するコメントを作成し、Tekla StructuresユーザーはTekla Structures内で直接その同じコメント領域に簡単にズームできます。

4.             Tekla Structuresを使用する詳細設計者は、接続されたプロジェクトのIFCモデルを発行できます。 Tekla Structuresを使用するエンジニアまたは工場関係者は、新しいTekla Structuresモデルを開き、そのIFCモデルを参照して再分割することができます。 エンジニアまたは工場関係者は、詳細設計者が作成した形状を変更できないので、プロファイルカタログやナンバリング設定などを気にする必要はありません。モデルにコメントを追加し、それらのコメントを詳細設計者が生成したIFC参照モデルオブジェクトにリンクすることができます。 コメントファイルが詳細設計者に送信されます。 詳細設計者がコメントをローカルのTekla Structuresネイティブディテールプロジェクトに読み込むと、IFC参照モデルオブジェクトにリンクされたコメントが表示され、詳細設計者のTekla Structuresネイティブオブジェクトに関連付けられます。 これが可能なのは、IFCとコメントの生成元であるTeklaネイティブオブジェクト間のリンクがIFC GUIDでコメントに記憶されているためです。 これにより、発行されたプロジェクトでの安全かつ容易なコレボレーションが実現します。

5.             現場にいる架設業者が現場の状況や領域の写真を撮ります。 架設業者は、Tekla Structuresのビュワーライセンスとコメントツールを使用して、撮影した現場の状況写真の画像ファイルをドラッグし、モデル内の対応する領域や部材にリンクすることができます。 その後、これを圧縮して電子メールで簡単にオフィスに送ることで、プロジェクト管理者はレビューできます。

10.     追加情報

エクストラネットのコメントツールページ(https://extranet.tekla.com/BC/tekla-structures-en/product/extensions/comment-tool/Pages/Default.aspx)には、ツールの使用方法を示すデモビデオが用意されています。 ただし、これらのビデオは以前のバージョンのコメントツール用に作成されたものであるため、完全に正確というわけではないことに注意してください。しかし、基本的なワークフローは同じです。

 

このページは、古いバージョンの Tekla Structures

用に書かれたものです。

このページの更新は停止され、ドキュメントに関するコメントとフィードバックは閉じられています。

コンテンツの評価: 
まだ投票はありません