¡Hola!

¿Sabía que los usuarios que han iniciado sesión pueden ver mucho más contenido?

Support articles

Longitud total de barandillas en el Bill of Material

Pregunta: ¿Qué propiedades de dibujo utilizo si quiero barandillas que solo exhiban el material total en la lista de materiales (BOM)? Pasos: 1. Dentro del modelo, abra el menú Archivo> Propiedades proyecto> Atributos definidos por usuario. 2. En el cuadro de diálogo de atributos definidos por usuario, haga clic en More Drawing Switches. 3. Cambie la opción "Show Total Length for Rails in BOM"  a "Yes". 4. Haga clic en Modificar en la parte inferior.   5. De vuelta en el modelo, haga clic en la pestaña Dibujos e informes, y seleccione Propiedades dibujo> Dibujo conjunto. 6.
Requiere Tekla Maintenance
by Maria
0
  • miscellaneous detailing

Polilínea de construcción

Pregunta: ¿Es posible crear una polilínea de construcción en el modelo? Respuesta: A partir de la versión 2019 existe un nuevo Objeto de Construcción llamado Policurva. Esta función no está disponible en versiones de Tekla anteriores. Como se indica en el artículo de ayuda anterior, la función consiste en una combinación de líneas y arcos de construcción 3D etiquetadas como policurvas. Estas atraviesan los puntos que usted escoge y pueden tener segmentos rectos y / o curvados. Para agregar, vaya Objeto Construcción> Policurva en la pestaña Editar. Puede usar la barra de herramientas
Requiere Tekla Maintenance
by Maria
0
  • POLYLINE
  • POLY LINE
  • CONSTRUCTION POLYLINE
  • POLYCURVE
  • POLY CURVE
  • CONSTRUCTION POLYCURVE
  • construction objects

Importación de elementos: Explicaciones de diferentes tipos de mensajes de error de importación

1. Introducción La funcionalidad Importar elementp se introdujo en Tekla Structures versión 20.0. Esta permite que los usuarios importen archivos que representan geometrías 3D como objetos nativos de Tekla Structures u otros formatos de 3D como archivos de SketchUp, IFC, etc. Este documento explica el contenido del archivo de registro para ayudar al usuario a solucionar los problemas descritos. Se puede acceder al archivo de registro a través del menú Archivo>> Registros>> Registro historia sesión.  En algunos casos especiales, la importación de estos archivos falla y se muestra
Requiere Tekla Maintenance
by Maria
0
  • SketchUp
  • Item

Crear un peldaño personalizado como ELEMENTO y luego añadirlo como Junta personalizada para usar en los componentes de Escalera

Pregunta: Si creo un peldaño personalizado o la encuentro en Sketchup warehouse, ¿cómo lo agrego al componente Escalera? Pasos: 1. Dentro del modelo, agregue dos (2) Channels paralelos entre sí para representar las zancas de la escalera.  Haga la longitud más larga que el peldaño.   Haga que el espacio entre ellos sea el ancho de la escalera.   2. Añada su peldaño personalizado de derecha a izquierda entre los channels. En este ejemplo, el peldaño personalizado fue encontrado en Sketchup Warehouse.   Nota: Al descargar partes de Sketchup Warehouse, debe verificar que el sólido no tenga
Requiere Tekla Maintenance
by Maria
0
  • miscellaneous detailing

Cómo implementar Custom Step V2 (peldaño personalizado) en escaleras

Aunque el componente Custom Step V2 está diseñado para funcionar con el componente Escalera (S71), este también puede agregarse de forma independiente sin usar el componente de escalera. Ambos métodos se demostrarán a continuación. Inserción manual de Custom Step v2 1. Cree las zancas de la escalera y dibuje una línea de construcción en el lugar donde se ubicará el punto de protección de canto de cada peldaño.    2. Haga doble clic en Custom Step v2 y configure el tipo de peldaño que necesita. Para este ejemplo, seleccione Rejilla (Grating) en el menú desplegable en la parte superior y
Requiere Tekla Maintenance
by Maria
0

Novedades Construsoft Tekla Structures 2019i - Parte I

Las novedades de Tekla Structures 2019i incluyen los siguientes temas: General Tekla Structures 2019i vídeos Tekla Structures ofrece nuevas opciones, mejoras y correcciones. Todas se explican en esta publicación de novedades. Además de esta información, dispone de algunos vídeos en los que se explican estas funcionalidades. Puede consultar los siguientes vídeos (por segmento): Steel Detailing Precast Cast in Place Engineering  Pantalla de inicio actualizada Tekla Structures 2019i se ha actualizado. 1. Todas las pestañas de la pantalla de inicio ahora tienen sus propias vistas dedicadas
Requiere Tekla Maintenance
by Soporte España
0
  • Release Info

DSTV2DXF: los agujeros de menos de 3/8" son exportados como 1"

Pregunta: ¿Por qué los agujeros que he convertido a DXF usando la herramienta DSTV2DXF son representados como 1” cuando realmente son 3/8"? Respuesta:   Por defecto, nuestro convertidor DXF tiene predeterminado que los agujeros de 3/8 y más pequeños usen un valor de 1 ". También por defecto, la capa asignada a agujeros es 3/8" que es el valor que usan la mayoría de mesas de plasma. Para las máquinas que usan el tamaño del círculo real, este puede ser ajustado para que el tamaño del orificio sea el tamaño real del modelo. Para cambiar esto, deberá ir a ": \ Archivos de programa \ Tekla
Requiere Tekla Maintenance
by Juan Pablo Gonzalez
0
  • DSTV2DXF
  • dstv2dxf hole
  • dxf hole size
  • dxf hole

Incluir mallas con la exportación 3D DWG / DXF

Pregunta: Cuando exporto un archivo 3D DWG / DXF, después de la exportación abro el modelo y no veo la malla. ¿Cómo consigo verla junto con el modelo 3D? Respuesta:   Cuando exporta un DWG / DXF 3D desde el modelo, el comando solo exportará objetos sólidos. La malla, ya que no es un objeto sólido, necesitará usar un método diferente. Lo mejor será crear un dibujo General que muestre la malla completa; puede crear el dibujo en escala de 1. Después de crearlo, haga clic derecho en el dibujo y expórtelo a DXF/DWG. Ahora, ambos archivos pueden ser enviados a quien lo necesite.
Requiere Tekla Maintenance
by Juan Pablo Gonzalez
0
  • dwg-export

Copia de seguridad de la(s) licencia(s) activada(s)

Después de activar una o más licencias, deberá hacer una copia de seguridad de la(s) licencia(s) activadas (almacenamiento validado). En algunas situaciones las licencias bloqueadas se pueden reparar usando la copia seguridad, por ejemplo, si el equipo/servidor se daña, si la(s) licencia(s) activada(s) se bloquean o tal vez en el caso de que se haya formateado el equipo/servidor sin una desactivación correcta de la(s) licencia(s) activada(s). La información sobre las licencias activadas (almacenamiento validado) se encuentra en el ordenador en el que se ha instalado el programa servidor de
Requiere Tekla Maintenance
by Soporte España
0
  • back-up
  • activated license
  • License

Puntos de referencia temporales

Para crear un punto de referencia temporal, primero asegúrese de tener activada la función Elegir puntos más cercanos. Luego, active un comando. En este ejemplo activaremos el comando Viga.  Mientras mantiene presionada la tecla CTRL, seleccione el punto de origen (en este caso en la intersección del extremo de la viga y la línea de la cuadrícula). Suelte la tecla CTRL después de seleccionar su primer punto de referencia, y comience a rastrear hacia arriba a lo largo de la línea de malla. Ahora, cuando llegue a la distancia deseada, haga clic en ese punto el cual determinará el punto inicial
Requiere Tekla Maintenance
by Maria
0
  • reference point
  • snap to reference
  • reference
  • snap
  • tracking
  • track

Crear vista 3D eliminada

Pregunta: Accidentalmente perdí mi vista 3D. ¿Cómo la recupero? Respuesta: Si borra su vista 3D, puede crear fácilmente una nueva vista. Simplemente navegue a la pestaña de Vista> Nueva vista y luego presione Mayus en el teclado y haga clic en Vista básica. Una vez seleccionada la Vista básica, aparecerá el cuadro de diálogo Propiedades Vista (descargue y Aplique las propiedades de vista 3D), y otro cuadro en donde deberá colocar las coordenadas de su nivel de piso. Si modela en 0 (cero), simplemente puede presionar Crear. De lo contrario, ingrese el nivel del piso (ejemplo 100 ')
Requiere Tekla Maintenance
by Maria
0
  • create 3d view
  • three d
  • 3D
  • 3D view
  • lost 3d view
  • recreate 3d view

Añadir objetos embebidos (embeds) a unidad de colada

Cuando tenga su unidad de colada en el modelo, cambie la herramienta de selección a Seleccionar conjuntos. Una vez Seleccionar conjuntos esté activado, elija la conexión deseada y añádala a la Unidad de Colada.   Con Seleccionar conjuntos aún activado, seleccione el objeto embebido y haga clic derecho sobre este. Desde el menú del botón derecho, navegue hacia abajo hasta la opción Conjunto y elija Añadir como sub-conjunto. Observe la barra de estado en la parte inferior izquierda: quiere que elija el conjunto al que va a añadir la parte seleccionada. El embebido ahora será parte de la
Requiere Tekla Maintenance
by Maria
0
  • Add to Cast Unit
  • Adding to Cast Unit
  • Add Embed to Cast Unit

Los cortes poligonales no apareces en la exportación CN

Cuando se agrega un corte poligonal a una placa doblada, es posible que el corte no se refleje en la parte cuando se exporta como archivo CN. Esto podría deberse a los requisitos de precisión de despejes que tienen las máquinas CNC para su máxima precisión de cortes automatizados, pero la razón principal aún está bajo investigación.    Para permitir que el corte se muestre en las exportaciones CN, este deberá editarse en el modelo moviéndolo ligeramente hacia arriba (1/32 "es la distancia mínima permitida en Tekla) para que no se apoye precisamente sobre la cara de la parte.  
Requiere Tekla Maintenance
by Tekla Support US
0
  • NC files
  • cuts
  • Display Cuts
  • NC export
  • CNC

Tekla se congela después de instalar una nueva versión

Tekla se congela, se bloquea, y se reinicia al azar. A veces se produce un error similar al que se muestra a continuación, pero la mayoría de las veces simplemente se reinicia sin mostrar signos de fallo. El problema no sucede con las versiones anteriores de Tekla.   Las versiones más recientes de Tekla tienen un rendimiento gráfico más denso, por lo que si el problema solo ocurre con una nueva versión, intente habilitar la tarjeta de alto rendimiento para Tekla Structures (agregue Tekla a ella). La imagen a continuación muestra este flujo de trabajo utilizando una interfaz específica, pero
Requiere Tekla Maintenance
by Tekla Support US
0
  • Tekla freezes
  • error
  • high-end graphics
  • not enough quota

Las propiedades de objetos no aparecen en el panel lateral

Cuando hago doble clic en mi parte, las propiedades no aparecen en el panel lateral. ¿Cómo puedo traerlos de vuelta? Con la desaparición de la ventana de Propiedades desde la versión 2018, todas las categorías del panel lateral tienen la opción de flotar afuera del panel de propiedades para arrastrarla alrededor de una o varias pantallas. Del mismo modo, tienen la opción de ser añadidas de nuevo al panel.    Debido a que la ventana flotante es una entidad separada, es posible que se pierda visiblemente de su pantalla, especialmente si usa monitores múltiples. Esto es una ocurrencia común
Requiere Tekla Maintenance
by Maria
0
  • Object properties don't show up
  • object properties
  • side pane
  • property pane

¿Cómo creo una escalera a partir de un PDF Arquitectónico?

Lo más importante para crear escaleras es establecer el punto de protección de canto del primer peldaño de cada tramo de escaleras. La mayoría de las veces, el arquitecto le proporcionará un conjunto de dibujos de diseño que puede utilizar como guía.   Pasos: 1. Inserte el PDF de los planos de cada escalera en el edificio. Cuando inserte el PDF en Tekla, este automáticamente se convertirá en un archivo DXF el cual actuará como el modelo de referencia. Vea este enlace para obtener más información sobre el comando insertar PDF. Después de que el archivo DXF se genere, puede abrirlo en un
Requiere Tekla Maintenance
by Juan Pablo Gonzalez
0
  • Stair Workflow
  • miscellaneous detailing

Cambiar la serie de numeración inicial

En Tekla Structures, la serie de numeración se refiere a todos los prefijos de numeración y números iniciales utilizados en un proyecto. Las series de numeración se pueden usar para asignar distintas numeraciones a diferentes fases, tipos de partes, o modelos separados de un mismo proyecto si se usa una licencia principal. Aquí aprenderemos cómo cambiar la numeración inicial para objetos fuera y dentro de componentes. Es preferible que planifique su serie de numeración antes de comenzar un proyecto, pero esta también se puede cambiar una vez que se complete el modelo. Cambiar la serie de
Requiere Tekla Maintenance
by Tekla Support US
0
  • Plan your numbering series
  • numbering series
  • Change series start number

Vista principal de dibujo fija

En Tekla Structures, además de usar nuestras propiedades de dibujo preestablecidas para determinar las propiedades de vistas, se puede establecer una dirección fija en la que la vista principal de una parte siempre se mostrará en los dibujos utilizando uno de los ADU de esta parte en el modelo. El ADU Vista principal dibujo fija controla la apariencia de sus dibujos permitiéndole controlar y fijar una orientación específica de la vista principal de una parte desde el modelo. Para saber qué orientación debe elegir del menú desplegable, primero debe mirar la parte y comprender la dirección de
Requiere Tekla Maintenance
by Maria
0
  • fixed drawing main view
  • Drawing main view
  • Change drawing main view
  • Main view orientation
  • Part orientation

Representación de partes con “líneas discontinuas" en el modelo después de crear un corte poligonal

Algunas veces, después de crear una conexión o corte único en partes con representación sólida, la parte se volverá transparente con un contorno discontinuo. Esto se conoce como error de sólidos y se produce cuando fallan los cortes poligonales que se agregan a los miembros. Las partes que adquieren esta representación aún se tienen en cuenta en Tekla (se pueden numerar y usar en dibujos e informes), pero no puede abrir y editar un dibujo hasta que se haya corregido el error. Primero, determine qué está causando el error de sólidos (es decir, un corte poligonal o un corte dentro de una
Requiere Tekla Maintenance
by Maria
0
  • Solid error
  • dashed object
  • object representation
  • non-solid
  • polygon cuts

¿Cómo hago que un cuadro de propiedades del Navegador de Objetos funcione desde mi carpeta de empresa?

Pregunta: ¿Hay alguna forma de guardar un cuadro de propiedades del Object Browser en el organizador para que pueda estar disponible desde una carpeta de empresa (o proyecto)? Respuesta: Sí. Primero, en su carpeta de Empresa (o Proyecto) haga lo siguiente: Dentro de su carpeta, cree una nueva carpeta llamada ProjectOrganizerData Dentro de la carpeta ProjectOrganizerData cree otra carpeta llamada PropertyTemplates. Ahora, desde el Organizador, Exporte el Cuadro de Propiedades (Property Template) a la carpeta PropertyTemplates. Dependiendo de la versión que esté utilizando, el archivo
Requiere Tekla Maintenance
by Maria
0

Páginas