¡Hola!

¿Sabía que los usuarios que han iniciado sesión pueden ver mucho más contenido?

Support articles

Permisos del Visor Web de Tekla

Hay ocasiones en las que intenta abrir un modelo de Tekla Webviewer y, aunque tiene privilegios de administrador en esa computadora, recibe un error que indica que no se pudieron cargar los controles Active-X necesarios. Esto puede suceder incluso después de hacer clic en la advertencia "permitir contenido activo" que aparece en la parte superior de la ventana de Internet Explorer. Para solucionar esto, podemos registrar manualmente los archivos necesarios. Primero, cree una nueva carpeta en la unidad C: \. Esta debe ser una carpeta permanente, ya que Windows recordará las ubicaciones de los
Requiere Tekla Maintenance
by Sergio Nuño
0
  • webviewer
  • permission
  • active-x

Creación de nuevas Disposiciones de Cuadros

Disposición de dibujo Para producir dibujos finalizados, generalmente se debe incluir información adicional tal como listas y cuadros. Muchas veces también debe especificar el tamaño del papel, la escala y, quizás, personalizar los tipos de marcos que desea utilizar. De esto se trata la disposición de dibujo. Disposición Una disposición conecta un conjunto de disposiciones de cuadro con una serie de tamaños de dibujo. Antes de crear un dibujo, primero debe seleccionar una disposición y después Tekla Structures selecciona el tamaño de dibujo definido más pequeño que se ajustará a las vistas de
Requiere Tekla Maintenance
by Maria
0
  • creating drawing layouts
  • drawing layouts
  • drawings
  • template layout
  • template
  • move templates

Incluir tuercas y arandelas en la lista de materiales.

Pregunta: ¿Por qué no se muestran las arandelas de tornillos o anclajes en la Lista de materiales de mis dibujos? Respuesta: Para incluir tuercas y arandelas en una lista de materiales, debe usar el Cuadro TypeA-Drg_BOM_wNutsWashers.tpl, que viene incluido en nuestra instalación del software, pero no está integrado en ninguna de las disposiciones de cuadros actuales. Por lo tanto tendrá que agregarse a una nueva disposición. Vea el siguiente enlace sobre cómo crear una nueva disposición de dibujo con los cuadros que necesita. El cuadro mencionado anteriormente se encuentra aquí en la versión
Requiere Tekla Maintenance
by Maria
0
  • Nuts and Washers
  • Nuts and Washers in BOM
  • TypeA-Drg_BOM_wNutsWashers.tpl

El cursor deja un rastro a través de la pantalla

Pregunta: Recientemente actualicé mi computadora portátil y, después de instalar Tekla structures 2018i, se ha producido el problema que se muestra a continuación. En la imagen, se puede ver el cursor generando un rastro. ¿Es este un problema de memoria o un problema de instalación? Respuesta: Este problema apareció en versiones más recientes de Tekla debido a ciertas actualizaciones de la tarjeta gráfica NVIDIA. Se creó un defecto que fue resuelto en las versiones 2017 y posteriores. Lo primero que debe hacerse para solucionarlo es actualizar su paquete de servicios y su entorno. Si está
Requiere Tekla Maintenance
by Maria
0
  • Cursor issue
  • cursor leaves a trail
  • cursor tracers along path
  • cursor path
  • TTSD-16505

Cómo ejecutar un servidor Multiusuario

En Tekla Structures, el modo multiusuario permite a varios usuarios acceder a un modelo al mismo tiempo. Debido a que el servicio está basado en la red, este presenta ventajas y desventajas que deben revisarse cuidadosamente antes de proceder a trabajar con este método. Alternativamente, el servicio de Model Sharing permite una colaboración eficiente de proyectos en la nube, en donde se eliminan aquellos problemas presentados por el almacenamiento de documentos en la red. Este artículo proporciona algunas pautas para usar cualquiera de los dos modos El servidor Multiusuario de Tekla
Requiere Tekla Maintenance
by Maria
0
  • multi-user mode
  • multi-user server
  • Install Multi-user
  • Multi-User
  • Multi-user vs. Model sharing
  • Multiuserserver
  • Multiuser

No puedo eliminar o modificar una parte debido a objetos bloqueados

Pregunta: Tengo una parte que no puedo borrar o modificar. Recibo el mensaje: "Bloqueos de objeto.” Sin embargo, el informe de bloqueos de objeto está vacío y el valor de bloqueo está Establecido en No. ¿Cómo resuelvo esta situación? Respuesta: Es posible que existan puntos no visibles en el modelo que también están bloqueados y evitan el desbloqueo de la parte principal. Intente eliminar o modificar la parte. De inmediato obtendrá el informe de bloqueos de objeto y Tekla Structures registrará el ID de los objetos problemáticos en el archivo de registro. Abra el archivo de registro
Requiere Tekla Maintenance
by Maria
0
  • unlock
  • locked objects

No puedo importar un archivo PDF a mi modelo

Pregunta: Pregunta: Estoy intentando importar un archivo PDF a Tekla Structures como modelo de referencia utilizando el menú Archivo> Importar > Insertar PDF, pero el PDF no es visible en el modelo. Respuesta: Es probable que el archivo PDF sea una imagen de archivo (raster image) y no una imagen vectorial (vector image). Estas dos pueden ser identificadas al abrir el archivo PDF utilizando cualquier visor de PDF: si hace zoom lo suficientemente cerca (por ejemplo, con un 800% de zoom) y las líneas aparecen irregulares, el archivo es un PDF ráster. Si de lo contrario las líneas se ven
Requiere Tekla Maintenance
by Maria
0
  • PDF
  • raster
  • vector

Notificación de nuevas Versiones de Servicio

Pregunta: ¿Existe algún servicio de notificaciones para informar a los usuarios cuando hay nuevas versiones de servicio y/o nuevas versiones de Tekla Structures disponibles?  Respuesta: El lanzamiento de notificaciones de Tekla Structures se encontrará en la pantalla de Inicio sobre el panel lateral en la sección Notificaciones. Tenga en cuenta que en años anteriores hubo una ventana emergente cuando se abría Tekla y una nueva versión de servicio se encontraba disponible, pero esto se eliminó en el 2018. Como verá a continuación, la notificación de 2018i SP1 está siendo ejecutada en este
Requiere Tekla Maintenance
by Tekla Support US
0
  • Service pack notifications
  • New service pack
  • New release

¿Puedo insertar un modelo de Tekla como modelo de referencia?

Respuesta: Comenzando con Tekla V2018, ahora puede insertar otro modelo de Tekla en su modelo actual de Tekla. Ejemplo: Cree un modelo con una escalera como se muestra a continuación:   Cree un modelo estructural que muestre un marco de acero como se muestra a continuación:   Haga clic en el icono Modelos de referencia en el panel lateral. Haga clic en Añadir modelo. Seleccione el archivo .db1 del modelo de la escalera   Haga clic en Añadir modelo para insertarlo.   Cada vez que se actualice el modelo de escalera, deberá volver a abrir el modelo estructural o actualizar el modelo de
Requiere Tekla Maintenance
by Maria
0

Cómo actualizar la base de datos de perfiles y materiales en la Configuración del convertidor de objetos IFC

Pregunta: Cuando importo un archivo IFC, ¿cómo puedo verificar que el perfil se convierta correctamente? Respuesta: Siguiendo los siguientes pasos: 1. Después de insertar el modelo de referencia IFC, asegúrese de tener presionada la opción Seleccionar modelos de referencia y la opción Seleccionar objetos en componentes. 2. Seleccione la parte que necesita convertir. Esta debe resaltarse en el modelo.    3. Vaya al menú Archivo> Configuración> Configuración convertidor objetos IFC.   4. Con la parte aún seleccionada, haga clic en Verificar en la parte inferior.   5. Cualquier
Requiere Tekla Maintenance
by Maria
0
  • BIM
  • Convert IFC objects

Longitud total de barandillas en el Bill of Material

Pregunta: ¿Qué propiedades de dibujo utilizo si quiero barandillas que solo exhiban el material total en la lista de materiales (BOM)? Pasos: 1. Dentro del modelo, abra el menú Archivo> Propiedades proyecto> Atributos definidos por usuario. 2. En el cuadro de diálogo de atributos definidos por usuario, haga clic en More Drawing Switches. 3. Cambie la opción "Show Total Length for Rails in BOM"  a "Yes". 4. Haga clic en Modificar en la parte inferior.   5. De vuelta en el modelo, haga clic en la pestaña Dibujos e informes, y seleccione Propiedades dibujo> Dibujo conjunto. 6.
Requiere Tekla Maintenance
by Maria
0
  • miscellaneous detailing

Polilínea de construcción

Pregunta: ¿Es posible crear una polilínea de construcción en el modelo? Respuesta: A partir de la versión 2019 existe un nuevo Objeto de Construcción llamado Policurva. Esta función no está disponible en versiones de Tekla anteriores. Como se indica en el artículo de ayuda anterior, la función consiste en una combinación de líneas y arcos de construcción 3D etiquetadas como policurvas. Estas atraviesan los puntos que usted escoge y pueden tener segmentos rectos y / o curvados. Para agregar, vaya Objeto Construcción> Policurva en la pestaña Editar. Puede usar la barra de herramientas
Requiere Tekla Maintenance
by Maria
0
  • POLYLINE
  • POLY LINE
  • CONSTRUCTION POLYLINE
  • POLYCURVE
  • POLY CURVE
  • CONSTRUCTION POLYCURVE
  • construction objects

Importación de elementos: Explicaciones de diferentes tipos de mensajes de error de importación

1. Introducción La funcionalidad Importar elementp se introdujo en Tekla Structures versión 20.0. Esta permite que los usuarios importen archivos que representan geometrías 3D como objetos nativos de Tekla Structures u otros formatos de 3D como archivos de SketchUp, IFC, etc. Este documento explica el contenido del archivo de registro para ayudar al usuario a solucionar los problemas descritos. Se puede acceder al archivo de registro a través del menú Archivo>> Registros>> Registro historia sesión.  En algunos casos especiales, la importación de estos archivos falla y se muestra
Requiere Tekla Maintenance
by Maria
0
  • SketchUp
  • Item

Crear un peldaño personalizado como ELEMENTO y luego añadirlo como Junta personalizada para usar en los componentes de Escalera

Pregunta: Si creo un peldaño personalizado o la encuentro en Sketchup warehouse, ¿cómo lo agrego al componente Escalera? Pasos: 1. Dentro del modelo, agregue dos (2) Channels paralelos entre sí para representar las zancas de la escalera.  Haga la longitud más larga que el peldaño.   Haga que el espacio entre ellos sea el ancho de la escalera.   2. Añada su peldaño personalizado de derecha a izquierda entre los channels. En este ejemplo, el peldaño personalizado fue encontrado en Sketchup Warehouse.   Nota: Al descargar partes de Sketchup Warehouse, debe verificar que el sólido no tenga
Requiere Tekla Maintenance
by Maria
0
  • miscellaneous detailing

Cómo implementar Custom Step V2 (peldaño personalizado) en escaleras

Aunque el componente Custom Step V2 está diseñado para funcionar con el componente Escalera (S71), este también puede agregarse de forma independiente sin usar el componente de escalera. Ambos métodos se demostrarán a continuación. Inserción manual de Custom Step v2 1. Cree las zancas de la escalera y dibuje una línea de construcción en el lugar donde se ubicará el punto de protección de canto de cada peldaño.    2. Haga doble clic en Custom Step v2 y configure el tipo de peldaño que necesita. Para este ejemplo, seleccione Rejilla (Grating) en el menú desplegable en la parte superior y
Requiere Tekla Maintenance
by Maria
0

DSTV2DXF: los agujeros menores de 3/8 se muestran como 1 pulgada

Pregunta - ¿Por qué mis agujeros en mi DXF convertidos usando la herramienta DSTV2DXF se muestran como 1 "cuando en realidad son 3/8"? Respuesta - Nuestro convertor de DXF utiliza por defecto los orificios de 3/8 y más pequeños para usar un valor de punto de 1" por defecto. La capa en el orificio aún dice 3/8", que es la que utilizan la mayoría de las mesas de plasma. Para las máquinas que usan la línea real o, más bien, el tamaño de círculo, puede ajustarla para que el tamaño del agujero sea el tamaño real del modelo. Para cambiar esto, tendrá que ir a "C: \ Archivos de programa \ Tekla
Requiere Tekla Maintenance
by Juan Pablo Gonzalez
0
  • DSTV2DXF
  • dstv2dxf hole
  • dxf hole size
  • dxf hole

Incluir mallas con la exportación 3D DWG / DXF

Pregunta: Cuando exporto un archivo 3D DWG / DXF, después de la exportación abro el modelo y no veo la malla. ¿Cómo consigo verla junto con el modelo 3D? Respuesta:   Cuando exporta un DWG / DXF 3D desde el modelo, el comando solo exportará objetos sólidos. La malla, ya que no es un objeto sólido, necesitará usar un método diferente. Lo mejor será crear un dibujo General que muestre la malla completa; puede crear el dibujo en escala de 1. Después de crearlo, haga clic derecho en el dibujo y expórtelo a DXF/DWG. Ahora, ambos archivos pueden ser enviados a quien lo necesite.
Requiere Tekla Maintenance
by Juan Pablo Gonzalez
0
  • dwg-export

Copia de seguridad de la(s) licencia(s) activada(s)

Después de activar una o más licencias, deberá hacer una copia de seguridad de la(s) licencia(s) activadas (almacenamiento validado). En algunas situaciones las licencias bloqueadas se pueden reparar usando la copia seguridad, por ejemplo, si el equipo/servidor se daña, si la(s) licencia(s) activada(s) se bloquean o tal vez en el caso de que se haya formateado el equipo/servidor sin una desactivación correcta de la(s) licencia(s) activada(s). La información sobre las licencias activadas (almacenamiento validado) se encuentra en el ordenador en el que se ha instalado el programa servidor de
Requiere Tekla Maintenance
by Soporte España
0
  • back-up
  • activated license
  • License

Puntos de referencia temporales

Para crear un punto de referencia temporal, primero asegúrese de tener activada la función Elegir puntos más cercanos. Luego, active un comando. En este ejemplo activaremos el comando Viga.  Mientras mantiene presionada la tecla CTRL, seleccione el punto de origen (en este caso en la intersección del extremo de la viga y la línea de la cuadrícula). Suelte la tecla CTRL después de seleccionar su primer punto de referencia, y comience a rastrear hacia arriba a lo largo de la línea de malla. Ahora, cuando llegue a la distancia deseada, haga clic en ese punto el cual determinará el punto inicial
Requiere Tekla Maintenance
by Maria
0
  • reference point
  • snap to reference
  • reference
  • snap
  • tracking
  • track

Crear vista 3D eliminada

Pregunta: Accidentalmente perdí mi vista 3D. ¿Cómo la recupero? Respuesta: Si borra su vista 3D, puede crear fácilmente una nueva vista. Simplemente navegue a la pestaña de Vista> Nueva vista y luego presione Mayus en el teclado y haga clic en Vista básica. Una vez seleccionada la Vista básica, aparecerá el cuadro de diálogo Propiedades Vista (descargue y Aplique las propiedades de vista 3D), y otro cuadro en donde deberá colocar las coordenadas de su nivel de piso. Si modela en 0 (cero), simplemente puede presionar Crear. De lo contrario, ingrese el nivel del piso (ejemplo 100 ')
Requiere Tekla Maintenance
by Maria
0
  • create 3d view
  • three d
  • 3D
  • 3D view
  • lost 3d view
  • recreate 3d view

Páginas