¡Hola!

¿Sabía que los usuarios que han iniciado sesión pueden ver mucho más contenido?

Mover objetos

Añadido September 30, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Versión de software: 
2019i

Mover objetos

Mover objetos

Puede mover objetos de varias formas diferentes, especialmente en los modelos. Al mover un objeto, Tekla Structures también copia todos los objetos conectados a él, incluidos los componentes.

Mover seleccionando dos puntos

La forma básica de mover objetos en un modelo o dibujo es definir el origen y uno o más puntos de destino.

  1. Seleccione el objeto que desee mover.

  2. Ejecute el comando Mover :
    • En el modelo, en la pestaña Editar , haga clic enMover.

    • En el dibujo, en la pestaña Dibujo , haga clic enMover > Mover

  3. Elija el origen del desplazamiento.

  4. Elija el punto de destino.

    El objeto se mueve inmediatamente. El comando Mover no permanecerá activo.

Mover linealmente

Puede mover objetos linealmente a una nueva posición en el modelo.

  1. Seleccione los objetos que desee mover.
  2. En la pestaña Editar , haga clic enMover especial > Lineal.

    Se abre el cuadro de diálogo Mover - Lineal.

  3. Seleccione dos puntos en el modelo o introduzca las coordenadas en los cuadros dX , dY y dZ.

    También puede usar una fórmula para calcular los desplazamientos X, Y y Z. Por ejemplo,

  4. Haga clic en Mover.
Tip:

Si el cuadro de diálogo se abre pero el comando ya no está activo, haga clic en el botón Elegir... para reactivar el comando.

Mover especificando una distancia desde el origen

Puede mover objetos a una nueva posición del modelo o dibujo especificando una distancia desde el origen. Utilice el cuadro de diálogo Introducir Ubicación Numérica para especificar la distancia.

  1. Seleccione los objetos que desee mover.
  2. Ejecute el comando Mover :
    • En el modelo, en la pestaña Editar , haga clic enMover.

    • En el dibujo, en la pestaña Dibujo , haga clic enMover > Mover.

  3. Elija el origen del desplazamiento.
  4. Mueva el cursor en la dirección en la que desea mover los objetos, pero no seleccione el punto.
  5. Introduzca la distancia.

    Cuando empiece a escribir, Tekla Structures muestra el cuadro de diálogo Introducir Ubicación Numérica automáticamente.

  6. Haga clic en OK.

Mover utilizando arrastrar y soltar

Puede mover objetos arrastrándolos a una nueva ubicación.

  1. En el menú Archivo , haga clic en Configuración y seleccione la casilla de verificación Arrastrar y soltar para activar el comando.
  2. Seleccione los objetos que desee mover.

  3. Arrastre los objetos a una nueva ubicación.

    El punto por el que se empieza a arrastrar (centro, esquina o punto central) afecta a la alineación de los objetos en la nueva ubicación.

    Los objetos se mueven inmediatamente.

  4. Para mover un punto extremo utilizando arrastrar y soltar:
    1. Seleccione el identificador.
    2. Mantenga pulsado el botón izquierdo del ratón y arrastre el identificador a una nueva ubicación.

      El punto extremo se mueve en consecuencia:

    Note:

    Para algunos objetos, puede que deba activar Sin selección previa para arrastrar los identificadores sin tener que seleccionarlos primero. Para activarlo, haga clic en Archivo > Configuración y seleccione la casilla de verificación Sin selección previa.

    Note:

    Para mover etiquetas de malla en un dibujo, seleccione primero la etiqueta de malla y, a continuación, active el conmutador de selección Seleccionar línea malla o seleccione el identificador de etiqueta de malla.

Mover a otro plano

En un modelo, puede mover los objetos desde el primer plano especificado a otro plano, que se especifica mediante la selección de tres puntos. Los objetos movidos permanecen en la misma posición en el segundo plano que los objetos originales en el primer plano.

  1. Seleccione los objetos que desee mover.
  2. En la pestaña Editar , haga clic en Mover especial > A otro plano.
  3. Elija el punto de origen del primer plano.
  4. Seleccione un punto en el primer plano en la dirección x positiva.
  5. Seleccione un punto en el primer plano en la dirección y positiva.
  6. Repita los pasos 3 a 5 para el plano de destino.

Mover objetos a otro objeto

En un modelo, puede mover objetos desde un objeto a otros objetos similares. Esto resulta útil, por ejemplo, al detallar partes modeladas anteriormente. Los objetos entre los que realiza las operaciones de desplazamiento pueden tener dimensiones, longitud y rotación distintas.

  1. Seleccione los objetos que desee mover.
  2. En la pestaña Editar , haga clic enMover especial > A otro objeto.
  3. Seleccione el objeto desde el que desea mover (objeto de origen).
  4. Seleccione los objetos a los que desea mover (objeto de destino).

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Calificación de contenido: 
Sin votos (todavía)