Hello!

Did you know that logged in users can see a lot more content?

Is the new multi-user server 2.5.0 compatible with old versions?

Last updated February 26, 2017 by Tekla Global Support tekla.globalservicesupport@trimble.com

Environment: 
Not environment-specific

Is the new multi-user server 2.5.0 compatible with old versions?

Question:
Can I use the new multi-user server 2.5.0 with previous Tekla Structures versions or does it work only with Tekla Structures 2017?

Answer:
You can also use the new multi-user server with previous Tekla Structures versions. You can also