Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Messen von Objekten

Hinzugefügt September 30, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2019i

Messen von Objekten

Messen von Objekten

Verwenden Sie die Befehle Maßlinien zum Bestimmen von Winkeln, Bögen und Abständen zwischen zwei Punkten und zwischen Schrauben im Modell.

Alle Maße sind temporär. Die Maße werden im Modellansichtsfenster angezeigt, bis Sie das Fenster aktualisieren oder neu zeichnen.

Die Einheiten sind von den Einstellungen unter Menü Datei > Einstellungen > Optionen > Einheiten und Dezimalstellen abhängig.

Messen von Abständen

Sie können horizontale, vertikale und benutzerdefinierte Abstände im Modell messen.

  1. Drücken Sie Strg+P , um zur Ebenenansicht zu wechseln.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien , und wählen Sie einen der folgenden Befehle aus:
    • Abstand

      Dieser Befehl misst den Abstand zwischen zwei beliebigen Punkten. Verwenden Sie diesen Befehl, um geneigte oder ausgerichtete Abstände zu messen. Standardmäßig enthalten die Ergebnisse den Abstand und die Koordinaten.

    • Horizontaler Abstand

      Dieser Befehl misst den Abstand zwischen zwei Punkten in Richtung der x-Achse der Ansichtsebene.

    • Vertikaler Abstand

      Dieser Befehl misst den Abstand zwischen zwei Punkten in Richtung der y-Achse der Ansichtsebene.

  3. Picken Sie den Startpunkt.
  4. Picken Sie den Endpunkt.
  5. Picken Sie einen Punkt, um anzugeben, auf welcher Seite der Maßlinie das Maß erscheinen soll.

    Das Maß wird angezeigt, bis das Fenster aktualisiert oder neu gezeichnet wird.

Messen von Winkeln

Sie können Winkel im Modell messen.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Winkel .
  2. Picken Sie den Mittelpunkt.
  3. Picken Sie den Startpunkt.
  4. Picken Sie den Endpunkt.

    Das Maß wird angezeigt, bis das Fenster aktualisiert oder neu gezeichnet wird.

Messen von Bögen

Sie können den Radius und die Länge eines Bogens im Modell messen.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Bogen .
  2. Picken Sie den Startpunkt.
  3. Picken Sie den Mittelpunkt.

    Hierbei kann es sich um einen beliebigen Punkt auf dem Bogen zwischen Startpunkt und Endpunkt handeln.

  4. Picken Sie den Endpunkt.

    Das Maß wird angezeigt, bis das Fenster aktualisiert oder neu gezeichnet wird.

    (1) Startpunkt

    (2) Mittelpunkt

    (3) Endpunkt

    (4) Bogenradius

    (5) Bogenlänge

Schrauben-Maßlinien

Sie können Abstände zwischen Schrauben in einer Schraubengruppe messen. Tekla Structures zeigt ebenfalls die Randabstände zwischen den Schrauben und einem ausgewählten Teil an.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Schraubenabstand.
  2. Wählen Sie eine Schraubengruppe aus.
  3. Wählen Sie ein Teil aus.

    Das Maß wird angezeigt, bis das Fenster aktualisiert oder neu gezeichnet wird.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden