Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Erstellen von Modellansichten

Hinzugefügt September 30, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2019i

Erstellen von Modellansichten

Erstellen von Modellansichten

Sie können Modellansichten in Tekla Structures auf mehrere Arten erstellen.

So können z. B. folgende Ansichten erzeugen:

Jede Ansicht verfügt über Eigenschaften, die ihre Darstellung bestimmen. Sie können die Darstellung einer Ansicht ändern, nachdem sie erstellt wurde. Um die Eigenschaften der einzelnen Ansichten zu betrachten und zu ändern , doppelklicken Sie irgendwo in den Modellhintergrund; das Dialogfeld Ansicht wird geöffnet.

Wenn Sie Ansichten entlang von Rasterlinien erstellen, können Sie die Eigenschaften im Dialogfeld überprüfen und ändern. Ansichten entlang der Rasterlinien erstellen

Eine Hauptansicht des Modells erstellen

Sie können eine Hauptansicht entlang zweier Koordinatenachsen erstellen. Verwenden Sie diese Ansicht als Gesamtansicht des Modells.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Hauptansicht.
  2. Wählen Sie eine Ansichtsebene aus der Liste Ebene aus.

    Die Ansichtsebene wird über zwei Achsen definiert.

  3. Geben Sie die Ansichtsebene in das Feld Koordinate ein.

    Dieser Wert definiert den Abstand der Ansichtsebene vom globalen Ursprung senkrecht zur Ansichtsebene.

  4. Klicken Sie auf Erstellen.

Eine Ansicht mithilfe von zwei Punkten erstellen

Sie können eine Ansicht mithilfe von zwei gepickten Punkten erstellen: dem Ursprung und einem Punkt in Richtung der x-Achse.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Zwei Punkte verwenden.
  2. Picken Sie einen Punkt, um den Ursprung der Ansichtsebene zu definieren.
  3. Picken Sie einen zweiten Punkt, um die Richtung der x-Achse zu definieren.

    Die y-Achse liegt senkrecht zu der Ansichtsebene, auf der Sie den ersten Punkt gepickt haben.

Eine Ansicht mithilfe von drei Punkten erstellen

Sie können eine Ansicht mithilfe von drei gepickten Punkten erstellen: dem Ursprung, einem Punkt in Richtung der x-Achse und einem dritten Punkt in Richtung der y-Achse.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Drei Punkte verwenden.
  2. Picken Sie einen Punkt, um den Ursprung der Ansichtsebene zu definieren.
  3. Picken Sie einen zweiten Punkt, um die Richtung der x-Achse zu definieren.
  4. Picken Sie einen dritten Punkt, um die Richtung der y-Achse zu definieren.

Eine Ansicht der Arbeitsebene erstellen

Sie können mithilfe der aktuellen Ansichtseigenschaften eine Ansicht der Arbeitsebene erstellen.

Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Auf Arbeitsebene.

Rasteransichten erstellen

Sie können Ansichten entlang der ausgewählten Rasterlinien erstellen.

Erstellen Sie zunächst eine Ansicht, die ein Raster enthält, und überprüfen Sie die Rastereigenschaften. Beachten Sie, dass Sie mit dem Radialraster nur Achsrasteransichten auf geraden Rasterlinien erstellen können, nicht auf gebogenen Rasterlinien.

Wenn die Rastereigenschaften Fehler enthalten, schneidet Tekla Structures die Ansichten möglicherweise in der falschen Höhe oder es erfolgt eine fehlerhafte Benennung. Wenn Sie die Achsrasterbezeichnungen oder die Höhe bzw. die Raster später ändern, werden die Ansichten nicht automatisch neu benannt.

  1. Wählen Sie das Raster aus.
  2. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Entlang der Rasterlinien.
  3. Modifizieren Sie ggf. die Ansichtseigenschaften für Achsraster.
    1. Wählen Sie aus der Liste Anzahl der Ansichten aus, wie viele Ansichten Sie erstellen möchten.
    2. Geben Sie im Feld Namen Präfix anzeigen ein Präfix an.
    3. Definieren Sie in der Liste Ansichtseigenschaften , welche Ansichtseigenschaften (angewendet oder gespeichert) Sie verwenden möchten.
  4. Klicken Sie auf Erstellen.

    Das Dialogfeld Ansichten wird geöffnet.

  5. Klicken Sie auf die Pfeilschaltflächen, um Ansichten aus der Liste Vorhandene Ansichten in die Liste Sichtbare Ansichten zu verschieben.

    Die Ansichten sind erst sichtbar, wenn Sie sie in die Liste Sichtbare Ansichten verschieben.

Beispiel

Dieses Beispiel zeigt das Erstellen von vertikalen Ansichten der Rasterlinien 1 bis 7 im folgenden Modell:

Wählen Sie im Dialogfeld Ansichten entlang der Rasterlinien erstellen die Option Alles für die Ansichtsebene XZ und die Option Keine für die Ansichtsebenen XY und ZY aus. Verwenden Sie die Standardeinstellungen für das Ansichtsnamenspräfix und die Ansichtseigenschaften.

Nach dem Erstellen der Systemachsen wird die benannte Ansicht Achsraster 2 in die Liste Sichtbare Ansichten verschoben:

Die Rasteransicht wird als Ebenenansicht in einem neuen Fenster geöffnet:

Drehen Sie die für eine 3D-Betrachtung:

Erstellen einer Ansicht auf einer Ebene

Sie können eine Ansicht auf der Arbeitsebene oder nahezu beliebigen Ebenen vorhandener Teile erstellen.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Auf Ebene.

    Wenn Sie mit dem Mauszeiger auf Modellobjekte zeigen, hebt Tekla Structures die verfügbaren Ebenen in Hellblau hervor.

  2. Wählen Sie die gewünschte Ebene aus.
Tip:

Alternativ können Sie eine Ansicht auf der vorderen, oberen, hinteren oder unteren Ebene eines Teils erstellen, indem Sie die folgenden Befehle auf der Registerkarte Ansicht verwenden:

  • Auf vordere Teilebene

  • Auf obere Teilebene

  • Auf hintere Teilebene

  • Auf untere Teilebene

Um diese Befehle zu verwenden, wählen Sie zuerst den Befehl und dann das Teil aus.

Eine 3D-Ansicht eines Teils erstellen

Erzeugen Sie eine 3D-Ansicht eines Teils, wenn Sie dieses im Detail betrachten müssen. Das Teil wird in der Mitte der Ansicht platziert.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > 3D-Ansicht des Teils.
  2. Wählen Sie das Teil aus.

    Tekla Structures erzeugt die Ansicht anhand der Eigenschaften, die in der Eigenschaftendatei part_basic_view festgelegt sind. Die y-Achse der Ansichtsebene ist die globale z-Achse des Modells. Die x-Achse ist die Projektion der lokalen x-Achse des Teils auf die globale xy-Ebene.

    Tekla Structures passt den Arbeitsbereich so an, dass das ausgewählte Teil enthalten ist.

    Um die Ansicht in Tekla Structures bei jedem Erstellen einer neuen 3D-Ansicht einmal zu drehen, müssen Sie Automatisch drehende Hauptansicht im Menü Datei auswählen.

Standardteilansichten erstellen

Sie können vier Ansichten eines Teils erstellen: Vorderansicht, Draufsicht, Endansicht und 3D-Ansicht. Tekla Structures erzeugt diese Ansichten parallel mit demselben Befehl. Der Vorder-, Darauf- und Endansichten sind standardmäßig Ebenenansichten.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Standardteilansichten.
  2. Wählen Sie das Teil aus.

    Tekla Structures erzeugt die vier Standardansichten auf einmal und nutzt dafür die Eigenschaften, die in den Eigenschaftendateien part_front_view , part_top_view , part_end_view und part_persp_view definiert sind.

Eine nicht verformte Teilansicht erstellen

Sie können eine Ansicht erzeugen, die das verformte Teil in seiner nicht verformten Ausgangsform zeigt. Der Befehl ist nur auf Träger und Stützen anwendbar.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Nicht verformte Teilansicht.
  2. Wählen Sie das Teil aus.

    Bei Auswahl eines verwundenen Trägers zeigt Tekla Structures in einer separaten Ansicht beispielsweise das Teil ohne die Verformung an.

Eine 3D-Ansicht einer Komponente erstellen

Erzeugen Sie eine 3D-Ansicht einer Komponente, wenn Sie diese im Detail betrachten müssen. Die Komponente wird in der Mitte der Ansicht platziert.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > 3D-Ansicht der Komponente.
  2. Wählen Sie die Komponente aus.

    Tekla Structures erzeugt die Ansicht anhand der Eigenschaften, die in der Eigenschaftendatei component_basic_view festgelegt sind. Die y-Achse der Ansichtsebene ist die globale z-Achse des Modells. Die x-Achse ist die Projektion der lokalen x-Achse des ersten Nebenteils auf die globale xy-Ebene. Die Tiefe des Arbeitsbereichs beträgt in allen Richtungen 1 m.

    Die ausgewählte Komponente bestimmt automatisch den Arbeitsbereich.

    Um die Ansicht in Tekla Structures bei jedem Erstellen einer neuen 3D-Ansicht einmal zu drehen, müssen Sie Automatisch drehende Hauptansicht im Menü Datei auswählen.

Standardkomponentenansichten erstellen

Sie können vier Ansichten einer Komponente erstellen: Vorderansicht, Draufsicht, Endansicht und 3D-Ansicht. Tekla Structures erzeugt diese Ansichten parallel mit demselben Befehl. Der Vorder-, Darauf- und Endansichten sind standardmäßig Ebenenansichten.

  1. Klicken Sie auf der Registerkarte Ansicht auf Neue Ansicht > Hauptansichten von Komponenten.
  2. Wählen Sie die Komponente aus.

    Tekla Structures erzeugt die vier Standardansichten auf einmal anhand der Eigenschaften, die in den Eigenschaftendateien component_front_view , component_top_view , component_end_view und component_persp_view definiert sind.

Eine Flächenansicht erstellen

Mit dem Makro Create surface view erstellen Sie eine automatisch ausgerichtete Flächenansicht. Dies ist nützlich bei der Modellierung von Schraubengruppen, Steifen und Löchern/Durchdringungen in komplexer Geometrie.

Um die Oberfläche eines Teils auswählen zu können, muss die verwendete Modellansicht Teilflächen anzeigen. Klicken Sie auf der Registerkarte Ansicht auf Rendern , und wählen Sie entweder die Option Teile-Graustufen oder Gerenderte Teile aus.

  1. Klicken Sie auf die Schaltfläche Anwendungen und Komponenten im Seitenbereich, um den Katalog Anwendungen und Komponenten zu öffnen.
  2. Klicken Sie auf den Pfeil neben Anwendungen , um die Anwendungsliste zu öffnen.
  3. Doppelklicken Sie auf Create surface view , um das Makro zu starten.
  4. Wählen Sie die Oberfläche des Teils aus.

    Tekla Structures erstellt eine neue temporäre Ansicht und verschiebt die Arbeitsebene in der Regel entlang der längsten Kante der Fläche des Teils. Sie können in der Flächenansicht am Modell arbeiten und gleichzeitig die Auswirkungen in der originalen 3D-Ansicht betrachten.

  5. Drücken Sie Esc , um das Makro zu beenden.
  6. So verschieben Sie die Arbeitsebene wieder an den Ursprung:
    1. Wiederholen Sie die Schritte 1 bis 2, um die Liste Anwendungen zu öffnen.
    2. Doppelklicken Sie auf das Makro Work plane global.

      Die Arbeitsebene wird auf den Ursprung zurückgesetzt und an den globalen x-, y- und z-Ebenen des Modells ausgerichtet.

Eine Flächenansicht entlang einer ausgewählten Kante erstellen

Mit dem Makro Create surface view wEdge erstellen Sie eine Flächenansicht und richten die Arbeitsebene entlang einer ausgewählten Kante aus. Dies ist nützlich bei der Modellierung von Schraubengruppen, Steifen und Löchern/Durchdringungen in komplexer Geometrie.

Um die Oberfläche eines Teils auswählen zu können, muss die verwendete Modellansicht Teilflächen anzeigen. Klicken Sie auf der Registerkarte Ansicht auf Rendern , und wählen Sie entweder die Option Teile-Graustufen oder Gerenderte Teile aus.

  1. Stellen Sie sicher, dass der Fangschalter Geometrielinien/-punkte fangen aktiviert ist.

    So können Sie zur Definition der Richtung an der Kante entlang picken.

  2. Klicken Sie auf die Schaltfläche Anwendungen und Komponenten im Seitenbereich, um den Katalog Anwendungen und Komponenten zu öffnen.
  3. Klicken Sie auf den Pfeil neben Anwendungen , um die Anwendungsliste zu öffnen.
  4. Doppelklicken Sie auf Create surface view wEdge , um das Makro zu starten.
  5. Wählen Sie die Oberfläche des Teils aus.

    Wenn Sie den Mauszeiger über die Kanten des Teils positionieren, wird ein gelbes Pfeilsymbol angezeigt, um die Kanten anzuzeigen, mit denen eine Ausrichtung der Ansicht möglich ist. Die Spitze des Pfeils stellt die positive Richtung der X-Achse dar. Die Ansicht wird in diese Richtung gedreht und erzeugt so die horizontale Ausrichtung der Ansicht. Der Ursprung der Ansicht und der Arbeitsebene befindet sich am Anfang der Fanglinie des Pfeils.

  6. Picken Sie die gewünschte Kante.

    Tekla Structures erstellt eine neue temporäre Ansicht. Die ausgewählte Kante bildet dabei die x-Achse der Ansicht. Sie können in der Flächenansicht am Modell arbeiten und gleichzeitig die Auswirkungen in der originalen 3D-Ansicht betrachten.

  7. Drücken Sie Esc , um das Makro zu beenden.
  8. So verschieben Sie die Arbeitsebene wieder an den Ursprung:
    1. Wiederholen Sie die Schritte 2 bis 3, um die Liste Anwendungen zu öffnen.
    2. Doppelklicken Sie auf das Makro Work plane global.

      Die Arbeitsebene wird auf den Ursprung zurückgesetzt und an den globalen x-, y- und z-Ebenen des Modells ausgerichtet.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden