Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Objekte verschieben

Hinzugefügt September 30, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2019i

Objekte verschieben

Objekte verschieben

Sie können Objekte auf verschiedene Arten verschieben, insbesondere in Modellen. Wenn Sie ein Objekt verschieben, kopiert Tekla Structures auch alle Objekte, die damit verbunden sind, einschließlich der Komponenten.

Durch Auswahl von zwei Punkten verschieben

Die einfachste Möglichkeit zum Verschieben von Objekten in einem Modell oder in einer Zeichnung besteht darin, den Ursprung und einen oder mehrere Zielpunkte zu definieren.

  1. Wählen Sie das Objekt aus, das Sie verschieben möchten.

  2. Führen Sie den Befehl Verschieben aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten aufVerschieben.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung aufVerschieben > Verschieben

  3. Wählen Sie das zu verschiebende Ursprungselement aus.

  4. Picken Sie den Zielpunkt.

    Das Objekt wird umgehend verschoben. Der Befehl Verschieben bleibt nicht weiter aktiv.

Linear verschieben

Sie können Objekte in einem Modell linear an eine neue Position verschieben.

  1. Wählen Sie die Objekte aus, die Sie verschieben möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten aufVerschieben (weitere) > Linear.

    Das Dialogfeld Verschieben - linear wird geöffnet.

  3. Wählen Sie zwei Punkte im Modell aus, oder geben Sie die Koordinaten in die Felder dX , dY und dZ ein.

    Sie können auch eine Formel verwenden, um die x-, y- und z-Verschiebungen zu berechnen. Beispiel:

  4. Klicken Sie auf Verschieben.
Tip:

Falls das Dialogfeld geöffnet, der Befehl jedoch nicht mehr aktiviert ist, klicken Sie auf Picken... , um den Befehl zu reaktivieren.

Durch Angeben eines Abstands vom Ursprung verschieben

Sie können Objekte an eine neue Position im Modell oder in der Zeichnung verschieben, indem Sie einen Abstand vom Ursprung angeben. Verwenden Sie das Dialogfeld Geben Sie einen numerischen Wert ein , um den Abstand anzugeben.

  1. Wählen Sie die Objekte aus, die Sie verschieben möchten.
  2. Führen Sie den Befehl Verschieben aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten aufVerschieben.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung aufVerschieben > Verschieben.

  3. Wählen Sie das zu verschiebende Ursprungselement aus.
  4. Bewegen Sie den Mauszeiger in die Richtung, in die Sie die Objekte verschieben möchten, aber wählen Sie keinen Punkt aus.
  5. Geben Sie den Abstand ein.

    Wenn Sie mit der Eingabe beginnen, zeigt Tekla Structures automatisch das Dialogfeld Geben Sie einen numerischen Wert ein an.

  6. Klicken Sie auf OK.

Mit Ziehen und Ablegen verschieben

Sie können Objekte verschieben, indem Sie sie an eine neue Position ziehen.

  1. Klicken Sie im Menü Datei auf Einstellungen , und aktivieren Sie das Kontrollkästchen Ziehen und Ablegen , um den Befehl zu aktivieren.
  2. Wählen Sie die Objekte aus, die Sie verschieben möchten.

  3. Ziehen Sie die Objekte an eine neue Position.

    Der Punkt, von dem Sie zu ziehen beginnen (Zentrum, Ecke oder Mittelpunkt) beeinflusst die Ausrichtung des Objekts am neuen Ort.

    Die Objekte werden umgehend verschoben.

  4. So verschieben Sie einen Endpunkt per Drag-and-Drop:
    1. Wählen Sie den Griff aus.
    2. Halten Sie die linke Maustaste gedrückt und ziehen Sie den Griff an die gewünschte Stelle.

      Der Endpunkt wird entsprechend verschoben:

    Note:

    Bei manchen Objekten müssen Sie die Automatische Auswahl aktivieren, um Griffe ohne vorheriges Auswählen ziehen zu können. Klicken Sie zum Aktivieren auf Datei > Einstellungen , und aktivieren Sie das Kontrollkästchen Automatische Auswahl.

    Note:

    Wählen Sie zum Verschieben von Achsrasterbezeichnungen in einer Zeichnung zuerst die Achsrasterbezeichnung aus, und aktivieren Sie dann entweder den Selektionsschalter Rasterlinie auswählen , oder wählen Sie den Griff der Achsrasterbezeichnung aus.

In andere Ebene verschieben

Sie können Objekte in einem Modell von der ersten Ebene, die Sie angeben, in eine andere Ebene verschieben, die Sie durch Auswahl von drei Punkten bestimmen. Die verschobenen Objekte verbleiben auf der zweiten Ebene in der gleichen Position wie die ursprünglichen Objekte auf der ersten Ebene.

  1. Wählen Sie die Objekte aus, die Sie verschieben möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben (weitere) > In andere Ebene.
  3. Picken Sie den Ursprungspunkt der ersten Ebene.
  4. Wählen Sie einen Punkt auf der ersten Ebene in der positiven x-Richtung aus.
  5. Wählen Sie einen Punkt auf der ersten Ebene in der positiven y-Richtung aus.
  6. Wiederholen Sie die Schritte 3 bis 5 für die Zielebene.

Objekte an ein anderes Objekt verschieben

Sie können in einem Modell Objekte von einem Objekt an andere ähnliche Objekte verschieben. Dies ist beispielsweise hilfreich, wenn Sie zuvor modellierte Teile ausarbeiten. Die Objekte, zwischen denen Sie verschieben, haben möglicherweise eine unterschiedliche Abmessung, Länge und Drehung.

  1. Wählen Sie die Objekte aus, die Sie verschieben möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten aufVerschieben (weitere) > An ein anderes Objekt.
  3. Wählen Sie das Objekt aus, aus dem Sie verschieben möchten (Quellobjekt).
  4. Wählen Sie die Objekte aus, zu denen Sie verschieben möchten (Zielobjekt).

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden