Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

2019 Table of Contents

Änderungen für Startbildschirm, Seitenbereich, Schnellstart und Projekteigenschaften

Zuletzt aktualisiert April 12, 2019 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2019

Änderungen für Startbildschirm, Seitenbereich, Schnellstart und Projekteigenschaften

Änderungen für Startbildschirm, Seitenbereich, Schnellstart und Projekteigenschaften

Die Benutzeroberfläche wurde für Tekla Structures 2019 überarbeitet. In Tekla Structures 2019 bietet die Benutzeroberfläche ein neues, neutrales Farbschema, das die Klarheit des Menübands und der Symbole betont. Dieses neue blaue Farbschema entspricht dem Farbschema anderer Trimble-Produkte.

Änderungen im Startbildschirm

Der Startbildschirm von Tekla Structures 2019 wurde überarbeitet.

  • Alle Registerkarten des Startbildschirms nutzen jetzt eine eigene Ansicht.

  • Die neue Registerkarte Freigegebene Modelle listet Modelle aus Tekla Model Sharing auf. Wenn Sie ein Modell öffnen möchten, das mithilfe von Tekla Model Sharing freigegeben wurde, müssen Sie sich mit Ihrer Trimble Identity anmelden.
  • Wenn Sie ein Modell auf einer der Registerkarten Zuletzt verwendet und Alle Modelle auswählen, für das noch keine Miniaturansicht vorliegt, wird ein Hyperlink angezeigt. Wenn Sie auf den Hyperlink klicken, zeigt Tekla Structures Anleitungen zum Erstellen einer Miniaturansicht an.
  • Wenn Sie ein Modell auf einer der Registerkarten Zuletzt verwendet und Alle Modelle auswählen, wird an der Schaltfläche Öffnen ein kleiner Pfeil angezeigt. Darüber können Sie ein Dropdownmenü mit den Schaltflächen In Multi-User-Modell konvertieren , In Single-User-Modell konvertieren und Aus Freigabe ausschließen öffnen (modellabhängig).
  • Auf den Registerkarten Zuletzt verwendet und Alle Modelle können Sie die Spalten sortieren. Darüber hinaus können Sie die Reihenfolge und Größe der Spalten durch Ziehen ändern.
  • Wenn die Registerkarte Zuletzt verwendet leer ist, wird die Registerkarte Alle Modelle angezeigt.

    Wenn die Registerkarte Alle Modelle leer ist, wird die Registerkarte Neu angezeigt.

  • Wenn Sie ein Modell aus der Modellliste auf der Registerkarte Zuletzt verwendet entfernen möchten, klicken Sie mit der rechten Maustaste auf ein Modell, und wählen Sie eine der Optionen aus.
    • Das ausgewählte Element löschen : Entfernt das ausgewählte Modell aus der Liste
    • Alles löschen : entfernt alle Modelle aus der Liste
    • Ungültige Einträge löschen : Entfernt alle ungültigen Modelle aus der Liste, z. B. gelöschte Modelle, die nicht mehr geöffnet werden können
  • Auf der Registerkarte Neu können Sie Modellvorlagen ausblenden, die Sie nicht benötigen, oder wichtige Vorlagen als Favoriten markieren.
    1. Wählen Sie eine Modellvorlage aus der Liste aus.
    2. Klicken Sie mit der rechten Maustaste, und wählen Sie Favorit oder Ausgeblendet aus.

      Wenn Sie eine Vorlage als Favorit markiert haben, wird diese oben in der Vorlagenliste angezeigt. Alternativ können Sie das Sternsymbol in der Vorlage verwenden, um diese als Favorit zu markieren oder die Markierung zu entfernen.

      Wenn Sie eine Vorlage als Ausgeblendet markiert haben, wird Sie aus der Vorlagenliste entfernt. Aktivieren Sie das Kontrollkästchen Ausgeblendete Elemente anzeigen , um sie erneut anzuzeigen.

  • Wenn Sie die Seitenbereiche wie Ihr aktuelles Setup für Tekla Structures und Benachrichtigungen reduziert haben, merkt sich das Programm diese Einstellung nun.
  • Es gibt neue Befehlszeilenfunktionen. Sie können jetzt neue Modelle erstellen oder eine automatisch gespeicherte Version des Modells öffnen, indem Sie das Ziel in der Tekla Structures -Verknüpfung angeben.

    Zum Beispiel:

    Table 1.
    Vorhandenes Modell öffnen TeklaStructures.exe "C:\TeklaStructuresModels\My Existing Model"
    Vorhandenes Modell öffnen (automatisch gespeichert) TeklaStructures.exe "C:\TeklaStructuresModels\My Existing Model" /autosaved
    Neue Modellvorlage erstellen (ohne Vorlage) TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created"
    Neues Modell erstellen (mit Vorlage) TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created" /modelTemplate:"Cast-in-Place"
    Neues Multi-User-Modell erstellen TeklaStructures.exe /create:"C:\TeklaStructuresModels\automatically created" /server:"my-server,1234"

Änderungen im Schnellstart

Der Schnellstart wurde in Tekla Structures 2019 verbessert und überarbeitet.

  • Die Suchergebnisse zeigen nun die Position des Befehls an, und die Befehle werden nach Position aufgelistet. Sie können einfach in den Suchergebnissen navigieren, indem Sie auf die Registerkarten Zuletzt verwendet , Menüband , Menü und Alle Befehle klicken. Die Registerkarte Zuletzt verwendet enthält die 10 zuletzt aus den Suchergebnissen gestarteten Befehle, damit Sie häufig genutzte Befehle schneller auswählen können.
  • Sie können in den Suchergebnissen navigieren, indem Sie die Aufwärts- und Abwärtspfeil-Tasten auf der Tastatur verwenden. Starten Sie den ausgewählten Befehl, indem Sie die Eingabetaste drücken.

  • Das Suchfeld wird nicht mehr automatisch gelöscht, wenn Sie einen Befehl aus der Liste der Suchergebnisse auswählen. Der Suchbegriff bleibt sichtbar, und wenn Sie auf das Suchfeld klicken, wird die vorherige Suchergebnisliste automatisch geöffnet. Um das Feld Schnellstart zu löschen, klicken Sie auf die Schaltfläche oder drücken die Esc-Taste.
  • Wenn der im Schnellstart gesuchte Befehl sich im Seitenbereich befindet, öffnet Tekla Structures das Seitenbereichsfenster, falls es nicht geöffnet ist.
  • Befehle und Symbolleisten, die ein- oder ausgeschaltet werden können, können nun ohne Schließen der Suchergebnisliste ein- oder ausgeschaltet werden.

  • Die Schnellstart -Suchergebnisse auf dem Menüband, im Menü Datei und im Seitenbereich werden mit gelber Farbe hervorgehoben.
  • Die Schnellstart -Suchliste zeigt die lokalen Tekla Warehouse -Sammlungen nun separat an, also getrennt von den lokalen Paketen. Der Tekla Warehouse -Suchinhalt wird nur angezeigt, wenn es passende Suchergebnisse gibt. Im Schnellstart wird die Anzahl der gefundenen Elemente auf einer Schaltfläche angezeigt, mit der Sie die eigentliche Suche in einem Webbrowser öffnen können.

Änderungen im Seitenbereich

Tekla Structures öffnet nun standardmäßig nur ein Seitenbereichsfenster gleichzeitig.

Wenn Sie mit der rechten Maustaste auf eine Seitenbereichsschaltfläche klicken, können Sie zwischen den Optionen Einzelner Bereich und Gestapelte leisten auswählen.

Einzelner Bereich : Tekla Structures öffnet ein neues Seitenbereichsfenster und schließt alle anderen geöffneten Seitenbereichsfenster.

Gestapelte leisten : Tekla Structures öffnet ein neues Seitenbereichsfenster; die anderen geöffneten Seitenbereichsfenster werden übereinander gestapelt.

Um Seitenbereichsfenster gestapelt zu öffnen, klicken Sie alternativ bei gedrückter Strg-Taste auf die Seitenbereichsschaltfläche.

Beachten Sie, dass die Optionen Einzelner Bereich und Gestapelte leisten keine Auswirkung auf unverankerte Bereiche haben. Sie können einen oder mehrere unverankerte Bereiche öffnen, während Sie die Option Einzelner Bereich verwenden.

Neues Steuerelement für die Menüband-Schriftgröße

Sie können jetzt die Schriftgröße für das Menüband ändern. Verwenden Sie den Schieberegler Font size (Ribbon) unter File > Settings > User interface , um die Schriftgröße für das Menüband anzupassen.

Sie können die Menüband-Schriftgröße zwischen 9 und 14 Punkt einstellen. Die Standardschriftgröße ist 11 Punkt. Die Einstellung wird gespeichert und wird auch nach einem Neustart von Tekla Structures beibehalten.

Neuer Stil für Projekteigenschaften im Menü Datei

Die Projekteigenschaften im Menü Datei funktionieren jetzt eher wie der Eigenschaftenbereich.

  • Sie können nun beginnen, die Textfelder zu ändern, ohne zuvor die Bearbeitung zu aktivieren.
  • Die geänderten Textfelder werden mit einem hellgelben Hintergrund hervorgehoben.
  • Wenn sie die Projekteigenschaften geändert haben, wird die Schaltfläche Ändern aktiviert. Klicken Sie auf Ändern , um die Änderungen anzuwenden.

Neue skalierbare Symbole

Alle Befehle, zum Beispiel auf dem Menüband und im Menü Datei, verfügen jetzt über skalierbare Vektorsymbole. Vektorsymbole können ohne Qualitätseinbußen scharf auf jede Größe skaliert werden.

Bisher waren für die Befehle nur ein kleines und ein großes Rastersymbol verfügbar.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden