Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Modellmaßstab und -ausrichtung ändern

Hinzugefügt April 7, 2018 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2018

Modellmaßstab und -ausrichtung ändern

Modellmaßstab und -ausrichtung ändern

Die Befehle auf der Registerkarte Ansicht ermöglichen Ihnen, einen Bereich detailliert zu betrachten (vergrößern) oder sich einen Überblick zu verschaffen (verkleinern). Sie können eine Maus, einen Befehl, eine Tastaturkombination oder eine Kombination aus diesen verwenden.

Vergrößern und Verkleinern

Sie können eine Vielzahl von Werkzeugen verwenden, um den Ausschnitt im Modell zu vergrößern und zu verkleinern. Standardmäßig bestimmt die Mauszeigerposition den Mittelpunkt des Zoomens.

Aktion

Methode

Vergrößern

Rollen Sie mit dem Mausrad nach vorn.

Drücken Sie alternativ die Taste BildAuf.

Verkleinern

Rollen Sie mit dem Mausrad zurück.

Drücken Sie alternativ die Taste BildAb.

Zu ausgewählten Objekten zoomen

  1. Wählen Sie die Objekte aus.

  2. Klicken Sie auf der Registerkarte Ansicht aufBildausschnitt > Ausgewähltes vergrößern.

Vergrößern mit Menübefehlen

Klicken Sie auf der Registerkarte Ansicht aufBildausschnitt , und wählen Sie einen der folgenden Zoom-Befehle aus.

Mittelpunkt des Zoomens in der Mitte der Ansicht halten

Klicken Sie im Menü Datei auf Einstellungen , und wählen Sie Zentriertes Zoomen aus.

Das Zoomverhältnis definieren

Verwenden Sie diese erweiterten Optionen:

XS_ZOOM_STEP_RATIO

XS_ZOOM_STEP_RATIO_IN_MOUSEWHEEL_MODE

XS_ZOOM_STEP_RATIO_IN_SCROLL_MODE

Das Modell drehen

Sie können die mittlere oder die linke Maustaste sowie die Tastatur verwenden, um das Modell in einer Ansicht zu drehen.

Aktion

Methode

Mithilfe der mittleren Maustaste drehen

  1. Klicken Sie auf der Registerkarte Ansicht aufNavigieren > Drehpunkt setzen.

    Sie können auch die Taste V drücken.

  2. Um den Drehpunkt festzulegen, picken Sie eine Position in der Ansicht.

    Das folgende Symbol wird im Modell angezeigt:

  3. Halten Sie die Strg -Taste gedrückt und klicken und ziehen Sie das Modell mit der mittleren Maustaste.

    Tekla Structures dreht das Modell um den Drehpunkt, den Sie in Schritt 2 definiert haben.

Mithilfe der linken Maustaste drehen

  1. Klicken Sie auf der Registerkarte Ansicht aufNavigieren > Mit Maus drehen.

    Sie können auch Strg+R drücken.

  2. Um den Drehpunkt festzulegen, picken Sie eine Position in der Ansicht.

    Das folgende Symbol wird im Modell angezeigt:

  3. Klicken und ziehen Sie das Modell mit der linken Maustaste.

    Tekla Structures dreht das Modell um den Drehpunkt, den Sie in Schritt 2 definiert haben.

Mit der Tastatur drehen

Verwenden Sie die Tastaturkombinationen Strg+Pfeiltasten und Umschalttaste+Pfeiltasten.

Strg+Pfeiltasten dreht das Modell in 15-Grad-Schritten.

Umschalttaste+Pfeiltasten dreht das Modell in 5-Grad-Schritten.

Das Modell schwenken

Sie können die mittlere oder die linke Maustaste verwenden, um das Modell in einer Ansicht zu schwenken.

Aktion

Methode

Das Modell mithilfe der mittleren Maustaste verschieben

  1. Klicken Sie im Menü Datei auf Einstellungen , und prüfen Sie, ob das Kontrollkästchen Schwenken mit mittlerer Maustaste aktiviert ist.

  2. Halten Sie die mittlere Maustaste gedrückt und ziehen Sie das Modell.

Das Modell mithilfe der linken Maustaste verschieben

  1. Um das dynamische Schwenken zu aktivieren, öffnen Sie die Registerkarte Ansicht und klicken auf Navigieren > Schwenken.

    Sie können auch die Taste P drücken.

    Der Mauszeiger verwandelt sich in eine Hand:

  2. Halten Sie die linke Maustaste gedrückt und ziehen Sie das Modell.

  3. Drücken Sie Esc , um das Schwenken zu beenden.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden