Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Objekte drehen

Hinzugefügt April 7, 2018 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2018

Objekte drehen

Objekte drehen

Sie können ein Objekt in einem Modell kopieren oder verschieben, indem Sie es um eine beliebige Linie drehen. In einer Zeichnung können Sie ein Objekt kopieren oder verschieben, indem Sie es auf der Arbeitsebene um eine gegebene Linie drehen.

Anmerkung:

Positive Drehung erfolgt nach der Rechte-Hand-Regel (im Uhrzeigersinn vom Startpunkt der Drehachse aus gesehen).

Um eine Linie drehen

Verwenden Sie die Option Linie im Dialogfeld Drehen zum Kopieren und Drehen bzw. Verschieben und Drehen von Objekten um eine beliebige Linie im Modell aus.

  1. Wählen Sie die Objekte aus, die Sie kopieren oder verschieben möchten.
  2. Aktivieren Sie den Befehl Drehung.
    • Klicken Sie zum Kopieren und Drehen auf der Registerkarte Bearbeiten auf Kopieren (weitere) > Drehen.

      Das Dialogfeld Kopieren - drehen wird geöffnet.

    • Klicken Sie zum Verschieben und Drehen auf der Registerkarte Bearbeiten auf Verschieben (Dialog) > Drehen.

      Das Dialogfeld Verschieben - drehen wird geöffnet.

  3. Wählen Sie aus der Liste Rundum den Eintrag Linie aus.
  4. Klicken Sie auf den Startpunkt der Drehachse oder geben Sie seine Koordinaten ein.
  5. Klicken Sie auf den Endpunkt der Drehachse oder geben Sie seine Koordinaten ein.
  6. Geben Sie zum Kopieren die Anzahl der Kopien ein.
  7. Geben Sie bei Bedarf den Wert dZ ein. Dies ist die Verschiebung zwischen dem Original und dem kopierten Objekt in z-Richtung.
  8. Geben Sie den Drehwinkel ein.
  9. Klicken Sie auf Kopieren oder Verschieben.

    Die Objekte werden entsprechend gedreht.

Beispiel

In diesem Beispiel wird ein Futterblech kopiert und um eine Konstruktionslinie gedreht, die sich an folgenden Koordinaten befindet.

Folglich folgen die kopierten Futterbleche der Biegung der Betonwand.

Um die z-Achse drehen

Verwenden Sie die Option Z im Dialogfeld Drehen zum Kopieren und Drehen bzw. Verschieben und Drehen von Objekten um die z-Achse im Modell.

  1. Wählen Sie die Objekte aus, die Sie kopieren oder verschieben möchten. Beispiel:

  2. Aktivieren Sie den Befehl Drehung.
    • Klicken Sie zum Kopieren und Drehen auf der Registerkarte Bearbeiten auf Kopieren (weitere) > Drehen.

      Das Dialogfeld Kopieren - drehen wird geöffnet.

    • Klicken Sie zum Verschieben und Drehen auf der Registerkarte Bearbeiten auf Verschieben (Dialog) > Drehen.

      Das Dialogfeld Verschieben - drehen wird geöffnet.

  3. Wählen Sie den Eintrag Z aus der Liste Rundum aus.
  4. Wählen Sie zur Definition der Drehachse einen Punkt aus oder geben Sie dessen Koordinaten ein.

    Im nachstehenden Beispiel kennzeichnet das rote Kreuz den ausgewählten Punkt.

  5. Geben Sie zum Kopieren die Anzahl der Kopien ein.
  6. Geben Sie bei Bedarf den Wert dZ ein. Dies ist die Verschiebung zwischen dem Original und dem kopierten Objekt in z-Richtung.
  7. Geben Sie den Drehwinkel ein. Beispiel:

  8. Klicken Sie auf Kopieren oder Verschieben.

    Die Objekte werden entsprechend gedreht.

Zeichnungsobjekte drehen

Verwenden Sie diese Option, um Zeichnungsobjekte auf der Arbeitsebene zu drehen.

  1. Wählen Sie die Objekte aus, die Sie kopieren oder verschieben möchten.
  2. Aktivieren Sie den Befehl Drehung.
    • Klicken Sie zum Kopieren und Drehen auf der Registerkarte Zeichnung auf Kopieren > Drehen.

      Das Dialogfeld Kopieren - drehen wird geöffnet.

    • Klicken Sie zum Verschieben und Drehen auf der Registerkarte Zeichnung auf Verschieben > Drehen.

      Das Dialogfeld Verschieben - drehen wird geöffnet.

  3. Picken Sie einen Punkt oder geben Sie seine Koordinaten ein.
  4. Geben Sie zum Kopieren die Anzahl der Kopien ein.
  5. Geben Sie den Drehwinkel ein.
  6. Klicken Sie auf Kopieren oder Verschieben.

Drehungseinstellungen

Verwenden Sie die Dialogfelder Kopieren - drehen und Verschieben - drehen , um die Einstellungen anzuzeigen und zu ändern, die beim Drehen von Objekten in Tekla Structures verwendet werden. Die Einheiten richten sich nach den Einstellungen unter Menü Datei > Einstellungen > Optionen > Einheiten und Dezimalstellen .

Option

Beschreibung

X0

Die x- und y-Koordinaten des Startpunkts der Drehachse.

Y0

Ursprungswinkel

Der Winkel der Drehachse beim Drehen um eine Linie in der Arbeitsebene.

Anzahl der Kopien

Legen Sie die Anzahl der erstellten Kopien fest.

dZ

Dies ist die Positionsdifferenz zwischen dem Original und dem kopierten Objekt in z-Richtung.

Drehwinkel

Der Drehwinkel zwischen der Vorlage und der neuen Position.

Rundum

Geben Sie an, ob die Drehachse eine Linie auf der Arbeitsebene oder in z -Richtung ist.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden