Hallo!

Wussten Sie, dass angemeldete Benutzer viel mehr Inhalte sehen können?

Objekte kopieren

Hinzugefügt April 7, 2018 by Tekla User Assistance tekla.documentation@trimble.com

Softwareversion: 
2018

Objekte kopieren

Objekte kopieren

Sie können Objekte auf verschiedene Weise kopieren. Wenn Sie ein Objekt kopieren, kopiert Tekla Structures alle Objekte, die damit verbunden sind, einschließlich der Komponenten.

Durch Picken von zwei Punkten kopieren

Die einfachste Möglichkeit zum Kopieren von Objekten in einem Modell oder in einer Zeichnung besteht darin, den Ursprung und einen oder mehrere Zielpunkte zu definieren.

  1. Wählen Sie das zu kopierende Objekt aus.
  2. Führen Sie den Befehl Kopieren aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten aufKopieren.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung auf Kopieren > Kopieren .

  3. Picken Sie den Ursprung zum Kopieren.

  4. Picken Sie einen oder mehrere Zielpunkte.

    Die Objekte werden umgehend kopiert. Der Befehl Kopieren bleibt weiter aktiv.

  5. Wenn Sie den letzten Kopiervorgang rückgängig machen möchten, klicken Sie auf die SchaltflächeRückgängig in der oberen linken Ecke des Hauptfensters von Tekla Structures.

    Der Befehl Kopieren bleibt weiter aktiv.

  6. Drücken Sie zum Beenden des Kopiervorgangs die Esc -Taste.

Linear kopieren

Im Modell können Sie mehrere Kopien eines Objekts in derselben linearen Richtung erstellen.

  1. Wählen Sie die Objekte aus, die Sie kopieren möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Kopieren (weitere) > Linear .

    Das Dialogfeld Kopieren - linear wird geöffnet.

  3. Picken Sie zwei Punkte, oder geben Sie die Koordinaten in den Feldern dX , dY und dZ an.

    Sie können auch eine Formel verwenden, um die x-, y- und z-Verschiebungen zu berechnen. Beispiel:

  4. Geben Sie die Anzahl der Kopien ein.
  5. Klicken Sie auf Kopieren.
  6. Drücken Sie zum Beenden des Kopiervorgangs die Esc -Taste. 
    Tip:

    Falls das Dialogfeld geöffnet, der Befehl jedoch nicht mehr aktiv ist, klicken Sie auf Picken... , um den Befehl zu reaktivieren.

Durch Angabe eines Abstands vom Ursprung kopieren

Sie können Objekte an eine neue Position im Modell oder in der Zeichnung kopieren, indem Sie einen Abstand vom Ursprung angeben. Verwenden Sie das Dialogfeld Geben Sie einen numerischen Wert ein , um den Abstand anzugeben.

  1. Wählen Sie die Objekte aus, die Sie kopieren möchten.
  2. Führen Sie den Befehl Kopieren aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten aufKopieren.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung auf Kopieren > Kopieren .

  3. Picken Sie den Ursprung zum Kopieren.
  4. Bewegen Sie den Mauszeiger in die Richtung, in die Sie die Objekte kopieren möchten, aber wählen Sie keinen Punkt aus.
  5. Geben Sie den Abstand ein.

    Wenn Sie mit der Eingabe beginnen, zeigt Tekla Structures automatisch das Dialogfeld Geben Sie einen numerischen Wert ein an.

  6. Klicken Sie auf OK.

Mit Ziehen und Ablegen kopieren

Sie können Objekte per Drag-and-Drop kopieren.

  1. Klicken Sie im Menü Datei auf Einstellungen , und aktivieren Sie das Kontrollkästchen Ziehen und Ablegen , um den Befehl zu aktivieren.
  2. Wählen Sie die Objekte aus, die Sie kopieren möchten.

  3. Halten Sie die Strg -Taste gedrückt und ziehen Sie die Objekte an eine neue Position.

    Der Punkt, von dem Sie zu ziehen beginnen (Zentrum, Ecke oder Mittelpunkt) beeinflusst die Ausrichtung des Objekts am neuen Ort.

    Tekla Structures kopiert die Objekte:

Note:

Wählen Sie zum Kopieren von Achsrasterbezeichnungen in einer Zeichnung zuerst die Achsrasterbezeichnung aus, und aktivieren Sie dann entweder den Selektionsschalter Rasterlinie auswählen , oder wählen Sie den Griff der Achsrasterbezeichnung aus.

Objekte an ein anderes Objekt kopieren

Sie können im Modell Objekte von einem an andere ähnliche Objekte kopieren. Dies ist beispielsweise hilfreich, wenn Sie zuvor modellierte Teile ausarbeiten. Die Objekte, zwischen denen Sie kopieren, haben möglicherweise eine unterschiedliche Abmessung, Länge und Drehung.

  1. Wählen Sie die Objekte aus, die Sie kopieren möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Kopieren (weitere) > An ein anderes Objekt .
  3. Wählen Sie das Objekt aus, aus dem Sie kopieren möchten (Quellobjekt).
  4. Wählen Sie die Objekte aus, an die Sie kopieren möchten (Zielobjekt).

Alle Inhalte in ein anderes Objekt kopieren

Im Modell können Sie Objekte aus einer Baugruppe oder einem Bauteil in andere ähnliche Baugruppen oder Bauteile kopieren, ohne die einzelnen zu kopierenden Objekte einzeln zu selektieren. Dies ist beispielsweise hilfreich, wenn Sie eine Baugruppe detailliert haben und alle Details zu einer ähnlichen Baugruppe kopieren möchten.

  1. Achten Sie darauf, dass der Selektionsschalter Baugruppenhierarchie absteigend aktiviert ist.
  2. Wählen Sie die Baugruppe oder das Bauteil aus, aus dem kopiert werden soll (Quellobjekt).
  3. Klicken Sie auf der Registerkarte Bearbeiten auf Kopieren (weitere) > Alle Inhalte an ein anderes Objekt kopieren .
  4. Wählen Sie die Baugruppen oder Bauteile aus, in die kopiert werden soll (Zielobjekte).

Dadurch kopiert Tekla Structures die folgenden Objekte:

  • Nebenteile
  • Bewehrung, Schrauben und Schweißnähte
  • Schnitte, Anpassteile und Eckschnitte
  • Unterbaugruppen
  • Komponenten
Note:

Tekla Structures kopiert keine Betonierfugen oder Nebenteile, die durch eine Komponente erstellt wurden, mit der auch das Hauptteil der Baugruppe erzeugt wurde. Wenn einige der zu kopierenden Objekte bereits in der Baugruppe oder im Bauteil, in das kopiert werden soll, vorhanden sind, erstellt Tekla Structures möglicherweise doppelte Objekte. Tekla Structures warnt Sie vor doppelten Nebenteilen, Bewehrungen und Unterbaugruppen, jedoch nicht vor doppelten Schrauben, Schweißnähten, Schnitten oder Komponenten.

In andere Ebene kopieren

Sie können im Modell Objekte von der ersten Ebene, die Sie angeben, in die zweite (und dritte usw.) Ebene, die Sie angeben, kopieren. Die Position der kopierten Objekte im Verhältnis zur zweiten (und dritten usw.) Ebene bleibt dieselbe wie die Position der ursprünglichen Objekte im Verhältnis zur ersten Ebene.

  1. Wählen Sie die Objekte aus, die Sie kopieren möchten.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Kopieren (weitere) > In andere Ebene .
  3. Picken Sie den Ursprungspunkt der ersten Ebene.
  4. Wählen Sie einen Punkt auf der ersten Ebene in der positiven x-Richtung aus.
  5. Wählen Sie einen Punkt auf der ersten Ebene in der positiven y-Richtung aus.
  6. Wiederholen Sie die Schritte 3 bis 5 für alle Zielebenen.

Von anderem Modell kopieren

Sie können Objekte aus einem anderen Modell anhand der Teilsystem-Nummern kopieren. Beachten Sie, dass Tekla Structures Nebenteile aus dem Modell nur dann kopiert, wenn diese zum selben Teilsystem gehören wie das Hauptteil. Dies gilt auch für Komponentenobjekte.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Kopieren (weitere) > Aus anderem Modell .

    Das Dialogfeld Aus Modell kopieren wird geöffnet.

  2. Wählen Sie das Modell, aus dem kopiert werden soll, aus der Liste Modell-Verzeichnisse aus.

    Dies ist das Quellmodell. Beachten Sie, dass das Zielmodell mit derselben oder einer neueren Version von Tekla Structures wie das Quellmodell erstellt worden sein muss. Sie können nicht aus einer neueren Version zu einer älteren Version kopieren.

  3. Geben Sie die Anzahl der Teilsysteme, aus denen Objekte kopiert werden sollen, getrennt durch Leerzeichen im Feld Teilsystem-Nummern an.

    Zum Beispiel 2 7.

  4. Klicken Sie auf Kopieren.
  5. Schließen Sie das Dialogfeld.
Note:

Wenn Sie Betonierfugen aus einem anderen Modell kopieren, passen sich die kopierten Betonierfugen automatisch dem Zielmodell an. Prüfen Sie stets, ob die kopierten Betonierfugen ordnungsgemäß angepasst wurden.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Inhaltsbewertung: 
Noch keine Bewertungen vorhanden