Change the rendering of parts and components

Added May 4, 2021 by Tekla User Assistance tekla.documentation@trimble.com

Software version: 
2021

Change the rendering of parts and components

Change the rendering of parts and components

You can easily change the renderingprocess of making the model object faces visible

The rendered model object faces can be transparent or non-transparent

of parts and components in model views.

  1. On the View tab, click Rendering.
  2. Select one of the rendering options for parts or components:

    Option

    Description

    Example

    Parts wireframe/Components wireframe

    Object outlines are displayed, surfaces are not. Objects are transparent.

    In this example, component objects are displayed as rendered.

    In DirectX rendered views, the part edge lines hidden behind another part are visualized with dashed lines if you have switched the Dashed line for hidden line option on in File menu > Settings > Switches.

    In this example, component objects are displayed as rendered.

    Parts shaded wireframe/Components shaded wireframe

    Object outlines are displayed. Objects are transparent, and their surfaces are rendered.

    In this example, component objects are displayed as rendered.

    In DirectX rendered views, the part edge lines hidden behind another part are visualized with dashed lines if you have switched the Dashed line for hidden line option on in File menu > Settings > Switches.

    In this example, component objects are displayed as rendered.

    Parts grayscale/Components grayscale

    Objects are shown in grayscale.

    In this example, component objects are displayed as rendered.

    In DirectX rendered views, the part edge lines hidden behind another part are visualized with dashed lines if you have switched the Dashed line for hidden line option on in File menu > Settings > Switches.

    In this example, component objects are displayed as rendered.

    Parts rendered/Components rendered

    Object surfaces are displayed. Objects are not transparent.

    In DirectX rendered views, any duplicate objects or overlapping parts on the same plane are visualized with a hatch if you have switched the Hatching of overlapping surfaces option on in File menu > Settings > Switches.

    In this example, the overlapping surfaces are visualized with a hatch.

    Show only selected part/Show only selected component

    Selected objects are displayed. Other objects are almost completely transparent.

    This option is useful, for example, when viewing clash check results in a large model.

    In this example, component objects are displayed as rendered.

    In DirectX rendered views, the part edge lines hidden behind another part are visualized with dashed lines if you have switched the Dashed line for hidden line options on in File menu > Settings > Switches.

    In this example, component objects are displayed as rendered.

Tip:

Alternatively, you can use the keyboard shortcuts Ctrl+1...5 for parts and Shift+1...5 for components to switch between the rendering options.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Content rating: 
No votes yet