Hello!

Did you know that logged in users can see a lot more content?

Analysis model properties

Last updated August 26, 2017 by Tekla User Assistance tekla.documentation@trimble.com

Software version: 
2016i

Analysis model properties

Analysis model properties

Use the Analysis Model Properties dialog box to define, view, and modify the properties of an analysis modelstructural model that is created from a physical model and used on the one hand for analyzing structural behavior and load bearing, and on the other hand for design

Analysis model can be viewed in Tekla Structures in a model view.

Analysis model that is made with Tekla Structures can be worked on in other analysis and design software or application.

. These properties apply to all parts in an analysis model.

Analysis model tab

Option

Description

Analysis model name

A unique name for the analysis model. User-definable.

For example, you can use a name that describes the portion of the physical model that you want to analyze.

To define the export folder for the analysis model, click Browse for export folder.

Creation method

Defines which objects are included in the analysis model.

The options are:

  • Full model

  • By selected parts and loads

  • Floor model by selected parts and loads

Filter

Defines which objects to include in the analysis model, based on the list of available selection filters.

Secondary member filter

Defines which of the included objects are considered to be secondary analysis parts. The nodes of secondary analysis parts can move more freely than the ones of primary analysis parts.

To have Tekla Structures automatically recognize, for example, skewed parts as secondary parts, select Auto-detect secondary members.

If you change this setting for an existing analysis model, select the Reapply to all parts check box to apply the change to all parts in the analysis model. If you do not select the check box, Tekla Structures will use the new setting only for the new parts in the analysis model.

Analysis application

The analysis application or format used in the analysis of the analysis model.

To use the same application or format by default for other new analysis models, select the Set as the default check box.

More settings : Click to show the following settings.

Use rigid links

Use to allow or prevent rigid links in the analysis model.

The options are:

  • Enabled

    Rigid links are created if they are needed to connect analysis parts.

  • Disabled, with keep axis: Default

    No rigid links are created. The Keep axis position settings of the analysis parts are not changed.

  • Disabled, with keep axis: No

    No rigid links are created. The Keep axis position settings of the connected analysis parts are changed to No.

Default keep axis for secondary members

Defines whether the axis of the secondary analysis parts is free to move.

The options are:

  • No

  • Yes - Ignore out-of-plane eccentricities

  • Yes

  • Yes - Keep end positions also

Analysis model rules

Click to create rules to define how Tekla Structures handles individual parts in the analysis model, and how parts are connected with each other in the analysis.

Curved beams

Defines whether beams are analyzed as curved beam or as straight segments. Select either:

  • Split into straight segments

  • Use curved member

Use the advanced option XS_AD_CURVED_BEAM_SPLIT_ACCURACY_MM in File menu > Settings > Advanced Options > Analysis & Design to define how closely straight segments follow the curved beam.

Consider twin profiles

Defines whether twin profiles are considered as one part ( Enabled ) or as two parts ( Disabled ) in the analysis.

Member axis location

Defines the location of each analysis part in relation to the corresponding physical part.

The options are:

  • Neutral axis

    The neutral axis is the analysis axis for all parts. The location of the analysis axis changes if the profile of the part changes.

  • Reference axis (eccentricity by neutral axis)

    The part reference line is the analysis axis for all parts. The location of the neutral axis defines axis eccentricity.

  • Reference axis

    The part reference line is the analysis axis for all parts.

  • Model default

    The analysis axis of each part is defined individually according to the analysis part properties.

    To define the axis location of specific parts, use the Position tab in the appropriate analysis part properties dialog box.

If you select Neutral axis , Tekla Structures takes the part location and end offsets into account when it creates nodes. If you select either of the Reference axis options, Tekla Structures creates nodes at part reference points.

Member end release method by connection

Defines whether the support conditions of parts ( No ) or connections ( Yes ) are used.

Automatic update

Defines if the analysis model is updated according to the changes in the physical model.

The options are:

  • Yes - Physical model changes are considered

  • No - Physical model changes are ignored

Model merging with analysis application

Use when changes occur in the Tekla Structures physical or analysis model that has already been exported to the analysis application.

Defines whether the changed analysis model is merged with the previously exported model in the analysis application.

The options are:

  • Disabled

    Models are not merged. Additions made in the analysis application to the previously exported model are lost. A new model is created every time you export the analysis model to the analysis application.

  • Enabled

    Models are merged. Additions made in the analysis application to the previously exported model are retained when you re-export the analysis model to the analysis application. The model in the analysis application is updated with the changes from Tekla Structures.

Analysis tab

Option

Description

Analysis method

Defines whether second order stresses are taken into consideration.

The options are:

  • 1st order

    Linear analysis method.

  • P-Delta

    A simplified second order analysis method. This method gives accurate results when deflections are small.

  • Non-linear

    Non-linear analysis method.

Maximum number of iterations

Tekla Structures repeats second order iteration until it reaches one of these values.

Accuracy of the iteration

Modal analysis model

Select Yes to create a modal analysis model and to use modal analysis properties instead of static load combinations.

Job tab

Defines the job information in STAAD.Pro reports.

Output tab

Defines the contents of the STAAD.Pro analysis resultsresults that concern forces and stresses and that an analysis application generates after it has run a structural analysis on an analysis model

Analysis results are stored in Tekla Structures in an analysis results database.

file.

Seismic tab

Use the Seismic tab to define which building code to follow in the seismic analysis and the properties required by the seismic analysis. These properties vary depending on the code you select.

Option

Description

Type

The building code to use to generate seismic loads.

The options are:

  • None : Seismic analysis not run.

  • UBC 1997 : Uniform Building Code 1997

  • UBC 1994 : Uniform Building Code 1994

  • IBC 2000 : International Building Code 2000

  • IS 1893-2002 : Indian Standard. Criteria for Earthquake Resistant Design of Structures

  • IBC 2003 : International Building Code 2003

  • IBC 2006 : International Building Code 2006

  • IBC 2006 (ZIP) : International Building Code 2006, with an option to add a ZIP code in the properties

  • IBC 2006 (Longitude/Latitude) : International Building Code 2006, with an option to add longitude and latitude information in the properties

  • AIJ : Japanese code

  • Response spectrum : Response spectrum specification

Seismic properties

Depending on the code you select, you can define various seismic properties.

Seismic masses tab

The loads and load groups included in the seismic analysis.

Modal analysis tab

Use the Modal analysis tab to define the properties required by the modal analysis.

Option

Description

Count of modes

The number of natural mode shapes in the structure.

Max frequency

The maximum natural resonant frequency of the structure.

Modal analysis masses

The loads and load groups included in the modal analysis.

Design tabs

Use the Design tabs for steel, concrete, and timber to define the codes and methods to use in structural design. The design options available vary depending on the material.

Option

Description

Design code

Design codes for different materials.

The design code options available vary depending on the analysis application you use.

Design method

The material-specific principle used to compare stresses and material capacities.

The options are:

  • None

    Tekla Structures only runs a structural analysis and creates data on stresses, forces, and displacements.

    Available for steel, concrete, and timber.

  • Check design

    Tekla Structures checks whether the structures fulfill the criteria in the design code (whether cross sections are adequate).

    Available for steel and timber.

  • Calculate required area

    Tekla Structures defines the required area of reinforcement.

    Available for concrete.

Design properties

The design code and method specific design properties of the analysis model that apply to all parts in the analysis model.

When you select a design code and method for a material, Tekla Structures lists the design properties in the lower part of the Design tab.

To change the value of a particular property, click on an entry in the Value column.

The units depend on the settings in File menu > Settings > Options > Units and decimals.

To change the design properties of a specific part, use the Design tab in the appropriate analysis part properties dialog box.

Quick feedback

The feedback you give here is not visible to other users. We use your comments to improve our content.
We use this to prevent automated spam submissions.
Content rating: 
No votes yet